<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="http://axcessnews.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="http://axcessnews.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='http://axcessnews.com';var et_post_id='2733';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>4 Ways to Manage Urinary Incontinence</title>

<!-- This site is optimized with the Yoast SEO plugin v5.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="news_keywords" content="" />
<meta name="original-source" content="http://axcessnews.com/national/health/4-ways-manage-urinary-incontinence_2733/" />
<link rel="canonical" href="http://axcessnews.com/national/health/4-ways-manage-urinary-incontinence_2733/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="4 Ways to Manage Urinary Incontinence" />
<meta property="og:description" content="Urinary incontinence doesn&#8217;t have to affect your daily plans. Millions of men and women across the world are battling this condition, so you&#8217;re not alone in your fight. Living with incontinence can be challenging, but with proper management, you can continue doing everything you love. Here are four ways to manage urinary incontinence: 1. Cut &hellip;" />
<meta property="og:url" content="http://axcessnews.com/national/health/4-ways-manage-urinary-incontinence_2733/" />
<meta property="og:site_name" content="Axcess News" />
<meta property="article:section" content="Health" />
<meta property="article:published_time" content="2017-08-14T09:53:22-04:00" />
<meta property="og:image" content="http://axcessnews.com/wp-content/uploads/2017/08/bigstock-woman-with-hands-holding-her-c-145713278.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="465" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Urinary incontinence doesn&#8217;t have to affect your daily plans. Millions of men and women across the world are battling this condition, so you&#8217;re not alone in your fight. Living with incontinence can be challenging, but with proper management, you can continue doing everything you love. Here are four ways to manage urinary incontinence: 1. Cut [&hellip;]" />
<meta name="twitter:title" content="4 Ways to Manage Urinary Incontinence" />
<meta name="twitter:site" content="@axcessnews" />
<meta name="twitter:image" content="http://axcessnews.com/wp-content/uploads/2017/08/bigstock-woman-with-hands-holding-her-c-145713278.jpg" />
<meta name="twitter:creator" content="@axcessnews" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Axcess News &raquo; Feed" href="http://axcessnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Axcess News &raquo; Comments Feed" href="http://axcessnews.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/axcessnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=2c5031b24aa064cc02086109397be687"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra Child v.1.3.1459544066" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='avatar-manager-css'  href='http://axcessnews.com/wp-content/plugins/avatar-manager/assets/css/avatar-manager.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='http://axcessnews.com/wp-content/themes/Extra/style.css?ver=2c5031b24aa064cc02086109397be687' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='http://axcessnews.com/wp-content/themes/Extra-child/style.css?ver=1.3.1459544066' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_separate-css'  href='http://axcessnews.com/wp-content/themes/Extra-child/ctc-style.css?ver=1.3.1459544066' type='text/css' media='all' />
<link rel='stylesheet' id='extra-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://axcessnews.com/wp-includes/css/dashicons.min.css?ver=2c5031b24aa064cc02086109397be687' type='text/css' media='all' />
<script type='text/javascript' src='http://axcessnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://axcessnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://axcessnews.com/wp-content/plugins/avatar-manager/assets/js/avatar-manager.min.js?ver=1.2.1'></script>
<link rel='https://api.w.org/' href='http://axcessnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://axcessnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://axcessnews.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://axcessnews.com/?p=2733' />
<link rel="alternate" type="application/json+oembed" href="http://axcessnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Faxcessnews.com%2Fnational%2Fhealth%2F4-ways-manage-urinary-incontinence_2733%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://axcessnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Faxcessnews.com%2Fnational%2Fhealth%2F4-ways-manage-urinary-incontinence_2733%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//axcessnews.com/?wordfence_logHuman=1&hid=3FC787D48AB02F6E958617F1A62D2DB1');
</script><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="shortcut icon" href="http://axcessnews.com/wp-content/uploads/2016/04/favicon.gif" /><script type="text/javascript">
jQuery(document).ready(function(){
jQuery('.single .post-thumbnail').insertAfter('.single .post-wrap');
});
</script><link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="http://axcessnews.com/wp-content/cache/et/global/et-extra-customizer-global-150271881026.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-2733 single-format-standard et_extra et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar unknown">
	<div id="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="et-trending">
						
							<!-- ET Trending -->
							<div id="et-trending">

								<!-- ET Trending Button -->
								<a id="et-trending-button" href="#" title="">
									<span></span>
									<span></span>
									<span></span>
								</a>

								<!-- ET Trending Label -->
								<h4 id="et-trending-label">
									TRENDING:								</h4>

								<!-- ET Trending Post Loop -->
								<div id='et-trending-container'>
																											<div id="et-trending-post-1107" class="et-trending-post et-trending-latest">
											<a href="http://axcessnews.com/national/health/hidden-milk-intolerance-may-suffering_1107/">The Hidden Milk Intolerance You May Be Suffering From</a>
										</div>
																			<div id="et-trending-post-917" class="et-trending-post">
											<a href="http://axcessnews.com/national/breaking-national/are-montreal-condos-the-best-living-option_917/">Are Montreal Condominiums the Best Living Option?</a>
										</div>
																			<div id="et-trending-post-799" class="et-trending-post">
											<a href="http://axcessnews.com/business/breaking-business/ipos-2015-not-hot_799/">IPOs in 2015 Not So Hot</a>
										</div>
																									</div>
							</div>
							
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																																																													<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/axcessnews" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																															<li class="et-extra-social-icon googleplus">
									<a href="https://plus.google.com/+EricStevenson1945" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-googleplus"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																			</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="http://axcessnews.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="60">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="http://axcessnews.com/" data-fixed-height="36">
							<img src="http://axcessnews.com/wp-content/uploads/2016/04/axcessnews-logo.jpg" alt="Axcess News" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-434"><a href="http://axcessnews.com/">Home</a></li>
<li id="menu-item-436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-436"><a href="http://axcessnews.com/business/">Business</a>
<ul  class="sub-menu">
	<li id="menu-item-443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-443"><a href="http://axcessnews.com/business/breaking-business/">Breaking Business News</a></li>
	<li id="menu-item-444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-444"><a href="http://axcessnews.com/business/tech/">Technology</a></li>
	<li id="menu-item-1528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1528"><a href="http://axcessnews.com/business/leadership/">Leadership</a></li>
	<li id="menu-item-1065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1065"><a href="http://axcessnews.com/business/finance/">Finance</a></li>
	<li id="menu-item-1064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1064"><a href="http://axcessnews.com/business/small-business/">Small Business</a></li>
	<li id="menu-item-2080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2080"><a href="http://axcessnews.com/business/insurance/">Insurance</a></li>
</ul>
</li>
<li id="menu-item-437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-437"><a href="http://axcessnews.com/entertainment/">Entertainment</a>
<ul  class="sub-menu">
	<li id="menu-item-445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-445"><a href="http://axcessnews.com/entertainment/breaking-entertainment/">Breaking Entertainment News</a></li>
</ul>
</li>
<li id="menu-item-438" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-438"><a href="http://axcessnews.com/national/">National</a>
<ul  class="sub-menu">
	<li id="menu-item-440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-440"><a href="http://axcessnews.com/national/breaking-national/">Breaking National News</a></li>
	<li id="menu-item-441" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-441"><a href="http://axcessnews.com/national/health/">Health</a></li>
	<li id="menu-item-442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-442"><a href="http://axcessnews.com/national/environment/">Environment</a></li>
	<li id="menu-item-1482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1482"><a href="http://axcessnews.com/national/education/">Education</a></li>
	<li id="menu-item-1643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1643"><a href="http://axcessnews.com/national/legal/">Legal</a></li>
	<li id="menu-item-1863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1863"><a href="http://axcessnews.com/national/non-profits/">Non Profits</a></li>
	<li id="menu-item-2253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2253"><a href="http://axcessnews.com/national/family/">Family</a></li>
</ul>
</li>
<li id="menu-item-439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-439"><a href="http://axcessnews.com/world/">World</a>
<ul  class="sub-menu">
	<li id="menu-item-446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-446"><a href="http://axcessnews.com/world/breaking-world/">Breaking World News</a></li>
</ul>
</li>
<li id="menu-item-435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435"><a href="http://axcessnews.com/horoscopes/">Horoscopes</a></li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->
<p id="breadcrumbs"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="http://axcessnews.com/" rel="v:url" property="v:title">Home</a> » <span rel="v:child" typeof="v:Breadcrumb"><a href="http://axcessnews.com/national/" rel="v:url" property="v:title">National</a> » <span rel="v:child" typeof="v:Breadcrumb"><a href="http://axcessnews.com/national/health/" rel="v:url" property="v:title">Health</a> » <strong class="breadcrumb_last">4 Ways to Manage Urinary Incontinence</strong></span></span></span></span></p>		</header>

				<div id="main-content">
	<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-2733" class="module single-post-module post-2733 post type-post status-publish format-standard has-post-thumbnail hentry category-health et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">4 Ways to Manage Urinary Incontinence</h1>
								<div class="post-meta">
									<p>Posted by <a href="http://axcessnews.com/author/melissathompson/" class="url fn" title="Posts by Melissa Thompson" rel="author">Melissa Thompson</a> | <a href="http://axcessnews.com/national/health/" rel="tag">Health</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<a href="http://axcessnews.com/national/health/4-ways-manage-urinary-incontinence_2733/" title="4 Ways to Manage Urinary Incontinence" class="featured-image">
				<img src="http://axcessnews.com/wp-content/uploads/2017/08/bigstock-woman-with-hands-holding-her-c-145713278.jpg" alt="4 Ways to Manage Urinary Incontinence" />
			</a>							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p>Urinary incontinence doesn&#8217;t have to affect your daily plans. Millions of men and women across the world are battling this condition, so you&#8217;re not alone in your fight. Living with incontinence can be challenging, but with proper management, you can continue doing everything you love.</p>
<p>Here are four ways to manage urinary incontinence:</p>
<h2>1. Cut Back on the Caffeine</h2>
<p>It may be hard to imagine life without coffee, but caffeine &#8211; as a diuretic &#8211; can irritate the bladder. </p>
<p>While you can still get your caffeine fix, you may want to consider cutting back. Limiting your intake of coffee, tea and other caffeinated beverages can help reduce the urge to go. </p>
<h2>2. Do Pelvic Floor Exercises </h2>
<p>Also known as Kegel exercises, pelvic floor exercises will strengthen the muscles that support your bladder. By strengthening these muscles, you can help prevent that feeling of urgency and leaks.</p>
<p>To perform Kegel exercises, simply tighten or squeeze your pelvic floor muscles and release. These are the muscles that you use to start and stop urinating. </p>
<p>For best results, perform these exercises daily (a few times a day if you have the time). If you do these exercises regularly, you can expect to <a href="http://www.mayoclinic.org/healthy-lifestyle/womens-health/in-depth/kegel-exercises/art-20045283?pg=2">see results</a> in a few weeks.</p>
<p>Because these exercises are discreet and can be performed anywhere, you can make them a part of your daily routine to keep your bladder-supporting muscles strong.</p>
<h2>3. Make Sure You Have the Right Supplies</h2>
<p>Depending on the severity of the incontinence, you may need some extra supplies to stay comfortable and go about your daily routine. Helpful <a href="https://avacaremedical.com/incontinence">incontinence supplies</a> include:</p>
<ul>
<li style="font-weight: 400">Pads, guards and liners</li>
<li style="font-weight: 400">Adult diapers</li>
<li style="font-weight: 400">Gloves</li>
<li style="font-weight: 400">Bed pads or chucks</li>
<li style="font-weight: 400">Pull-ups</li>
<li style="font-weight: 400">Wipes and washcloths</li>
<li style="font-weight: 400">Tampons</li>
</ul>
<p>If the thought of wearing adult diapers is unsettling, you&#8217;ll be happy to hear that modern versions of this product are thinner, more comfortable and very discreet. </p>
<p>For less severe cases of incontinence, pads and liners are a great option and one that women will likely be familiar with using. For women, doctors may also suggest wearing a tampon to help reduce leaks when exercising. </p>
<p>While doctors don&#8217;t recommend wearing a tampon all the time, it can be helpful to use one while running or engaging in vigorous exercise that may trigger an accident.</p>
<p>Having the right supplies on hand can help make your life a little more comfortable while you work on strengthening those pelvic floor muscles.</p>
<h2>4. Establish a Bathroom Schedule</h2>
<p>Many doctors recommend establishing a <a href="https://www.everydayhealth.com/urinary-incontinence-photos/living-well-with-urinary-incontinence.aspx#03">bathroom schedule</a> to keep your bladder empty and avoid leaks. This practice, also known as timed voiding, typically involves going to the bathroom to urinate every two to three hours. </p>
<p>Most people wait to use the restroom until they feel the urgency to go, but if you&#8217;re battling urinary incontinence, you know this can be a recipe for disaster. Voiding your bladder before you leave a restaurant or the office at the end of the day (even if you don&#8217;t feel the urge to go) can help prevent accidents.</p>
<p>If you&#8217;re battling with incontinence, your doctor can also provide you with helpful tips and management strategies to help you lead a more normal, comfortable life. </p>
																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=http://axcessnews.com/national/health/4-ways-manage-urinary-incontinence_2733/&#038;t=4%20Ways%20to%20Manage%20Urinary%20Incontinence" class="social-share-link" title="Share &quot;4 Ways to Manage Urinary Incontinence&quot; via Facebook" data-network-name="facebook" data-share-title="4 Ways to Manage Urinary Incontinence" data-share-url="http://axcessnews.com/national/health/4-ways-manage-urinary-incontinence_2733/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/home?status=4%20Ways%20to%20Manage%20Urinary%20Incontinence%20http://axcessnews.com/national/health/4-ways-manage-urinary-incontinence_2733/" class="social-share-link" title="Share &quot;4 Ways to Manage Urinary Incontinence&quot; via Twitter" data-network-name="twitter" data-share-title="4 Ways to Manage Urinary Incontinence" data-share-url="http://axcessnews.com/national/health/4-ways-manage-urinary-incontinence_2733/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=http://axcessnews.com/national/health/4-ways-manage-urinary-incontinence_2733/&#038;t=4%20Ways%20to%20Manage%20Urinary%20Incontinence" class="social-share-link" title="Share &quot;4 Ways to Manage Urinary Incontinence&quot; via Google +" data-network-name="googleplus" data-share-title="4 Ways to Manage Urinary Incontinence" data-share-url="http://axcessnews.com/national/health/4-ways-manage-urinary-incontinence_2733/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=http://axcessnews.com/national/health/4-ways-manage-urinary-incontinence_2733/&#038;t=4%20Ways%20to%20Manage%20Urinary%20Incontinence" class="social-share-link" title="Share &quot;4 Ways to Manage Urinary Incontinence&quot; via Tumblr" data-network-name="tumblr" data-share-title="4 Ways to Manage Urinary Incontinence" data-share-url="http://axcessnews.com/national/health/4-ways-manage-urinary-incontinence_2733/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=http://axcessnews.com/national/health/4-ways-manage-urinary-incontinence_2733/&#038;description=4%20Ways%20to%20Manage%20Urinary%20Incontinence&#038;media=http://axcessnews.com/wp-content/uploads/2017/08/bigstock-woman-with-hands-holding-her-c-145713278-150x150.jpg" class="social-share-link" title="Share &quot;4 Ways to Manage Urinary Incontinence&quot; via Pinterest" data-network-name="pinterest" data-share-title="4 Ways to Manage Urinary Incontinence" data-share-url="http://axcessnews.com/national/health/4-ways-manage-urinary-incontinence_2733/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http://axcessnews.com/national/health/4-ways-manage-urinary-incontinence_2733/&#038;title=4%20Ways%20to%20Manage%20Urinary%20Incontinence" class="social-share-link" title="Share &quot;4 Ways to Manage Urinary Incontinence&quot; via LinkedIn" data-network-name="linkedin" data-share-title="4 Ways to Manage Urinary Incontinence" data-share-url="http://axcessnews.com/national/health/4-ways-manage-urinary-incontinence_2733/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="https://bufferapp.com/add?url=http://axcessnews.com/national/health/4-ways-manage-urinary-incontinence_2733/&#038;title=4%20Ways%20to%20Manage%20Urinary%20Incontinence" class="social-share-link" title="Share &quot;4 Ways to Manage Urinary Incontinence&quot; via Buffer" data-network-name="buffer" data-share-title="4 Ways to Manage Urinary Incontinence" data-share-url="http://axcessnews.com/national/health/4-ways-manage-urinary-incontinence_2733/">
				<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=http://axcessnews.com/national/health/4-ways-manage-urinary-incontinence_2733/&#038;title=4%20Ways%20to%20Manage%20Urinary%20Incontinence" class="social-share-link" title="Share &quot;4 Ways to Manage Urinary Incontinence&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="4 Ways to Manage Urinary Incontinence" data-share-url="http://axcessnews.com/national/health/4-ways-manage-urinary-incontinence_2733/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;4 Ways to Manage Urinary Incontinence&quot; via Email" data-network-name="basic_email" data-share-title="4 Ways to Manage Urinary Incontinence" data-share-url="http://axcessnews.com/national/health/4-ways-manage-urinary-incontinence_2733/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;4 Ways to Manage Urinary Incontinence&quot; via Print" data-network-name="basic_print" data-share-title="4 Ways to Manage Urinary Incontinence" data-share-url="http://axcessnews.com/national/health/4-ways-manage-urinary-incontinence_2733/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="2733" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #1e73be;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="http://axcessnews.com/national/health/elective-surgeries-help-improve-quality-life_2731/" rel="prev"><span class="button">Previous</span><span class="title">Elective Surgeries To Help Improve the Quality of Your Life</span></a>								</div>
								<div class="nav-link nav-link-next">
																	</div>
							</div>
						</nav>
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
									<img alt="Melissa Thompson" class="avatar avatar-170 photo avatar-default" height="170" src="http://axcessnews.com/wp-content/uploads/2016/04/melt-170x170.jpg" width="170">								</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="http://axcessnews.com/author/melissathompson/" rel="author" title="View all posts by Melissa Thompson">Melissa Thompson</a></h4>
									<p class="note">Melissa is a mother of 2, lives in Utah, and writes for a multitude of sites. She is currently the EIC of HarcourtHealth.com and writes about health, wellness, and business topics.</p>
									<ul class="social-icons">
																			</ul>
								</div>
							</div>
						</div>
																...
							</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="text-3" class="et_pb_widget widget_text"><h4 class="widgettitle">Follow us on Twitter</h4>			<div class="textwidget"><a href="https://twitter.com/axcessnews" class="twitter-follow-button" data-show-count="false">Follow @axcessnews</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
		</div> <!-- end .et_pb_widget --><div id="search-2" class="et_pb_widget widget_search"><h4 class="widgettitle"> </h4><form role="search" method="get" class="search-form" action="http://axcessnews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div> <!-- end .et_pb_widget --><div id="text-2" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><a href='http://amzn.to/2lubSxH' rel='nofollow'><img src='http://axcessnews.com/wp-content/uploads/2017/03/breakthrough-trading-strategies.jpg' height='300px' width='300px'></a></div>
		</div> <!-- end .et_pb_widget --><div id="categories-2" class="et_pb_widget widget_categories"><h4 class="widgettitle">Categories</h4>		<ul>
	<li class="cat-item cat-item-3"><a href="http://axcessnews.com/business/breaking-business/" >Breaking Business News</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://axcessnews.com/entertainment/breaking-entertainment/" >Breaking Entertainment News</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://axcessnews.com/national/breaking-national/" >Breaking National News</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://axcessnews.com/world/breaking-world/" >Breaking World News</a>
</li>
	<li class="cat-item cat-item-43"><a href="http://axcessnews.com/national/education/" >Education</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://axcessnews.com/national/environment/" >Environment</a>
</li>
	<li class="cat-item cat-item-68"><a href="http://axcessnews.com/national/family/" >Family</a>
</li>
	<li class="cat-item cat-item-42"><a href="http://axcessnews.com/business/finance/" >Finance</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://axcessnews.com/national/health/" >Health</a>
</li>
	<li class="cat-item cat-item-65"><a href="http://axcessnews.com/business/insurance/" >Insurance</a>
</li>
	<li class="cat-item cat-item-44"><a href="http://axcessnews.com/business/leadership/" >Leadership</a>
</li>
	<li class="cat-item cat-item-52"><a href="http://axcessnews.com/national/legal/" >Legal</a>
</li>
	<li class="cat-item cat-item-59"><a href="http://axcessnews.com/business/marketing/" >Marketing</a>
</li>
	<li class="cat-item cat-item-63"><a href="http://axcessnews.com/national/non-profits/" >Non Profits</a>
</li>
	<li class="cat-item cat-item-41"><a href="http://axcessnews.com/business/small-business/" >Small Business</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://axcessnews.com/business/tech/" >Technology</a>
</li>
		</ul>
</div> <!-- end .et_pb_widget --><div id="listcategorypostswidget-2" class="et_pb_widget widget_listcategorypostswidget"><h4 class="widgettitle"> </h4><ul><li class="current"><a href="http://axcessnews.com/national/health/4-ways-manage-urinary-incontinence_2733/" title="4 Ways to Manage Urinary Incontinence">4 Ways to Manage Urinary Incontinence</a>  </li><li ><a href="http://axcessnews.com/national/health/elective-surgeries-help-improve-quality-life_2731/" title="Elective Surgeries To Help Improve the Quality of Your Life">Elective Surgeries To Help Improve the Quality of Your Life</a>  </li><li ><a href="http://axcessnews.com/national/health/7-myths-about-medical-marijuana_2720/" title="Seven Myths About Medical Marijuana">Seven Myths About Medical Marijuana</a>  </li><li ><a href="http://axcessnews.com/national/health/how-online-social-advertising-is-changing-the-cosmetic-dental-industry_2605/" title="Online &amp; Social Advertising is Changing the Cosmetic Dental Industry">Online &amp; Social Advertising is Changing the Cosmetic Dental Industry</a>  </li><li ><a href="http://axcessnews.com/national/health/4-ways-get-better-nights-sleep_2616/" title="4 Ways To Get A Better Night&#8217;s Sleep">4 Ways To Get A Better Night&#8217;s Sleep</a>  </li></ul><a href="http://axcessnews.com/national/health/" > </a></div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_3">
				<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->

				<p id="footer-info">Copyright (c) 2003-2017 | <a href="http://axcessnews.com" title="AXcess Business News">AXcessnews.com</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
					<ul id="footer-menu" class="bottom-nav"><li id="menu-item-447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-447"><a href="http://axcessnews.com/">Home</a></li>
<li id="menu-item-448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448"><a href="http://axcessnews.com/about-us/">About AXcess News</a></li>
<li id="menu-item-449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-449"><a href="http://axcessnews.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-450"><a href="http://axcessnews.com/terms-use/">Terms of Use</a></li>
</ul>						<ul class="et-extra-social-icons" style="">
																																																																			<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/axcessnews" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																									<li class="et-extra-social-icon googleplus">
								<a href="https://plus.google.com/+EricStevenson1945" class="et-extra-icon et-extra-icon-background-none et-extra-icon-googleplus"></a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																									</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

	
	<script type='text/javascript' src='http://axcessnews.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"http:\/\/axcessnews.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"http:\/\/axcessnews.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"0f2485f38d","timeline_nonce":"8aff7ba05e","blog_feed_nonce":"8c9fdcdb6e","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"http:\/\/axcessnews.com\/wp-admin\/admin-ajax.php","images_uri":"http:\/\/axcessnews.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"http:\/\/axcessnews.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"3445288929","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"bf59e45055","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"2733","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://axcessnews.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.0.68'></script>
<script type='text/javascript' src='http://axcessnews.com/wp-includes/js/wp-embed.min.js?ver=2c5031b24aa064cc02086109397be687'></script>
</body>
</html>
