<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="http://axcessnews.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="http://axcessnews.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='http://axcessnews.com';var et_post_id='2998';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Buying Medical Cannabis at a San Francisco Dispensary</title>

<!-- This site is optimized with the Yoast SEO plugin v5.6 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="America turns green as medical cannibis advocates with medical or professional backgrounds support the green bandwagon and open minds to medicinal use."/>
<meta name="news_keywords" content="" />
<meta name="original-source" content="http://axcessnews.com/national/health/buying-medical-cannabis-at-a-san-francisco-dispensary_2998/" />
<link rel="canonical" href="http://axcessnews.com/national/health/buying-medical-cannabis-at-a-san-francisco-dispensary_2998/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Buying Medical Cannabis at a San Francisco Dispensary" />
<meta property="og:description" content="America turns green as medical cannibis advocates with medical or professional backgrounds support the green bandwagon and open minds to medicinal use." />
<meta property="og:url" content="http://axcessnews.com/national/health/buying-medical-cannabis-at-a-san-francisco-dispensary_2998/" />
<meta property="og:site_name" content="Axcess News" />
<meta property="article:section" content="Health" />
<meta property="article:published_time" content="2017-10-11T00:57:18-04:00" />
<meta property="og:image" content="http://axcessnews.com/wp-content/uploads/2017/10/california-medical-card.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="473" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="America turns green as medical cannibis advocates with medical or professional backgrounds support the green bandwagon and open minds to medicinal use." />
<meta name="twitter:title" content="Buying Medical Cannabis at a San Francisco Dispensary" />
<meta name="twitter:site" content="@axcessnews" />
<meta name="twitter:image" content="http://axcessnews.com/wp-content/uploads/2017/10/california-medical-card.jpg" />
<meta name="twitter:creator" content="@axcessnews" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/axcessnews.com\/","name":"Axcess News","potentialAction":{"@type":"SearchAction","target":"http:\/\/axcessnews.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Axcess News &raquo; Feed" href="http://axcessnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Axcess News &raquo; Comments Feed" href="http://axcessnews.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/axcessnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=de89469445b7d202bdac1793d1597cb8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra Child v.1.3.1459544066" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='avatar-manager-css'  href='http://axcessnews.com/wp-content/plugins/avatar-manager/assets/css/avatar-manager.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='http://axcessnews.com/wp-content/themes/Extra/style.css?ver=de89469445b7d202bdac1793d1597cb8' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='http://axcessnews.com/wp-content/themes/Extra-child/style.css?ver=1.3.1459544066' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_separate-css'  href='http://axcessnews.com/wp-content/themes/Extra-child/ctc-style.css?ver=1.3.1459544066' type='text/css' media='all' />
<link rel='stylesheet' id='extra-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://axcessnews.com/wp-includes/css/dashicons.min.css?ver=de89469445b7d202bdac1793d1597cb8' type='text/css' media='all' />
<script type='text/javascript' src='http://axcessnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://axcessnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://axcessnews.com/wp-content/plugins/avatar-manager/assets/js/avatar-manager.min.js?ver=1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var aamLocal = {"nonce":"823f59422e","ajaxurl":"http:\/\/axcessnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='//axcessnews.com/wp-content/plugins/advanced-access-manager/media/js/aam-login.js?ver=de89469445b7d202bdac1793d1597cb8'></script>
<link rel='https://api.w.org/' href='http://axcessnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://axcessnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://axcessnews.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://axcessnews.com/?p=2998' />
<link rel="alternate" type="application/json+oembed" href="http://axcessnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Faxcessnews.com%2Fnational%2Fhealth%2Fbuying-medical-cannabis-at-a-san-francisco-dispensary_2998%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://axcessnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Faxcessnews.com%2Fnational%2Fhealth%2Fbuying-medical-cannabis-at-a-san-francisco-dispensary_2998%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//axcessnews.com/?wordfence_logHuman=1&hid=19DF754FCE4B4A60E708D64DBA35E0EB');
</script><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="shortcut icon" href="http://axcessnews.com/wp-content/uploads/2016/04/favicon.gif" /><script type="text/javascript">
jQuery(document).ready(function(){
jQuery('.single .post-thumbnail').insertAfter('.single .post-wrap');
});
</script><link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="http://axcessnews.com/wp-content/cache/et/global/et-extra-customizer-global-150769784708.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-2998 single-format-standard et_extra et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar unknown et_minified_js et_minified_css">
	<div id="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="et-trending">
						
							<!-- ET Trending -->
							<div id="et-trending">

								<!-- ET Trending Button -->
								<a id="et-trending-button" href="#" title="">
									<span></span>
									<span></span>
									<span></span>
								</a>

								<!-- ET Trending Label -->
								<h4 id="et-trending-label">
									TRENDING:								</h4>

								<!-- ET Trending Post Loop -->
								<div id='et-trending-container'>
																											<div id="et-trending-post-2337" class="et-trending-post et-trending-latest">
											<a href="http://axcessnews.com/world/breaking-world/imaging-center-in-madagascar-nip-global-partners-take-a-new-initiative_2337/">Imaging Center in Madagascar &#8211; NIP Global Partner...</a>
										</div>
																			<div id="et-trending-post-1107" class="et-trending-post">
											<a href="http://axcessnews.com/national/health/hidden-milk-intolerance-may-suffering_1107/">The Hidden Milk Intolerance You May Be Suffering From</a>
										</div>
																			<div id="et-trending-post-917" class="et-trending-post">
											<a href="http://axcessnews.com/national/breaking-national/are-montreal-condos-the-best-living-option_917/">Are Montreal Condominiums the Best Living Option?</a>
										</div>
																									</div>
							</div>
							
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																																																													<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/axcessnews" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																															<li class="et-extra-social-icon googleplus">
									<a href="https://plus.google.com/+EricStevenson1945" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-googleplus"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																			</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="http://axcessnews.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="60">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="http://axcessnews.com/" data-fixed-height="36">
							<img src="http://axcessnews.com/wp-content/uploads/2016/04/axcessnews-logo.jpg" alt="Axcess News" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-434"><a href="http://axcessnews.com/">Home</a></li>
<li id="menu-item-436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-436"><a href="http://axcessnews.com/business/">Business</a>
<ul  class="sub-menu">
	<li id="menu-item-443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-443"><a href="http://axcessnews.com/business/breaking-business/">Breaking Business News</a></li>
	<li id="menu-item-444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-444"><a href="http://axcessnews.com/business/tech/">Technology</a></li>
	<li id="menu-item-1528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1528"><a href="http://axcessnews.com/business/leadership/">Leadership</a></li>
	<li id="menu-item-1065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1065"><a href="http://axcessnews.com/business/finance/">Finance</a></li>
	<li id="menu-item-1064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1064"><a href="http://axcessnews.com/business/small-business/">Small Business</a></li>
	<li id="menu-item-2080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2080"><a href="http://axcessnews.com/business/insurance/">Insurance</a></li>
</ul>
</li>
<li id="menu-item-437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-437"><a href="http://axcessnews.com/entertainment/">Entertainment</a>
<ul  class="sub-menu">
	<li id="menu-item-445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-445"><a href="http://axcessnews.com/entertainment/breaking-entertainment/">Breaking Entertainment News</a></li>
</ul>
</li>
<li id="menu-item-438" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-438"><a href="http://axcessnews.com/national/">National</a>
<ul  class="sub-menu">
	<li id="menu-item-440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-440"><a href="http://axcessnews.com/national/breaking-national/">Breaking National News</a></li>
	<li id="menu-item-441" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-441"><a href="http://axcessnews.com/national/health/">Health</a></li>
	<li id="menu-item-442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-442"><a href="http://axcessnews.com/national/environment/">Environment</a></li>
	<li id="menu-item-1482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1482"><a href="http://axcessnews.com/national/education/">Education</a></li>
	<li id="menu-item-1643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1643"><a href="http://axcessnews.com/national/legal/">Legal</a></li>
	<li id="menu-item-1863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1863"><a href="http://axcessnews.com/national/non-profits/">Non Profits</a></li>
	<li id="menu-item-2253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2253"><a href="http://axcessnews.com/national/family/">Family</a></li>
</ul>
</li>
<li id="menu-item-439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-439"><a href="http://axcessnews.com/world/">World</a>
<ul  class="sub-menu">
	<li id="menu-item-446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-446"><a href="http://axcessnews.com/world/breaking-world/">Breaking World News</a></li>
</ul>
</li>
<li id="menu-item-435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435"><a href="http://axcessnews.com/horoscopes/">Horoscopes</a></li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->
<p id="breadcrumbs"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="http://axcessnews.com/" rel="v:url" property="v:title">Home</a> » <span rel="v:child" typeof="v:Breadcrumb"><a href="http://axcessnews.com/national/" rel="v:url" property="v:title">National</a> » <span rel="v:child" typeof="v:Breadcrumb"><a href="http://axcessnews.com/national/health/" rel="v:url" property="v:title">Health</a> » <strong class="breadcrumb_last">Buying Medical Cannabis at a San Francisco Dispensary</strong></span></span></span></span></p>		</header>

				<div id="main-content">
	<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-2998" class="module single-post-module post-2998 post type-post status-publish format-standard has-post-thumbnail hentry category-health et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Buying Medical Cannabis at a San Francisco Dispensary</h1>
								<div class="post-meta">
									<p>Posted by <a href="http://axcessnews.com/author/borisdzhingarov/" class="url fn" title="Posts by Boris Dzhingarov" rel="author">Boris Dzhingarov</a> | <a href="http://axcessnews.com/national/health/" rel="tag">Health</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<a href="http://axcessnews.com/national/health/buying-medical-cannabis-at-a-san-francisco-dispensary_2998/" title="Buying Medical Cannabis at a San Francisco Dispensary" class="featured-image">
				<img src="http://axcessnews.com/wp-content/uploads/2017/10/california-medical-card.jpg" alt="Buying Medical Cannabis at a San Francisco Dispensary" />
			</a>							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p>Slowly but surely, America is turning green. Pot advocates are cropping up everywhere and since many have a medical or professional background, it&#8217;s not surprising that former cynics are jumping on the green bandwagon and opening their minds to the potential of medical cannabis.</p>
<p>The marijuana plant has been growing naturally around the world for millions of years and nowadays, users can even order <a href="https://www.thegreencross.org/" target="_blank" rel="noopener">medical cannabis delivery</a> in San Francisco, directly to their door! As a plant that can provide a user with the convenience of consuming it in any which way they please, cannabis connoisseurs are enjoying making weed a part of their daily lifestyle. For people who reside in pot-friendly areas, this is particularly true!</p>
<p>Ingesting weed, whether it is by dropping some cannabis oil on your tongue, smoking a joint or baking a batch of scrumptious edibles, will provide an effect that lasts anywhere from 30 minutes to a couple of hours. It&#8217;s not all about getting stoned and swinging in hammocks, however. In fact, medical cannabis is taking the world by storm and if you&#8217;re not quite sure what could do for you, we suggest you read on.</p>
<h2>Positive Evidence Spurs Legalization of Medical Cannabis</h2>
<p>If you were to scour the web and search for positive evidence of cannabis being beneficial for medical purposes, you would be overwhelmed by the ocean of published reports and scientific studies that appear on the search results. The media has documents numerous events focusing on the legalization of medical cannabis in various states across America. Even countries like the United Kingdom could potentially be getting on board, with the <a href="https://www.canna-tech.co/london-2017/">CannaTech Conference</a> set to take place in the city of London in October, 2017.</p>
<p>Anxiety, Parkinson&#8217;s Disease, Alzheimer&#8217;s, eating disorders, pain, inflammation, seizures, epileptic episodes and depression are just a few of the many things that marijuana is good for, whether you extract the cannabis oil or smoke the plant. This isn&#8217;t the only breakthrough that has caught the attention of medical professionals, government officials, and the general public, however.</p>
<p>One study revealed how medical marijuana can cure widespread illnesses, ailments and medical conditions. The <a href="https://www.ncbi.nlm.nih.gov/pmc/articles/PMC3358713/">Open Neurology Journal</a> published the following statement:</p>
<p>&#8220;Recent clinical trials with smoked and vaporized marijuana, as well as other botanical extracts indicate the likelihood that the cannabinoids can be useful in the management of neuropathic pain and spasticity due to multiple sclerosis.&#8221;</p>
<h2>The Benefits of Medical Marijuana Dispensaries</h2>
<p>State-run marijuana dispensaries are a convenient option for cannabis consumers who want to buy their preferred strain of cannabis in a regulated setting. The great thing about medical marijuana dispensaries is that you know exactly what you are getting and if you do feel confused by the plethora of potent strains on offer, there will be a budtender on hand to aid you in making an informed choice. Most dispensaries will also present their buyers with delivery options, making them a useful option for busy individuals, patients with mobility problems or people lacking of transport.</p>
<p>Everything sold at a medical marijuana dispensary will have been cultivated in the best way, so you can guarantee you&#8217;ll be buying something of a high quality. What&#8217;s more, everything is sold in a controlled environment, allowing you to peruse what&#8217;s on offer without feeling paranoid or as though you are breaking the law. Add to this the variety of cannabis options and the fact that the economy benefits from tax on marijuana sales, and you cannot deny the fact that medical cannabis dispensary SF from a reputable store is a good idea!</p>
<h2>What to Expect When Visiting a Cannabis Dispensary</h2>
<p>You might actually be surprised upon visiting a marijuana dispensary for the first time. Expect to learn a lot when you&#8217;re buying pot legally from a registered, trained and licensed budtender. The recreational and medical cannabis retail industry has grown in leaps and bounds over the last few years. It is flourishing (to say the least), but despite seeming like the norm for people residing in weed-friendly states, customers should prepare for the security.</p>
<p>All dispensaries are monitored with cameras and inside some dispensaries, the premises are monitored by armed guards. You might even be asked to present your ID to the person in charge of security, but this is standard procedure at any dispensary. It is crucial that you can provide the budtender with a valid form of identification or a medical marijuana card (MMJ card), since this &#8216;green pass&#8217; entitles you to acquire marijuana based on your medical requirements.</p>
<p>If you reside in an area where recreational marijuana has been approved, you will only require an ID card. After sleeping something from the menu, the budtender will ask for payment and you will be handed a brown bag. Yep, that&#8217;s right &#8211; they conceal the CBD and THC-rich strains inside grocery-like bags. Convenient!</p>
<h2>Getting a Medical Marijuana License</h2>
<p>The process of getting a license for medical marijuana license for the legal purchase of medical cannabis delivery San Francisco is not a difficult task. Simply arrange an appointment with your doctor and explain your reason(s) for requiring a card. The doctor will provide a prescription or note of proof that you are eligible to receive a card and buy weed legally from a dispensary. Medical marijuana cards can also be applied for online in a matter of minutes. A fee is usually charged, but this far outweighs the cost of buying from a dealer or illegal cannabis source!</p>
																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=http://axcessnews.com/national/health/buying-medical-cannabis-at-a-san-francisco-dispensary_2998/&#038;t=Buying%20Medical%20Cannabis%20at%20a%20San%20Francisco%20Dispensary" class="social-share-link" title="Share &quot;Buying Medical Cannabis at a San Francisco Dispensary&quot; via Facebook" data-network-name="facebook" data-share-title="Buying Medical Cannabis at a San Francisco Dispensary" data-share-url="http://axcessnews.com/national/health/buying-medical-cannabis-at-a-san-francisco-dispensary_2998/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/home?status=Buying%20Medical%20Cannabis%20at%20a%20San%20Francisco%20Dispensary%20http://axcessnews.com/national/health/buying-medical-cannabis-at-a-san-francisco-dispensary_2998/" class="social-share-link" title="Share &quot;Buying Medical Cannabis at a San Francisco Dispensary&quot; via Twitter" data-network-name="twitter" data-share-title="Buying Medical Cannabis at a San Francisco Dispensary" data-share-url="http://axcessnews.com/national/health/buying-medical-cannabis-at-a-san-francisco-dispensary_2998/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=http://axcessnews.com/national/health/buying-medical-cannabis-at-a-san-francisco-dispensary_2998/&#038;t=Buying%20Medical%20Cannabis%20at%20a%20San%20Francisco%20Dispensary" class="social-share-link" title="Share &quot;Buying Medical Cannabis at a San Francisco Dispensary&quot; via Google +" data-network-name="googleplus" data-share-title="Buying Medical Cannabis at a San Francisco Dispensary" data-share-url="http://axcessnews.com/national/health/buying-medical-cannabis-at-a-san-francisco-dispensary_2998/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=http://axcessnews.com/national/health/buying-medical-cannabis-at-a-san-francisco-dispensary_2998/&#038;t=Buying%20Medical%20Cannabis%20at%20a%20San%20Francisco%20Dispensary" class="social-share-link" title="Share &quot;Buying Medical Cannabis at a San Francisco Dispensary&quot; via Tumblr" data-network-name="tumblr" data-share-title="Buying Medical Cannabis at a San Francisco Dispensary" data-share-url="http://axcessnews.com/national/health/buying-medical-cannabis-at-a-san-francisco-dispensary_2998/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=http://axcessnews.com/national/health/buying-medical-cannabis-at-a-san-francisco-dispensary_2998/&#038;description=Buying%20Medical%20Cannabis%20at%20a%20San%20Francisco%20Dispensary&#038;media=http://axcessnews.com/wp-content/uploads/2017/10/california-medical-card-150x150.jpg" class="social-share-link" title="Share &quot;Buying Medical Cannabis at a San Francisco Dispensary&quot; via Pinterest" data-network-name="pinterest" data-share-title="Buying Medical Cannabis at a San Francisco Dispensary" data-share-url="http://axcessnews.com/national/health/buying-medical-cannabis-at-a-san-francisco-dispensary_2998/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http://axcessnews.com/national/health/buying-medical-cannabis-at-a-san-francisco-dispensary_2998/&#038;title=Buying%20Medical%20Cannabis%20at%20a%20San%20Francisco%20Dispensary" class="social-share-link" title="Share &quot;Buying Medical Cannabis at a San Francisco Dispensary&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Buying Medical Cannabis at a San Francisco Dispensary" data-share-url="http://axcessnews.com/national/health/buying-medical-cannabis-at-a-san-francisco-dispensary_2998/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="https://bufferapp.com/add?url=http://axcessnews.com/national/health/buying-medical-cannabis-at-a-san-francisco-dispensary_2998/&#038;title=Buying%20Medical%20Cannabis%20at%20a%20San%20Francisco%20Dispensary" class="social-share-link" title="Share &quot;Buying Medical Cannabis at a San Francisco Dispensary&quot; via Buffer" data-network-name="buffer" data-share-title="Buying Medical Cannabis at a San Francisco Dispensary" data-share-url="http://axcessnews.com/national/health/buying-medical-cannabis-at-a-san-francisco-dispensary_2998/">
				<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=http://axcessnews.com/national/health/buying-medical-cannabis-at-a-san-francisco-dispensary_2998/&#038;title=Buying%20Medical%20Cannabis%20at%20a%20San%20Francisco%20Dispensary" class="social-share-link" title="Share &quot;Buying Medical Cannabis at a San Francisco Dispensary&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Buying Medical Cannabis at a San Francisco Dispensary" data-share-url="http://axcessnews.com/national/health/buying-medical-cannabis-at-a-san-francisco-dispensary_2998/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Buying Medical Cannabis at a San Francisco Dispensary&quot; via Email" data-network-name="basic_email" data-share-title="Buying Medical Cannabis at a San Francisco Dispensary" data-share-url="http://axcessnews.com/national/health/buying-medical-cannabis-at-a-san-francisco-dispensary_2998/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Buying Medical Cannabis at a San Francisco Dispensary&quot; via Print" data-network-name="basic_print" data-share-title="Buying Medical Cannabis at a San Francisco Dispensary" data-share-url="http://axcessnews.com/national/health/buying-medical-cannabis-at-a-san-francisco-dispensary_2998/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="2998" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #1e73be;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="http://axcessnews.com/business/breaking-business/three-top-tips-success-studying-degree-online-2_2994/" rel="prev"><span class="button">Previous</span><span class="title">Three Top Tips for Success When Studying for Your Degree Online</span></a>								</div>
								<div class="nav-link nav-link-next">
																	</div>
							</div>
						</nav>
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
									<img alt='Boris Dzhingarov' src='http://1.gravatar.com/avatar/7c4e797389b34ff3d4e90b3a3cd1f94f?s=170&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7c4e797389b34ff3d4e90b3a3cd1f94f?s=340&amp;d=mm&amp;r=g 2x' class='avatar avatar-170 photo' height='170' width='170' />								</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="http://axcessnews.com/author/borisdzhingarov/" rel="author" title="View all posts by Boris Dzhingarov">Boris Dzhingarov</a></h4>
									<p class="note">Boris Dzhingarov is a business news writer who covers a wide range of issues.</p>
									<ul class="social-icons">
																			</ul>
								</div>
							</div>
						</div>
																...
							</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="text-3" class="et_pb_widget widget_text"><h4 class="widgettitle">Follow us on Twitter</h4>			<div class="textwidget"><a href="https://twitter.com/axcessnews" class="twitter-follow-button" data-show-count="false">Follow @axcessnews</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
		</div> <!-- end .et_pb_widget --><div id="search-2" class="et_pb_widget widget_search"><h4 class="widgettitle"> </h4><form role="search" method="get" class="search-form" action="http://axcessnews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div> <!-- end .et_pb_widget --><div id="text-2" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><a href='http://amzn.to/2lubSxH' rel='nofollow'><img src='http://axcessnews.com/wp-content/uploads/2017/03/breakthrough-trading-strategies.jpg' height='300px' width='300px'></a></div>
		</div> <!-- end .et_pb_widget --><div id="categories-2" class="et_pb_widget widget_categories"><h4 class="widgettitle">Categories</h4>		<ul>
	<li class="cat-item cat-item-3"><a href="http://axcessnews.com/business/breaking-business/" >Breaking Business News</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://axcessnews.com/entertainment/breaking-entertainment/" >Breaking Entertainment News</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://axcessnews.com/national/breaking-national/" >Breaking National News</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://axcessnews.com/world/breaking-world/" >Breaking World News</a>
</li>
	<li class="cat-item cat-item-43"><a href="http://axcessnews.com/national/education/" >Education</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://axcessnews.com/national/environment/" >Environment</a>
</li>
	<li class="cat-item cat-item-68"><a href="http://axcessnews.com/national/family/" >Family</a>
</li>
	<li class="cat-item cat-item-42"><a href="http://axcessnews.com/business/finance/" >Finance</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://axcessnews.com/national/health/" >Health</a>
</li>
	<li class="cat-item cat-item-65"><a href="http://axcessnews.com/business/insurance/" >Insurance</a>
</li>
	<li class="cat-item cat-item-44"><a href="http://axcessnews.com/business/leadership/" >Leadership</a>
</li>
	<li class="cat-item cat-item-52"><a href="http://axcessnews.com/national/legal/" >Legal</a>
</li>
	<li class="cat-item cat-item-59"><a href="http://axcessnews.com/business/marketing/" >Marketing</a>
</li>
	<li class="cat-item cat-item-63"><a href="http://axcessnews.com/national/non-profits/" >Non Profits</a>
</li>
	<li class="cat-item cat-item-41"><a href="http://axcessnews.com/business/small-business/" >Small Business</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://axcessnews.com/business/tech/" >Technology</a>
</li>
		</ul>
</div> <!-- end .et_pb_widget --><div id="listcategorypostswidget-2" class="et_pb_widget widget_listcategorypostswidget"><h4 class="widgettitle"> </h4><ul><li class="current"><a href="http://axcessnews.com/national/health/buying-medical-cannabis-at-a-san-francisco-dispensary_2998/" title="Buying Medical Cannabis at a San Francisco Dispensary">Buying Medical Cannabis at a San Francisco Dispensary</a>  </li><li ><a href="http://axcessnews.com/national/health/5-ways-treat-excessive-sweating_2989/" title="5 Ways to Treat Excessive Sweating">5 Ways to Treat Excessive Sweating</a>  </li><li ><a href="http://axcessnews.com/national/health/dentistry-and-how-its-changed-over-the-years_2983/" title="Dentistry and How it&#8217;s Changed Over the Years">Dentistry and How it&#8217;s Changed Over the Years</a>  </li><li ><a href="http://axcessnews.com/national/health/james-devellis-md-qualities-need-good-surgeon_2939/" title="James DeVellis MD &#8211; HERE ARE THE QUALITIES YOU NEED TO BE A GOOD SURGEON">James DeVellis MD &#8211; HERE ARE THE QUALITIES YOU NEED TO BE A GOOD SURGEON</a>  </li><li ><a href="http://axcessnews.com/national/health/travelling-muay-thai-camp-thailand-phuket-city_2917/" title="Travelling with Muay Thai camp in Thailand and Phuket city">Travelling with Muay Thai camp in Thailand and Phuket city</a>  </li></ul><a href="http://axcessnews.com/national/health/" > </a></div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_3">
				<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->

				<p id="footer-info">Copyright (c) 2003-2017 | <a href="http://axcessnews.com" title="AXcess Business News">AXcessnews.com</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
					<ul id="footer-menu" class="bottom-nav"><li id="menu-item-447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-447"><a href="http://axcessnews.com/">Home</a></li>
<li id="menu-item-448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448"><a href="http://axcessnews.com/about-us/">About AXcess News</a></li>
<li id="menu-item-449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-449"><a href="http://axcessnews.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-450"><a href="http://axcessnews.com/terms-use/">Terms of Use</a></li>
</ul>						<ul class="et-extra-social-icons" style="">
																																																																			<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/axcessnews" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																									<li class="et-extra-social-icon googleplus">
								<a href="https://plus.google.com/+EricStevenson1945" class="et-extra-icon et-extra-icon-background-none et-extra-icon-googleplus"></a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																									</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

	
		<script type="text/javascript">
		var et_animation_data = [];
	</script>
	<script type='text/javascript' src='http://axcessnews.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"http:\/\/axcessnews.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"http:\/\/axcessnews.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"dce0c9f40f","timeline_nonce":"c3d19a8f8b","blog_feed_nonce":"8a19a302c7","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"http:\/\/axcessnews.com\/wp-admin\/admin-ajax.php","images_uri":"http:\/\/axcessnews.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"http:\/\/axcessnews.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"31de28d3e4","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"1c4701a637","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"2998","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://axcessnews.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.0.78'></script>
<script type='text/javascript' src='http://axcessnews.com/wp-includes/js/wp-embed.min.js?ver=de89469445b7d202bdac1793d1597cb8'></script>
</body>
</html>
