<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://axcessnews.com/xmlrpc.php">
<title>Business are Improving Retail Signage in 2018 to Compete with Online Retailers</title>

<meta name="news_keywords" content="" />
<meta name="original-source" content="https://axcessnews.com/business/breaking-business/business-improving-retail-signage-2018-compete-online-retailers_5106/" />
<link rel="canonical" href="https://axcessnews.com/business/breaking-business/business-improving-retail-signage-2018-compete-online-retailers_5106/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Business are Improving Retail Signage in 2018 to Compete with Online Retailers" />
<meta property="og:description" content="Retail signage is booming in 2018, with vision and technology being a cornerstone of marketing campaigns. NBC&#8217;s studio relied on a series of signage to help promote and capture the Winter Olympics, using LED displays to bring the Olympic &#8220;feel&#8221; to life for viewers. The studio&#8217;s creative and logistics teams came together to form the &hellip;" />
<meta property="og:url" content="https://axcessnews.com/business/breaking-business/business-improving-retail-signage-2018-compete-online-retailers_5106/" />
<meta property="og:site_name" content="Axcess News" />
<meta property="article:section" content="Breaking Business News" />
<meta property="article:published_time" content="2018-04-05T16:57:18-04:00" />
<meta property="og:image" content="https://axcessnews.com/wp-content/uploads/2018/04/bigstock-retail-sale-sign-219714385.jpg" />
<meta property="og:image:secure_url" content="https://axcessnews.com/wp-content/uploads/2018/04/bigstock-retail-sale-sign-219714385.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="1600" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Retail signage is booming in 2018, with vision and technology being a cornerstone of marketing campaigns. NBC&#8217;s studio relied on a series of signage to help promote and capture the Winter Olympics, using LED displays to bring the Olympic &#8220;feel&#8221; to life for viewers. The studio&#8217;s creative and logistics teams came together to form the [&hellip;]" />
<meta name="twitter:title" content="Business are Improving Retail Signage in 2018 to Compete with Online Retailers" />
<meta name="twitter:site" content="@axcessnews" />
<meta name="twitter:image" content="https://axcessnews.com/wp-content/uploads/2018/04/bigstock-retail-sale-sign-219714385.jpg" />
<meta name="twitter:creator" content="@axcessnews" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/axcessnews.com\/","name":"Axcess News","potentialAction":{"@type":"SearchAction","target":"https:\/\/axcessnews.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Axcess News &raquo; Feed" href="https://axcessnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Axcess News &raquo; Comments Feed" href="https://axcessnews.com/comments/feed/" />
<script type="text/javascript">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</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='avatar-manager-css' href='https://axcessnews.com/wp-content/plugins/avatar-manager/assets/css/avatar-manager.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='icomoon-css' href='https://axcessnews.com/wp-content/plugins/kiwi-social-share/assets/vendors/icomoon/style.css?ver=2.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='newsmag-fonts-css' href='//fonts.googleapis.com/css?family=Lato%3A100%2C300%2C400%2C700%2C900%7CPoppins%3A400%2C500%2C600%2C700&#038;ver=2.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='newsmag-icon-css' href='https://axcessnews.com/wp-content/themes/newsmag-pro/assets/vendors/newsmag-icon/style.min.css?ver=2bb1da4ed2d242b55c2ff7f0ac13d8a5' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css' href='https://axcessnews.com/wp-content/themes/newsmag-pro/assets/vendors/bootstrap/bootstrap.min.css?ver=2bb1da4ed2d242b55c2ff7f0ac13d8a5' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-theme-css' href='https://axcessnews.com/wp-content/themes/newsmag-pro/assets/vendors/bootstrap/bootstrap-theme.min.css?ver=2bb1da4ed2d242b55c2ff7f0ac13d8a5' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css' href='https://axcessnews.com/wp-content/themes/newsmag-pro/assets/vendors/slick/slick.css?ver=2bb1da4ed2d242b55c2ff7f0ac13d8a5' type='text/css' media='all' />
<link rel='stylesheet' id='newsmag-style-css' href='https://axcessnews.com/wp-content/themes/newsmag-pro/style.css?ver=2.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='owlCarousel-css' href='https://axcessnews.com/wp-content/themes/newsmag-pro/assets/vendors/owl-carousel/owl.carousel.min.css?ver=2bb1da4ed2d242b55c2ff7f0ac13d8a5' type='text/css' media='all' />
<link rel='stylesheet' id='owlCarousel-themes-css' href='https://axcessnews.com/wp-content/themes/newsmag-pro/assets/vendors/owl-carousel/owl.theme.default.css?ver=2bb1da4ed2d242b55c2ff7f0ac13d8a5' type='text/css' media='all' />
<link rel='stylesheet' id='newsmag-preloader-css' href='https://axcessnews.com/wp-content/themes/newsmag-pro/assets/vendors/preloader/preloader.css?ver=2bb1da4ed2d242b55c2ff7f0ac13d8a5' type='text/css' media='all' />
<link rel='stylesheet' id='plyr-css' href='https://axcessnews.com/wp-content/themes/newsmag-pro/assets/vendors/plyr/plyr.css?ver=2bb1da4ed2d242b55c2ff7f0ac13d8a5' type='text/css' media='all' />
<link rel='stylesheet' id='kiwi_social_sharing-frontend-css' href='https://axcessnews.com/wp-content/plugins/kiwi-social-share/assets/css/frontend.css?ver=2.0.6' type='text/css' media='all' />
<script type='text/javascript' src='https://axcessnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://axcessnews.com/wp-includes/js/jquery/jquery-migrate.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://axcessnews.com/wp-content/plugins/avatar-manager/assets/js/avatar-manager.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://axcessnews.com/wp-content/plugins/wpoptimiser/public/js/jquery.lazy.js?ver=1.1.2'></script>
<script type='text/javascript'>
jQuery(document).ready(function(){jQuery("img[data-wpopti-lazyimg-src]").lazy({ attribute: "data-wpopti-lazyimg-src"});});
</script>
<script type='text/javascript' src='https://axcessnews.com/wp-content/themes/newsmag-pro/assets/vendors/blazy/blazy.min.js?ver=1.9.1'></script>
<script type='text/javascript' src='https://axcessnews.com/wp-content/plugins/kiwi-social-share/assets/js/kiwi.js?ver=2.0.6'></script>
<script type='text/javascript' src='https://axcessnews.com/wp-content/plugins/kiwi-social-share/assets/js/frontend.js?ver=2.0.6'></script>
<link rel='https://api.w.org/' href='https://axcessnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://axcessnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://axcessnews.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://axcessnews.com/?p=5106' />
<link rel="alternate" type="application/json+oembed" href="https://axcessnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faxcessnews.com%2Fbusiness%2Fbreaking-business%2Fbusiness-improving-retail-signage-2018-compete-online-retailers_5106%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://axcessnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faxcessnews.com%2Fbusiness%2Fbreaking-business%2Fbusiness-improving-retail-signage-2018-compete-online-retailers_5106%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//axcessnews.com/?wordfence_lh=1&hid=6C3F8092DAABFCCE1D3B616C19E9BBE2');
</script>

<style type="text/css" id="wp-custom-css">
			p a{color:#00f !important;text-decoration:underline !important;}
.wp-editor-container a{color:#00f !important;text-decoration:underline !important;}		</style>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-5106 single-format-standard group-blog">

<div class="page-loader" data-effect="fade">
<div class="loader"></div>
<span class="loader-text">Loading...</span>
</div>

<div id="page" class="site">
<div class="top-header">
<div class="container">
<div class="row">
<div class="col-md-8 col-sm-7">

<div class="newsmag-news-ticker">
<span class="newsmag-module-title"><i class="nmicon-clock-o"></i> Latest News</span>
<ul class="newsmag-news-carousel owl-carousel owl-theme">
<li class="item">
<a href="https://axcessnews.com/business/breaking-business/business-improving-retail-signage-2018-compete-online-retailers_5106/">Business are Improving Retail Signage in 2018 to Compete with Online Retailers</a>
</li>
<li class="item">
<a href="https://axcessnews.com/national/environment/marvel-stars-send-robert-downey-jr-birthday-wishes_5103/">Marvel Stars Send Robert Downey Jr. Birthday Wishes</a>
</li>
<li class="item">
<a href="https://axcessnews.com/business/breaking-business/small-businesses-giving-back-communities-2018_5100/">How Small Businesses are Giving Back to Communities in 2018</a>
</li>
<li class="item">
<a href="https://axcessnews.com/national/health/wastewater-analysis-reveals-australias-problem-drugs_5097/">Wastewater Analysis Reveals Australia's Problem with Drugs</a>
</li>
<li class="item">
<a href="https://axcessnews.com/business/breaking-business/ripple-prepared-pay-play-listed-exchanges_5094/">Ripple Prepared for Pay to Play to be Listed on Exchanges</a>
</li>
<li class="item">
<a href="https://axcessnews.com/world/breaking-world/world-health-organization-plans-include-gaming-disorder-icd_5087/">World Health Organization Plans to Include "Gaming Disorder" in the ICD</a>
</li>
<li class="item">
<a href="https://axcessnews.com/national/breaking-national/myrtle-beach-leads-east-coast-population-growth-u-s-prices-soar-6-2-january_5084/">Myrtle Beach Leads East Coast Population Growth as U.S. Prices Soar 6.2%&hellip;</a>
</li>
<li class="item">
<a href="https://axcessnews.com/business/tech/global-uptake-evs-promises-electrifying-future_5080/">Global Uptake of EV's Promises Electrifying Future</a>
</li>
<li class="item">
<a href="https://axcessnews.com/national/environment/pittsburgh-sewage-systems-begins-new-chapter_5077/">Pittsburgh Sewage Systems Begins New Chapter</a>
</li>
<li class="item">
<a href="https://axcessnews.com/national/breaking-national/kushner-didnt-anything-wrong_5072/">Kushner: "We Didn't Do Anything Wrong"</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<header id="masthead" class="site-header" role="banner">
<div class="site-branding container ">
<div class="row">
<div class="col-md-4 header-logo">
<a class="site-title" href="https://axcessnews.com"> Axcess News</a>
<p class="site-description">Business News</p>
</div>
</div>
</div>
<nav id="site-navigation" class="main-navigation " role="navigation">
<div class="container">
<div class="row">
<div class="col-md-12">
<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><span class="nmicon-bars"></span></button>
<div class="menu-top-menu-container"><ul id="primary-menu" class="menu nav-menu menu"><li id="menu-item-434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-434"><a href="https://axcessnews.com/">Home</a></li>
<li id="menu-item-436" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-436"><a href="https://axcessnews.com/business/">Business</a>
<ul class="sub-menu">
<li id="menu-item-443" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-443"><a href="https://axcessnews.com/business/breaking-business/">Breaking Business News</a></li>
<li id="menu-item-444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-444"><a href="https://axcessnews.com/business/tech/">Technology</a></li>
<li id="menu-item-1528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1528"><a href="https://axcessnews.com/business/leadership/">Leadership</a></li>
<li id="menu-item-1065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1065"><a href="https://axcessnews.com/business/finance/">Finance</a></li>
<li id="menu-item-1064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1064"><a href="https://axcessnews.com/business/small-business/">Small Business</a></li>
<li id="menu-item-2080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2080"><a href="https://axcessnews.com/business/insurance/">Insurance</a></li>
</ul>
</li>
<li id="menu-item-437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-437"><a href="https://axcessnews.com/entertainment/">Entertainment</a>
<ul class="sub-menu">
<li id="menu-item-445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-445"><a href="https://axcessnews.com/entertainment/breaking-entertainment/">Breaking Entertainment News</a></li>
</ul>
</li>
<li id="menu-item-438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-438"><a href="https://axcessnews.com/national/">National</a>
<ul class="sub-menu">
<li id="menu-item-440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-440"><a href="https://axcessnews.com/national/breaking-national/">Breaking National News</a></li>
<li id="menu-item-441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441"><a href="https://axcessnews.com/national/health/">Health</a></li>
<li id="menu-item-442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-442"><a href="https://axcessnews.com/national/environment/">Environment</a></li>
<li id="menu-item-1482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1482"><a href="https://axcessnews.com/national/education/">Education</a></li>
<li id="menu-item-1643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1643"><a href="https://axcessnews.com/national/legal/">Legal</a></li>
<li id="menu-item-1863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1863"><a href="https://axcessnews.com/national/non-profits/">Non Profits</a></li>
<li id="menu-item-2253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2253"><a href="https://axcessnews.com/national/family/">Family</a></li>
</ul>
</li>
<li id="menu-item-439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-439"><a href="https://axcessnews.com/world/">World</a>
<ul class="sub-menu">
<li id="menu-item-446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-446"><a href="https://axcessnews.com/world/breaking-world/">Breaking World News</a></li>
</ul>
</li>
<li id="menu-item-435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435"><a href="https://axcessnews.com/horoscopes/">Horoscopes</a></li>
<li id="menu-item-4461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4461"><a href="https://axcessnews.com/pr-newswire/">PR Newswire</a></li>
</ul></div> <button href="#" class="search-form-opener" type="button"><span class="nmicon-search"></span>
 </button>
</div>
</div>
</div>
</nav>
<div class="header-search-form">
<div class="container">

<form role="search" method="get" id="searchform_topbar" action="https://axcessnews.com/">
<label><span class="screen-reader-text">Search for:</span>
<input class="search-field-top-bar " id="search-field-top-bar" placeholder="Type the search term" value="" name="s" type="search">
</label>
<button id="search-top-bar-submit" type="button" class="search-top-bar-submit "><span class="first-bar"></span><span class="second-bar"></span></button>
</form>
</div>
</div>
</header>
<div id="content" class="site-content">
<div class="newsmag-custom-header ">
<div class="container">
<div class="row">
<div class="col-xs-12">
<h2>Business are Improving Retail Signage in 2018 to Compete with Online Retailers</h2>
</div>
</div>
</div>
</div>
<div class="container newsmag-breadcrumbs-container">
<div class="row newsmag-breadcrumbs-row">
<div class="col-xs-12">
<div class="newsmag-breadcrumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://axcessnews.com"><span itemprop="title">Home </span></a></span><span class="newsmag-breadcrumb-sep">/</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://axcessnews.com/business/"><span itemprop="title">Business</span></a></span><span class="newsmag-breadcrumb-sep">/</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://axcessnews.com/business/breaking-business/"><span itemprop="title">Breaking Business News</span></a></span><span class="newsmag-breadcrumb-sep">/</span><span class="breadcrumb-leaf">Business are Improving Retail Signage in 2018 to Compete with Online Retailers</span></div> </div>
</div>
</div>
<div class="container">
<div class="row">
<div id="primary" class="content-area col-lg-8 col-md-8 col-xs-12 newsmag-sidebar">
<main id="main" class="site-main" role="main">
<div class="row newsmag-margin-bottom  ">
<div class="col-md-12">
<div class="newsmag-image">
<img width="560" height="416" src="https://axcessnews.com/wp-content/uploads/2018/04/bigstock-retail-sale-sign-219714385-560x416.jpg" class="attachment-newsmag-recent-post-big size-newsmag-recent-post-big wp-post-image" alt="" srcset="https://axcessnews.com/wp-content/uploads/2018/04/bigstock-retail-sale-sign-219714385-560x416.jpg 560w, https://axcessnews.com/wp-content/uploads/2018/04/bigstock-retail-sale-sign-219714385-350x260.jpg 350w" sizes="(max-width: 560px) 100vw, 560px" /> </div>
</div>
</div>
<div class="row newsmag-article-post ">
<div class="col-md-3">

<div class="author-description p-author h-card vcard" itemscope="" itemtype="http://schema.org/Person">

<img alt="" class="avatar avatar-70 photo avatar-default" height="70" src="https://axcessnews.com/wp-content/uploads/2016/04/melt-70x70.jpg" width="70"> 

<h4 class="post-author p-name fn" rel="author"><a href="https://axcessnews.com/author/melissathompson/" title="Posts by Melissa Thompson" rel="author">Melissa Thompson</a></h4>
<p class="p-note">Melissa is a mother of 2, lives in Utah, and writes for a multitude of sites. She is currently the EIC of HarcourtHealth.com and writes about health, wellness, and business topics.</p>

</div>

</div>
<div class="col-md-9">
<article id="post-5106" class="post-5106 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-business">
<div class="entry-content">
<div class="newsmag-post-meta">
<span class="nmicon-folder-o"></span> <a href="https://axcessnews.com/business/breaking-business/" rel="category tag">Breaking Business News</a> <span class="sep">|</span> <span class="nmicon-clock-o"></span> <div class="newsmag-date">April 5, 2018</div> </div>
<ul class="kiwi-article-bar rect kiwi-article-bar-center "><li><a data-class="popup" data-network="facebook" class="kiwi-nw-facebook" href="//www.facebook.com/sharer.php?u=https%3A%2F%2Faxcessnews.com%2Fbusiness%2Fbreaking-business%2Fbusiness-improving-retail-signage-2018-compete-online-retailers_5106%2F" target="_blank" rel="nofollow"><span class="kicon-facebook"></span> </a></li><li><a data-class="popup" data-network="twitter" class="kiwi-nw-twitter" href="//twitter.com/intent/tweet?text=Business%20are%20Improving%20Retail%20Signage%20in%202018%20to%20Compete%20with%20Online%20Retailers&#038;url=https%3A%2F%2Faxcessnews.com%2Fbusiness%2Fbreaking-business%2Fbusiness-improving-retail-signage-2018-compete-online-retailers_5106%2F" target="_blank" rel="nofollow"><span class="kicon-twitter"></span> </a></li><li><a data-class="popup" data-network="google-plus" class="kiwi-nw-google-plus" href="//plus.google.com/share?url=https%3A%2F%2Faxcessnews.com%2Fbusiness%2Fbreaking-business%2Fbusiness-improving-retail-signage-2018-compete-online-retailers_5106%2F" target="_blank" rel="nofollow"><span class="kicon-google-plus"></span> </a></li><li><a data-class="popup" data-network="pinterest" class="kiwi-nw-pinterest" href="//pinterest.com/pin/create/button/?url=https%3A%2F%2Faxcessnews.com%2Fbusiness%2Fbreaking-business%2Fbusiness-improving-retail-signage-2018-compete-online-retailers_5106%2F&#038;description=&#038;media=https://axcessnews.com/wp-content/uploads/2018/04/bigstock-retail-sale-sign-219714385.jpg" target="_blank" rel="nofollow"><span class="kicon-pinterest"></span> </a></li></ul><p>Retail signage is booming in 2018, with vision and technology being a cornerstone of marketing campaigns. NBC&#8217;s studio relied on a series of signage to help promote and capture the <a href="https://www.tvtechnology.com/news/nbcolympics-captures-the-essence-of-pyeongchang-with-vision-technology">Winter Olympics</a>, using LED displays to bring the Olympic &#8220;feel&#8221; to life for viewers.</p>
<p>The studio&#8217;s creative and logistics teams came together to form the idea of using PyeongChang&#8217;s mountains to develop their marketing concepts.</p>
<p>Marketing in 2018 is focusing on maximizing showroom walls and windows to market products and services. Retail store competition is on the rise, as more retailers go out of business and are trying to compete with online stores.</p>
<p>Toys R&#8217; Us announced that the company is going bankrupt and will be closing all of their stores. The toy company cited increased competition for their demise, as Sears and other retailers struggle to stay afloat.</p>
<p>CNBC <a href="https://www.cnbc.com/2018/03/14/retail-sales-decline-for-third-straight-month-in-february.html">reports</a> that retail sales fell for the third month in a row in February. Income tax cuts are expected to help consumers save $1.5 trillion, which retailers are hoping will be spent in stores.</p>
<p>Stores are increasing their marketing efforts with a focus on <a href="https://printzi.ca/pages/window-graphics">window graphics</a>. Large-scale graphics can be seen on the windows of clothing outlets like Old Navy, which is using window graphics to promote sales. Mobile providers are using window graphics to promote their low price or unique features in an attempt to lure more foot traffic into their brick-and-mortar stores.</p>
<p>Die-cut stickers and decals are also a popular choice this year, with many stores opting to add these colorful decals to their windows. Bright colors and custom logos help make the windows &#8220;pop&#8221; and catches the attention of potential shoppers.</p>
<p>Disney Parks&#8217; digital marketing director shared his insights for online trends with <a href="https://www.inc.com/christina-nicholson/5-online-marketing-trends-disney-says-you-should-jump-on.html">Inc</a>. uiz claims that storytelling is a must in 2018 with online outlets, including Amp, Facebook Stories and Instagram Stories. Brick-and-mortar retailers are utilizing configurable displays and soft signage as a way to tell their stories through imagery in stores.</p>
<p>Ruiz also suggests companies going live with their products or moments. Facebook and Instagram Live are key to digital marketing in 2018. He claims viewers watch Live videos three times longer than other video formats and are ten times more likely to comment on Facebook or Instagram Live videos. Brick-and-mortar stores moving into the digital spectrum are using Live and social media to expand their reach and stay connected with consumers.</p>
<p>Ruiz also encourages smaller retailers to experiment and not be scared with their marketing. He explains that companies need to surround themselves with experts that can help businesses bring their ideas to life. He reiterates that online marketing is continually changing, and that marketing teams need to change and evolve to stay ahead of the changes.</p>
<p>He explains that these are just a few of the key marketing avenues that Disney is focusing on, along with the evolution of Chatbots as well as voice-activated technology. He encourages companies to create &#8220;skills&#8221; for Amazon&#8217;s Alexa and leverage new technologies as they grow, such as voice-activated technology, which sold more than 30 million units in 2017.</p>
<div class="newsmag-next-prev row">
<div class="col-md-6 text-left">
<div class="wrapper"><span class="nmicon-angle-left"></span> <a href="https://axcessnews.com/national/environment/marvel-stars-send-robert-downey-jr-birthday-wishes_5103/" rel="prev">Marvel Stars Send Robert Downey Jr. Birthday Wishes</a></div> </div>
<div class="col-md-6 text-right">
</div>
</div>
</div>
</article>
</div>
</div>
<div class="row newsmag-article-post-footer">
<div class="col-md-12">
<div class="newsmag-related-posts"><div class="row"><div class="col-lg-11 col-sm-10 col-xs-12 newsmag-related-posts-title"><h3><span>Related posts </span></h3></div><div class="newsmag-carousel-navigation hidden-xs text-right"><ul class="newsmag-carousel-arrows clearfix"><li><a href="#" class="newsmag-owl-prev nmicon-angle-left"></a></li><li><a href="#" class="newsmag-owl-next nmicon-angle-right"></a></li></ul></div></div><div class="owlCarousel owl-carousel owl-theme" data-slider-id="5106" id="owlCarousel-5106" data-slider-items="3" data-slider-speed="400" data-slider-auto-play="1" data-slider-navigation="false"><div class="item"><a href="https://axcessnews.com/business/breaking-business/small-businesses-giving-back-communities-2018_5100/"><img width="560" height="416" src="https://axcessnews.com/wp-content/uploads/2018/04/bigstock-owner-of-a-small-business-stor-15609755-560x416.jpg" class="attachment-newsmag-recent-post-big size-newsmag-recent-post-big wp-post-image" alt="" srcset="https://axcessnews.com/wp-content/uploads/2018/04/bigstock-owner-of-a-small-business-stor-15609755-560x416.jpg 560w, https://axcessnews.com/wp-content/uploads/2018/04/bigstock-owner-of-a-small-business-stor-15609755-350x260.jpg 350w" sizes="(max-width: 560px) 100vw, 560px" /></a><div class="newsmag-related-post-title"><a href="https://axcessnews.com/business/breaking-business/small-businesses-giving-back-communities-2018_5100/">How Small Businesses are Giving&hellip;</a></div></div><div class="item"><a href="https://axcessnews.com/business/breaking-business/ripple-prepared-pay-play-listed-exchanges_5094/"><img width="560" height="416" src="https://axcessnews.com/wp-content/uploads/2018/04/bigstock-212979988-560x416.jpg" class="attachment-newsmag-recent-post-big size-newsmag-recent-post-big wp-post-image" alt="" srcset="https://axcessnews.com/wp-content/uploads/2018/04/bigstock-212979988-560x416.jpg 560w, https://axcessnews.com/wp-content/uploads/2018/04/bigstock-212979988-350x260.jpg 350w" sizes="(max-width: 560px) 100vw, 560px" /></a><div class="newsmag-related-post-title"><a href="https://axcessnews.com/business/breaking-business/ripple-prepared-pay-play-listed-exchanges_5094/">Ripple Prepared for Pay to&hellip;</a></div></div><div class="item"><a href="https://axcessnews.com/business/breaking-business/twitter-bans-cryptocurrency-ads-companies-crackdown-industry_5069/"><img width="560" height="416" src="https://axcessnews.com/wp-content/uploads/2018/04/bigstock-modern-way-of-exchange-and-bit-229375309-560x416.jpg" class="attachment-newsmag-recent-post-big size-newsmag-recent-post-big wp-post-image" alt="" srcset="https://axcessnews.com/wp-content/uploads/2018/04/bigstock-modern-way-of-exchange-and-bit-229375309-560x416.jpg 560w, https://axcessnews.com/wp-content/uploads/2018/04/bigstock-modern-way-of-exchange-and-bit-229375309-350x260.jpg 350w" sizes="(max-width: 560px) 100vw, 560px" /></a><div class="newsmag-related-post-title"><a href="https://axcessnews.com/business/breaking-business/twitter-bans-cryptocurrency-ads-companies-crackdown-industry_5069/">Twitter Bans Cryptocurrency Ads as&hellip;</a></div></div><div class="item"><a href="https://axcessnews.com/business/breaking-business/ascension-cryptocurrency-paper-money-vs-bitcoin_5060/"><img width="532" height="340" src="https://axcessnews.com/wp-content/uploads/2018/04/bitcoin2.jpg" class="attachment-newsmag-recent-post-big size-newsmag-recent-post-big wp-post-image" alt="" srcset="https://axcessnews.com/wp-content/uploads/2018/04/bitcoin2.jpg 532w, https://axcessnews.com/wp-content/uploads/2018/04/bitcoin2-300x192.jpg 300w" sizes="(max-width: 532px) 100vw, 532px" /></a><div class="newsmag-related-post-title"><a href="https://axcessnews.com/business/breaking-business/ascension-cryptocurrency-paper-money-vs-bitcoin_5060/">The Ascension of Cryptocurrency; Paper&hellip;</a></div></div><div class="item"><a href="https://axcessnews.com/business/breaking-business/choose-downtown-salt-lake-city-hotels_5054/"><img width="560" height="416" src="https://axcessnews.com/wp-content/uploads/2018/03/bedroom-3185433_1920-560x416.jpg" class="attachment-newsmag-recent-post-big size-newsmag-recent-post-big wp-post-image" alt="" srcset="https://axcessnews.com/wp-content/uploads/2018/03/bedroom-3185433_1920-560x416.jpg 560w, https://axcessnews.com/wp-content/uploads/2018/03/bedroom-3185433_1920-350x260.jpg 350w" sizes="(max-width: 560px) 100vw, 560px" /></a><div class="newsmag-related-post-title"><a href="https://axcessnews.com/business/breaking-business/choose-downtown-salt-lake-city-hotels_5054/">Why Choose Downtown Salt Lake&hellip;</a></div></div><div class="item"><a href="https://axcessnews.com/business/breaking-business/5-toxic-habits-stealing-sleep_5049/"><img width="560" height="416" src="https://axcessnews.com/wp-content/uploads/2018/03/sleep-560x416.png" class="attachment-newsmag-recent-post-big size-newsmag-recent-post-big wp-post-image" alt="" srcset="https://axcessnews.com/wp-content/uploads/2018/03/sleep-560x416.png 560w, https://axcessnews.com/wp-content/uploads/2018/03/sleep-350x260.png 350w" sizes="(max-width: 560px) 100vw, 560px" /></a><div class="newsmag-related-post-title"><a href="https://axcessnews.com/business/breaking-business/5-toxic-habits-stealing-sleep_5049/">5 Toxic Habits that are&hellip;</a></div></div><div class="item"><a href="https://axcessnews.com/business/breaking-business/4-ways-keep-staff-happy-productive_5040/"><img width="560" height="416" src="https://axcessnews.com/wp-content/uploads/2018/03/workplace-1245776_1920-560x416.jpg" class="attachment-newsmag-recent-post-big size-newsmag-recent-post-big wp-post-image" alt="" srcset="https://axcessnews.com/wp-content/uploads/2018/03/workplace-1245776_1920-560x416.jpg 560w, https://axcessnews.com/wp-content/uploads/2018/03/workplace-1245776_1920-350x260.jpg 350w" sizes="(max-width: 560px) 100vw, 560px" /></a><div class="newsmag-related-post-title"><a href="https://axcessnews.com/business/breaking-business/4-ways-keep-staff-happy-productive_5040/">4 Ways To Keep Your&hellip;</a></div></div><div class="item"><a href="https://axcessnews.com/business/breaking-business/make-use-spare-change_5035/"><img width="560" height="416" src="https://axcessnews.com/wp-content/uploads/2018/03/dollar-3259363_1920-560x416.png" class="attachment-newsmag-recent-post-big size-newsmag-recent-post-big wp-post-image" alt="" srcset="https://axcessnews.com/wp-content/uploads/2018/03/dollar-3259363_1920-560x416.png 560w, https://axcessnews.com/wp-content/uploads/2018/03/dollar-3259363_1920-350x260.png 350w" sizes="(max-width: 560px) 100vw, 560px" /></a><div class="newsmag-related-post-title"><a href="https://axcessnews.com/business/breaking-business/make-use-spare-change_5035/">How to Make Use of&hellip;</a></div></div><div class="item"><a href="https://axcessnews.com/business/breaking-business/3-ways-reduce-stress-strengthen-health_5028/"><img width="560" height="416" src="https://axcessnews.com/wp-content/uploads/2018/03/reduce-stress-560x416.jpeg" class="attachment-newsmag-recent-post-big size-newsmag-recent-post-big wp-post-image" alt="3 Ways to Reduce Stress and Strengthen Your Health" srcset="https://axcessnews.com/wp-content/uploads/2018/03/reduce-stress-560x416.jpeg 560w, https://axcessnews.com/wp-content/uploads/2018/03/reduce-stress-350x260.jpeg 350w" sizes="(max-width: 560px) 100vw, 560px" /></a><div class="newsmag-related-post-title"><a href="https://axcessnews.com/business/breaking-business/3-ways-reduce-stress-strengthen-health_5028/">3 Ways to Reduce Stress&hellip;</a></div></div><div class="item"><a href="https://axcessnews.com/business/breaking-business/facebooks-changing-news-feed-policy-challenges-opportunities_5025/"><img width="560" height="416" src="https://axcessnews.com/wp-content/uploads/2018/03/mark-zuckerberg-zdroj-vice-news-560x416.jpeg" class="attachment-newsmag-recent-post-big size-newsmag-recent-post-big wp-post-image" alt="" srcset="https://axcessnews.com/wp-content/uploads/2018/03/mark-zuckerberg-zdroj-vice-news-560x416.jpeg 560w, https://axcessnews.com/wp-content/uploads/2018/03/mark-zuckerberg-zdroj-vice-news-350x260.jpeg 350w" sizes="(max-width: 560px) 100vw, 560px" /></a><div class="newsmag-related-post-title"><a href="https://axcessnews.com/business/breaking-business/facebooks-changing-news-feed-policy-challenges-opportunities_5025/">Facebook&#8217;s Changing News Feed Policy:&hellip;</a></div></div></div></div>
</div>
</div>
</main>
</div>
<aside id="secondary" class=" widget-area col-lg-4 col-md-4 col-sm-4 newsmag-sidebar hidden-xs" role="complementary">
<div class="newsmag-blog-sidebar">
<div id="text-3" class="widget widget_text"><h3>Follow us on Twitter</h3> <div class="textwidget"><a href="https://twitter.com/axcessnews" class="twitter-follow-button" data-show-count="false">Follow @axcessnews</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
</div><div id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://axcessnews.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form></div><div id="custom_html-5" class="widget_text widget widget_custom_html"><h3>Business News from PR Newswire</h3><div class="textwidget custom-html-widget">
<script>
var _wsc = document.createElement('script');
_wsc.src = "//tools.prnewswire.com/en-us/live/12976/widget.js";
document.getElementsByTagName('Head')[0].appendChild(_wsc);
</script>
<div id="w12976_widget"></div>
</div></div><div id="text-2" class="widget widget_text"> <div class="textwidget"><a href='http://amzn.to/2lubSxH' rel='nofollow'><img src='https://axcessnews.com/wp-content/uploads/2017/03/breakthrough-trading-strategies.jpg' height='300px' width='300px'></a></div>
</div><div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></div><div id="categories-2" class="widget widget_categories"><h3>Categories</h3> <ul>
<li class="cat-item cat-item-3"><a href="https://axcessnews.com/business/breaking-business/">Breaking Business News</a>
</li>
<li class="cat-item cat-item-5"><a href="https://axcessnews.com/entertainment/breaking-entertainment/">Breaking Entertainment News</a>
</li>
<li class="cat-item cat-item-8"><a href="https://axcessnews.com/national/breaking-national/">Breaking National News</a>
</li>
<li class="cat-item cat-item-12"><a href="https://axcessnews.com/world/breaking-world/">Breaking World News</a>
</li>
<li class="cat-item cat-item-43"><a href="https://axcessnews.com/national/education/">Education</a>
</li>
<li class="cat-item cat-item-6"><a href="https://axcessnews.com/national/environment/">Environment</a>
</li>
<li class="cat-item cat-item-68"><a href="https://axcessnews.com/national/family/">Family</a>
</li>
<li class="cat-item cat-item-42"><a href="https://axcessnews.com/business/finance/">Finance</a>
</li>
<li class="cat-item cat-item-9"><a href="https://axcessnews.com/national/health/">Health</a>
</li>
<li class="cat-item cat-item-65"><a href="https://axcessnews.com/business/insurance/">Insurance</a>
</li>
<li class="cat-item cat-item-44"><a href="https://axcessnews.com/business/leadership/">Leadership</a>
</li>
<li class="cat-item cat-item-52"><a href="https://axcessnews.com/national/legal/">Legal</a>
</li>
<li class="cat-item cat-item-59"><a href="https://axcessnews.com/business/marketing/">Marketing</a>
</li>
<li class="cat-item cat-item-63"><a href="https://axcessnews.com/national/non-profits/">Non Profits</a>
</li>
<li class="cat-item cat-item-124"><a href="https://axcessnews.com/national/real-estate/">Real Estate</a>
</li>
<li class="cat-item cat-item-41"><a href="https://axcessnews.com/business/small-business/">Small Business</a>
</li>
<li class="cat-item cat-item-10"><a href="https://axcessnews.com/business/tech/">Technology</a>
</li>
</ul>
</div><div id="text-4" class="widget widget_text"> <div class="textwidget"><script src="https://sitecloudcentral.com/js/vp_player.min.js?v=1.1.5" data-cfasync="false"></script>
<script>
var vpPlayer = new VpPlayer({
    embedId: "scDSqBAaY5T4"
});</script>
</div>
</div> </div>
</aside>
</div>
</div>
</div>
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="footer-widgets-area regular-footer-area">
<div class="container">
<div class="row">
<div class="col-md-4 col-sm-6">
<div id="custom_html-2" class="widget_text widget widget_custom_html"><h3 class="widget-title">About AxcessNews</h3><div class="textwidget custom-html-widget"><p>We provide you with the latest breaking news and videos straight from industry. </p>
<p class="no-margin">Follow us on:</p>
<ul class="newsmag-social-footer">
<li><a href="https://twitter.com/axcessnews">@axcessnews<span class="fa fa-twitter"></span></a></li>
</ul>
<p>Contact us here: <br />
<a class="colored" href="/cdn-cgi/l/email-protection#265553565649545266475e45435555484351550845494b197553444c4345521b6e434a4a490314164741474f48" target="_top"><span class="__cf_email__" data-cfemail="25565055554a575165445d464056564b4052560b464a48">[email&#160;protected]</span></a>
</p></div></div> </div>
<div class="col-md-4 col-sm-6">
<div id="categories-3" class="widget widget_categories"><h3 class="widget-title">Categories</h3><form action="https://axcessnews.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select name='cat' id='cat' class='postform'>
<option value='-1'>Select Category</option>
<option class="level-0" value="2">Business&nbsp;&nbsp;(416)</option>
<option class="level-1" value="3">&nbsp;&nbsp;&nbsp;Breaking Business News&nbsp;&nbsp;(273)</option>
<option class="level-1" value="42">&nbsp;&nbsp;&nbsp;Finance&nbsp;&nbsp;(16)</option>
<option class="level-1" value="65">&nbsp;&nbsp;&nbsp;Insurance&nbsp;&nbsp;(4)</option>
<option class="level-1" value="44">&nbsp;&nbsp;&nbsp;Leadership&nbsp;&nbsp;(2)</option>
<option class="level-1" value="59">&nbsp;&nbsp;&nbsp;Marketing&nbsp;&nbsp;(10)</option>
<option class="level-1" value="41">&nbsp;&nbsp;&nbsp;Small Business&nbsp;&nbsp;(14)</option>
<option class="level-1" value="10">&nbsp;&nbsp;&nbsp;Technology&nbsp;&nbsp;(97)</option>
<option class="level-0" value="4">Entertainment&nbsp;&nbsp;(48)</option>
<option class="level-1" value="5">&nbsp;&nbsp;&nbsp;Breaking Entertainment News&nbsp;&nbsp;(48)</option>
<option class="level-0" value="7">National&nbsp;&nbsp;(428)</option>
<option class="level-1" value="8">&nbsp;&nbsp;&nbsp;Breaking National News&nbsp;&nbsp;(211)</option>
<option class="level-1" value="43">&nbsp;&nbsp;&nbsp;Education&nbsp;&nbsp;(2)</option>
<option class="level-1" value="6">&nbsp;&nbsp;&nbsp;Environment&nbsp;&nbsp;(27)</option>
<option class="level-1" value="68">&nbsp;&nbsp;&nbsp;Family&nbsp;&nbsp;(6)</option>
<option class="level-1" value="9">&nbsp;&nbsp;&nbsp;Health&nbsp;&nbsp;(166)</option>
<option class="level-1" value="52">&nbsp;&nbsp;&nbsp;Legal&nbsp;&nbsp;(9)</option>
<option class="level-1" value="63">&nbsp;&nbsp;&nbsp;Non Profits&nbsp;&nbsp;(2)</option>
<option class="level-1" value="124">&nbsp;&nbsp;&nbsp;Real Estate&nbsp;&nbsp;(5)</option>
<option class="level-0" value="11">World&nbsp;&nbsp;(63)</option>
<option class="level-1" value="12">&nbsp;&nbsp;&nbsp;Breaking World News&nbsp;&nbsp;(63)</option>
</select>
</form>
<script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>
</div> </div>
</div>
</div>
</div> <div class="after-footer-area text-center">
<div id="custom_html-21" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="menu-footermenu-container"><ul id="copyright-menu" class="copyright-menu menu"><li id="menu-item-757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-757"><a href="/copyright/">Copyright Notice</a></li><li id="menu-item-752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-752"><a href="/terms-use/">Terms &#038; Conditions</a></li><li id="menu-item-754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-754"><a href="/privacy-policy/">Privacy Policy</a></li><li id="menu-item-753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-753"><a href="/social-media-disclaimer/">Social Media</a></li><li id="menu-item-755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-755"><a href="/ftc-compliance/">FTC Compliance</a></li><li id="menu-item-756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-756"><a href="/dmca-compliance/">DMCA</a></li><li id="menu-item-758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-758"><a href="/anti-spam-policy/">Anti-Spam</a></li></ul></div></div></div></div>
<a href="#0" id="back-to-top" class="back-to-top">
<span class="nmicon-angle-up"></span>
</a>
<div class="site-info">
<div class="container">
<div class="row">
<div class="col-sm-12">
2003-2018 AxcessNews. All rights reserved.
</div>
</div>
</div>
</div>
</footer>
</div>
<link rel='stylesheet' id='newsmag-stylesheet-css' href='https://axcessnews.com/wp-content/themes/newsmag-pro/assets/css/style.css?ver=2.3.8' type='text/css' media='all' />
<style id='newsmag-stylesheet-inline-css' type='text/css'>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</style>
<script type='text/javascript' src='https://axcessnews.com/wp-content/themes/newsmag-pro/assets/vendors/bootstrap/bootstrap.min.js?ver=2.3.8'></script>
<script type='text/javascript' src='https://axcessnews.com/wp-content/themes/newsmag-pro/assets/vendors/slick/slick.min.js?ver=2.3.8'></script>
<script type='text/javascript' src='https://axcessnews.com/wp-content/themes/newsmag-pro/assets/vendors/offscreen/offscreen.min.js?ver=2.3.8'></script>
<script type='text/javascript' src='https://axcessnews.com/wp-content/themes/newsmag-pro/assets/vendors/sticky/jquery.sticky.js?ver=2.3.8'></script>
<script type='text/javascript' src='https://axcessnews.com/wp-content/themes/newsmag-pro/assets/vendors/navigation/navigation.min.js?ver=2.3.8'></script>
<script type='text/javascript' src='https://axcessnews.com/wp-content/themes/newsmag-pro/assets/vendors/skip-link-focus/skip-link-focus-fix.js?ver=2.3.8'></script>
<script type='text/javascript' src='https://axcessnews.com/wp-content/themes/newsmag-pro/assets/vendors/adsenseloader/jquery.adsenseloader.min.js?ver=2.3.8'></script>
<script type='text/javascript' src='https://axcessnews.com/wp-content/themes/newsmag-pro/assets/vendors/owl-carousel/owl.carousel.min.js?ver=2.3.8'></script>
<script type='text/javascript' src='https://axcessnews.com/wp-content/themes/newsmag-pro/assets/vendors/plyr/plyr.js?ver=2.3.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Newsletter = {"email":"Email Address","birthday":"Birthday","fname":"First Name","lname":"Last Name"};
/* ]]> */
</script>
<script type='text/javascript' src='https://axcessnews.com/wp-content/themes/newsmag-pro/assets/vendors/machothemes/machothemes.min.js?ver=2.3.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPUrls = {"siteurl":"https:\/\/axcessnews.com","theme":"https:\/\/axcessnews.com\/wp-content\/themes\/newsmag-pro","ajaxurl":"https:\/\/axcessnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://axcessnews.com/wp-content/themes/newsmag-pro/assets/js/functions.js?ver=2.3.8'></script>
<script type='text/javascript' src='https://axcessnews.com/wp-includes/js/wp-embed.js?ver=2bb1da4ed2d242b55c2ff7f0ac13d8a5'></script>
</body>
</html>
