<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://axcessnews.com/xmlrpc.php">
<title>Opioid Overdose Deaths a Growing National Epidemic of Major Proportions</title>

<meta name="description" content="There are few areas of the nation not affected by opioid addiction but when certain areas of the country are reporting the majority of drug overdose deaths, it gives cause to wonder why. Why are some states reporting higher numbers of drug related deaths?" />
<meta name="news_keywords" content="health, opioid overdose deaths, biohazard" />
<meta name="original-source" content="https://axcessnews.com/national/health/opioid-overdose-deaths-a-growing-national-epidemic-of-major-proportions_3659/" />
<link rel="canonical" href="https://axcessnews.com/national/health/opioid-overdose-deaths-a-growing-national-epidemic-of-major-proportions_3659/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Opioid Overdose Deaths a Growing National Epidemic of Major Proportions" />
<meta property="og:description" content="There are few areas of the nation not affected by opioid addiction but when certain areas of the country are reporting the majority of drug overdose deaths, it gives cause to wonder why. Why are some states reporting higher numbers of drug related deaths?" />
<meta property="og:url" content="https://axcessnews.com/national/health/opioid-overdose-deaths-a-growing-national-epidemic-of-major-proportions_3659/" />
<meta property="og:site_name" content="Axcess News" />
<meta property="article:section" content="Health" />
<meta property="article:published_time" content="2018-01-07T18:41:47-05:00" />
<meta property="og:image" content="https://axcessnews.com/wp-content/uploads/2018/01/opioid-overdose-deaths.jpg" />
<meta property="og:image:secure_url" content="https://axcessnews.com/wp-content/uploads/2018/01/opioid-overdose-deaths.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="540" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="There are few areas of the nation not affected by opioid addiction but when certain areas of the country are reporting the majority of drug overdose deaths, it gives cause to wonder why. Why are some states reporting higher numbers of drug related deaths?" />
<meta name="twitter:title" content="Opioid Overdose Deaths a Growing National Epidemic of Major Proportions" />
<meta name="twitter:site" content="@axcessnews" />
<meta name="twitter:image" content="https://axcessnews.com/wp-content/uploads/2018/01/opioid-overdose-deaths.jpg" />
<meta name="twitter:creator" content="@axcessnews" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/axcessnews.com\/","name":"Axcess News","potentialAction":{"@type":"SearchAction","target":"https:\/\/axcessnews.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Axcess News &raquo; Feed" href="https://axcessnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Axcess News &raquo; Comments Feed" href="https://axcessnews.com/comments/feed/" />
<script type="text/javascript">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</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='avatar-manager-css' href='https://axcessnews.com/wp-content/plugins/avatar-manager/assets/css/avatar-manager.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css' href='https://axcessnews.com/wp-content/themes/newsmag-pro/style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='newsmag-fonts-css' href='//fonts.googleapis.com/css?family=Lato%3A100%2C300%2C400%2C700%2C900%7CPoppins%3A400%2C500%2C600%2C700&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='newsmag-icon-css' href='https://axcessnews.com/wp-content/themes/newsmag-pro/assets/vendors/newsmag-icon/style.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css' href='https://axcessnews.com/wp-content/themes/newsmag-pro/assets/vendors/bootstrap/bootstrap.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-theme-css' href='https://axcessnews.com/wp-content/themes/newsmag-pro/assets/vendors/bootstrap/bootstrap-theme.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css' href='https://axcessnews.com/wp-content/themes/newsmag-pro/assets/vendors/slick/slick.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='newsmag-style-css' href='https://axcessnews.com/wp-content/themes/newsmag-pro-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='owlCarousel-css' href='https://axcessnews.com/wp-content/themes/newsmag-pro/assets/vendors/owl-carousel/owl.carousel.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='owlCarousel-themes-css' href='https://axcessnews.com/wp-content/themes/newsmag-pro/assets/vendors/owl-carousel/owl.theme.default.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='newsmag-preloader-css' href='https://axcessnews.com/wp-content/themes/newsmag-pro/assets/vendors/preloader/preloader.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='plyr-css' href='https://axcessnews.com/wp-content/themes/newsmag-pro/assets/vendors/plyr/plyr.css?ver=4.9.1' type='text/css' media='all' />
<script type='text/javascript' src='https://axcessnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://axcessnews.com/wp-includes/js/jquery/jquery-migrate.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://axcessnews.com/wp-content/plugins/avatar-manager/assets/js/avatar-manager.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://axcessnews.com/wp-content/themes/newsmag-pro/assets/vendors/blazy/blazy.min.js?ver=1.9.1'></script>
<link rel='https://api.w.org/' href='https://axcessnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://axcessnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://axcessnews.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.1" />
<link rel='shortlink' href='https://axcessnews.com/?p=3659' />
<link rel="alternate" type="application/json+oembed" href="https://axcessnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faxcessnews.com%2Fnational%2Fhealth%2Fopioid-overdose-deaths-a-growing-national-epidemic-of-major-proportions_3659%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://axcessnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faxcessnews.com%2Fnational%2Fhealth%2Fopioid-overdose-deaths-a-growing-national-epidemic-of-major-proportions_3659%2F&#038;format=xml" />
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-3659 single-format-standard group-blog">

<div class="page-loader" data-effect="fade">
<div class="loader"></div>
<span class="loader-text">Loading...</span>
</div>

<div id="page" class="site">
<div class="top-header">
<div class="container">
<div class="row">
<div class="col-md-8 col-sm-7">

<div class="newsmag-news-ticker">
<span class="newsmag-module-title"><i class="nmicon-clock-o"></i> Latest News</span>
<ul class="newsmag-news-carousel owl-carousel owl-theme">
<li class="item">
<a href="https://axcessnews.com/national/health/opioid-overdose-deaths-a-growing-national-epidemic-of-major-proportions_3659/">Opioid Overdose Deaths a Growing National Epidemic of Major Proportions</a>
</li>
<li class="item">
<a href="https://axcessnews.com/business/breaking-business/year-finally-tackle-substance-abuse-problems_3670/">This is the Year to Finally Tackle Your Substance Abuse Problems</a>
</li>
<li class="item">
<a href="https://axcessnews.com/national/breaking-national/college-students-make-extra-money-bellhops_3661/">College Students: Make Extra Money With Bellhops</a>
</li>
<li class="item">
<a href="https://axcessnews.com/business/breaking-business/youve-charged-crime_3656/">What to Do if You've Been Charged With a Crime?</a>
</li>
<li class="item">
<a href="https://axcessnews.com/national/breaking-national/bad-credit-loans-learn-important-details-guide_3640/">Bad Credit Loans: Learn the Important Details in This Guide</a>
</li>
<li class="item">
<a href="https://axcessnews.com/national/environment/thinking-camping-winter-heres-youll-need_3637/">Thinking About Camping in Winter? Here's What You'll Need!</a>
</li>
<li class="item">
<a href="https://axcessnews.com/business/breaking-business/freight-factoring-keeps-drivers-behind-wheel_3632/">Freight Factoring Keeps Your Drivers Behind The Wheel</a>
</li>
<li class="item">
<a href="https://axcessnews.com/business/tech/choose-perfect-internet-provider-business_3626/">How to Choose the Perfect Internet Provider for Business</a>
</li>
<li class="item">
<a href="https://axcessnews.com/national/legal/creating-will-estate-planning-get-right_3622/">Creating a Will and Estate Planning: How to Get It Right</a>
</li>
<li class="item">
<a href="https://axcessnews.com/business/breaking-business/6-productive-ways-can-spend-lunch-break_3619/">6 Productive Ways You Can Spend Your Lunch Break</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<header id="masthead" class="site-header" role="banner">
<div class="site-branding container ">
<div class="row">
<div class="col-md-4 header-logo">
<a class="site-title" href="https://axcessnews.com"> Axcess News</a>
<p class="site-description">Business News</p>
</div>
<div class="col-md-8 header-banner">
<a href="http://bit.ly/2EiZ4PJ"><img src="https://axcessnews.com/wp-content/uploads/2018/01/mdsas-hawaii-728.jpg" /></a> </div>
</div>
</div>
<nav id="site-navigation" class="main-navigation " role="navigation">
<div class="container">
<div class="row">
<div class="col-md-12">
<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><span class="nmicon-bars"></span></button>
<div class="menu-top-menu-container"><ul id="primary-menu" class="menu nav-menu menu"><li id="menu-item-434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-434"><a href="https://axcessnews.com/">Home</a></li>
<li id="menu-item-436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-436"><a href="https://axcessnews.com/business/">Business</a>
<ul class="sub-menu">
<li id="menu-item-443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-443"><a href="https://axcessnews.com/business/breaking-business/">Breaking Business News</a></li>
<li id="menu-item-444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-444"><a href="https://axcessnews.com/business/tech/">Technology</a></li>
<li id="menu-item-1528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1528"><a href="https://axcessnews.com/business/leadership/">Leadership</a></li>
<li id="menu-item-1065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1065"><a href="https://axcessnews.com/business/finance/">Finance</a></li>
<li id="menu-item-1064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1064"><a href="https://axcessnews.com/business/small-business/">Small Business</a></li>
<li id="menu-item-2080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2080"><a href="https://axcessnews.com/business/insurance/">Insurance</a></li>
</ul>
</li>
<li id="menu-item-437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-437"><a href="https://axcessnews.com/entertainment/">Entertainment</a>
<ul class="sub-menu">
<li id="menu-item-445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-445"><a href="https://axcessnews.com/entertainment/breaking-entertainment/">Breaking Entertainment News</a></li>
</ul>
</li>
<li id="menu-item-438" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-438"><a href="https://axcessnews.com/national/">National</a>
<ul class="sub-menu">
<li id="menu-item-440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-440"><a href="https://axcessnews.com/national/breaking-national/">Breaking National News</a></li>
<li id="menu-item-441" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-441"><a href="https://axcessnews.com/national/health/">Health</a></li>
<li id="menu-item-442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-442"><a href="https://axcessnews.com/national/environment/">Environment</a></li>
<li id="menu-item-1482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1482"><a href="https://axcessnews.com/national/education/">Education</a></li>
<li id="menu-item-1643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1643"><a href="https://axcessnews.com/national/legal/">Legal</a></li>
<li id="menu-item-1863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1863"><a href="https://axcessnews.com/national/non-profits/">Non Profits</a></li>
<li id="menu-item-2253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2253"><a href="https://axcessnews.com/national/family/">Family</a></li>
</ul>
</li>
<li id="menu-item-439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-439"><a href="https://axcessnews.com/world/">World</a>
<ul class="sub-menu">
<li id="menu-item-446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-446"><a href="https://axcessnews.com/world/breaking-world/">Breaking World News</a></li>
</ul>
</li>
<li id="menu-item-435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435"><a href="https://axcessnews.com/horoscopes/">Horoscopes</a></li>
</ul></div> <button href="#" class="search-form-opener" type="button"><span class="nmicon-search"></span>
</button>
</div>
</div>
</div>
</nav>
<div class="header-search-form">
<div class="container">

<form role="search" method="get" id="searchform_topbar" action="https://axcessnews.com/">
<label><span class="screen-reader-text">Search for:</span>
<input class="search-field-top-bar " id="search-field-top-bar" placeholder="Type the search term" value="" name="s" type="search">
</label>
<button id="search-top-bar-submit" type="button" class="search-top-bar-submit "><span class="first-bar"></span><span class="second-bar"></span></button>
</form>
</div>
</div>
</header>
<div id="content" class="site-content">
<div class="newsmag-custom-header ">
<div class="container">
<div class="row">
<div class="col-xs-12">
<h2>Opioid Overdose Deaths a Growing National Epidemic of Major Proportions</h2>
</div>
</div>
</div>
</div>
<div class="container newsmag-breadcrumbs-container">
<div class="row newsmag-breadcrumbs-row">
<div class="col-xs-12">
<div class="newsmag-breadcrumbs"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="https://axcessnews.com/" rel="v:url" property="v:title">Home</a> » <span rel="v:child" typeof="v:Breadcrumb"><a href="https://axcessnews.com/national/" rel="v:url" property="v:title">National</a> » <span rel="v:child" typeof="v:Breadcrumb"><a href="https://axcessnews.com/national/health/" rel="v:url" property="v:title">Health</a> » <strong class="breadcrumb_last">Opioid Overdose Deaths a Growing National Epidemic of Major Proportions</strong></span></span></span></span></div> </div>
</div>
</div>
<div class="container">
<div class="row">
<div id="primary" class="content-area col-lg-8 col-md-8 col-xs-12 newsmag-sidebar">
<main id="main" class="site-main" role="main">
<div class="row newsmag-margin-bottom  ">
<div class="col-md-12">
<div class="newsmag-image">
<img width="560" height="416" src="https://axcessnews.com/wp-content/uploads/2018/01/opioid-overdose-deaths-560x416.jpg" class="attachment-newsmag-recent-post-big size-newsmag-recent-post-big wp-post-image" alt="opioid overdose deaths." srcset="https://axcessnews.com/wp-content/uploads/2018/01/opioid-overdose-deaths-560x416.jpg 560w, https://axcessnews.com/wp-content/uploads/2018/01/opioid-overdose-deaths-350x260.jpg 350w" sizes="(max-width: 560px) 100vw, 560px" /> </div>
</div>
</div>
<div class="row newsmag-article-post ">
<div class="col-md-3">

<div class="author-description p-author h-card vcard" itemscope="" itemtype="http://schema.org/Person">

<img alt='' src='https://secure.gravatar.com/avatar/7c4e797389b34ff3d4e90b3a3cd1f94f?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/7c4e797389b34ff3d4e90b3a3cd1f94f?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /> 

<h4 class="post-author p-name fn" rel="author"><a href="https://axcessnews.com/author/borisdzhingarov/" title="Posts by Boris Dzhingarov" rel="author">Boris Dzhingarov</a></h4>
<p class="p-note"><p>Boris Dzhingarov is a business news writer who covers a wide range of issues.</p>
</p>

</div>

</div>
<div class="col-md-9">
<article id="post-3659" class="post-3659 post type-post status-publish format-standard has-post-thumbnail hentry category-health">
<div class="entry-content">
<div class="newsmag-post-meta">
<span class="nmicon-folder-o"></span> <a href="https://axcessnews.com/national/health/" rel="category tag">Health</a> <span class="sep">|</span> <span class="nmicon-clock-o"></span> <div class="newsmag-date">January 7, 2018</div> </div>
<p>There are few areas of the nation not affected by opioid addiction but when certain areas of the country are reporting the majority of drug overdose deaths, it gives cause to wonder why. Why are some states reporting higher numbers of drug related deaths? Could it be those are areas where drugs are either being illegally manufactured, or could it simply be something systemic in local communities such as high rates of poverty?</p>
<p>Currently there doesn&#8217;t seem to be a consensus, but what most authorities can agree on is that the number of opioid (fentanyl) overdose deaths are on the rise, more than 540% since 2015, as <a href="https://www.nytimes.com/interactive/2017/09/02/upshot/fentanyl-drug-overdose-deaths.html">reported by the New York Times</a>. Here is what we know to date.</p>
<h2>All States Have Not Reported in for the Provisional Count</h2>
<p>When delving into the numbers as released in the <a href="https://www.cdc.gov/nchs/data/health_policy/monthly-drug-overdose-death-estimates.pdf">provisional reports from the CDC</a>, it must be noted that not all states reported data to be listed in national vital statistics. However, there is enough evidence from what has been reported to know that opioid overdose deaths are significantly on the rise and it is a growing epidemic of major proportions.</p>
<p>Sadly, a great number of those deaths are not discovered for days, weeks or months afterward due to alienation from family and friends which is also part of this growing epidemic. The CDC is especially concerned with biohazards arising from unattended deaths and there is some fear that appropriate measures will not be taken to clean areas where unattended deaths occur.</p>
<p>Family members, friends and landlords should learn <a href="https://www.11thhourclean.com/what-you-never-knew/">what to know about unattended death</a> before trying to take matters into their own hands. Not only is this an emotionally charged time for loved ones to deal with, but it can be a biohazard for all involved. The CDC warns that improper clean-up of decomposing remains could result in other epidemics secondary to OD deaths due to bacteria and other contaminants.</p>
<h2>States Hardest Hit by Opioid OD</h2>
<p>Bearing in mind that these statistics are based on <a href="https://www.cdc.gov/nchs/data/health_policy/monthly-drug-overdose-death-estimates.pdf">provisional counts released by the CDC</a>, the states with the highest numbers of opioid related deaths are:</p>
<ul>
<li>Florida &#8211; 5,167 (Up 55% as of January 2017)</li>
<li>Texas &#8211; 2,799 (Up 8% as of January 2017)</li>
<li>Illinois &#8211; 2,518 (Up 33% as of January 2017)</li>
<li>Maryland &#8211; 2,171 (Up 67% as of January 2017)</li>
</ul>
<p>Note that those provisional statistics are 12 months old at this time, so one can only imagine what the latest from the CDC will be in the early months of 2018. While Texas appears to be second only to Florida, it is important to note that Texas is the second-most populous state behind California, while Florida is the fourth-most populous state. It is also interesting to note that Texas statistics year on year have only risen by 8 percent while Florida has risen a horrendous 55 percent.</p>
<p>Whether some states are doing more in terms of prevention or are simply better at policing neighborhoods known to be areas of high drug trafficking is unclear at this time. What is evident, however, is that opioid deaths are on the rise and it is a growing concern of epidemic proportions. Government and concerned citizens are awaiting the latest statistics from the CDC, but the fear is that the news will not be good.</p>
<figure id="attachment_3674" style="max-width: 800px" class="wp-caption alignright"><img class="size-full wp-image-3674" src="https://axcessnews.com/wp-content/uploads/2018/01/opioid-overdose-deaths.jpg" alt="opioid overdose deaths." width="800" height="540" srcset="https://axcessnews.com/wp-content/uploads/2018/01/opioid-overdose-deaths.jpg 800w, https://axcessnews.com/wp-content/uploads/2018/01/opioid-overdose-deaths-300x203.jpg 300w, https://axcessnews.com/wp-content/uploads/2018/01/opioid-overdose-deaths-768x518.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /><figcaption class="wp-caption-text">Opioid Overdose Deaths rising.</figcaption></figure>
<div class="newsmag-next-prev row">
<div class="col-md-6 text-left">
<div class="wrapper"><span class="nmicon-angle-left"></span> <a href="https://axcessnews.com/business/breaking-business/year-finally-tackle-substance-abuse-problems_3670/" rel="prev">This is the Year to Finally Tackle Your Substance Abuse Problems</a></div> </div>
<div class="col-md-6 text-right">
</div>
</div>
</div>
</article>
</div>
</div>
<div class="row newsmag-article-post-footer">
<div class="col-md-12">
<div class="newsmag-related-posts"><div class="row"><div class="col-lg-11 col-sm-10 col-xs-12 newsmag-related-posts-title"><h3><span>Related posts </span></h3></div><div class="newsmag-carousel-navigation hidden-xs text-right"><ul class="newsmag-carousel-arrows clearfix"><li><a href="#" class="newsmag-owl-prev nmicon-angle-left"></a></li><li><a href="#" class="newsmag-owl-next nmicon-angle-right"></a></li></ul></div></div><div class="owlCarousel owl-carousel owl-theme" data-slider-id="3659" id="owlCarousel-3659" data-slider-items="3" data-slider-speed="400" data-slider-auto-play="1" data-slider-navigation="false"><div class="item"><a href="https://axcessnews.com/national/health/yorks-sewer-piping-causing-flash-flooding-900-drains-blocked_3576/"><img width="560" height="416" src="https://axcessnews.com/wp-content/uploads/2017/12/flooding-2048469_1920-560x416.jpg" class="attachment-newsmag-recent-post-big size-newsmag-recent-post-big wp-post-image" alt="flooding" srcset="https://axcessnews.com/wp-content/uploads/2017/12/flooding-2048469_1920-560x416.jpg 560w, https://axcessnews.com/wp-content/uploads/2017/12/flooding-2048469_1920-350x260.jpg 350w" sizes="(max-width: 560px) 100vw, 560px" /></a><div class="newsmag-related-post-title"><a href="https://axcessnews.com/national/health/yorks-sewer-piping-causing-flash-flooding-900-drains-blocked_3576/">York Sewer Piping Causes Flash-Flooding,&hellip;</a></div></div><div class="item"><a href="https://axcessnews.com/national/health/helius-medical-technologies-t-hsm-to-seek-fda-okay-for-pons-device-in-2018_3560/"><img width="560" height="416" src="https://axcessnews.com/wp-content/uploads/2017/12/pons-device-560x416.jpg" class="attachment-newsmag-recent-post-big size-newsmag-recent-post-big wp-post-image" alt="PoNS device." srcset="https://axcessnews.com/wp-content/uploads/2017/12/pons-device-560x416.jpg 560w, https://axcessnews.com/wp-content/uploads/2017/12/pons-device-350x260.jpg 350w" sizes="(max-width: 560px) 100vw, 560px" /></a><div class="newsmag-related-post-title"><a href="https://axcessnews.com/national/health/helius-medical-technologies-t-hsm-to-seek-fda-okay-for-pons-device-in-2018_3560/">Helius Medical Technologies (T.HSM) to&hellip;</a></div></div><div class="item"><a href="https://axcessnews.com/national/health/need-know-checking-drug-rehab_3546/"><img width="560" height="416" src="https://axcessnews.com/wp-content/uploads/2017/11/home-health-care-560x416.jpg" class="attachment-newsmag-recent-post-big size-newsmag-recent-post-big wp-post-image" alt="home health care" srcset="https://axcessnews.com/wp-content/uploads/2017/11/home-health-care-560x416.jpg 560w, https://axcessnews.com/wp-content/uploads/2017/11/home-health-care-350x260.jpg 350w" sizes="(max-width: 560px) 100vw, 560px" /></a><div class="newsmag-related-post-title"><a href="https://axcessnews.com/national/health/need-know-checking-drug-rehab_3546/">What You Need to Know&hellip;</a></div></div><div class="item"><a href="https://axcessnews.com/national/health/4-new-tech-tools-transforming-gi-health-management_3532/"><img width="560" height="416" src="https://axcessnews.com/wp-content/uploads/2017/12/health-management-560x416.jpg" class="attachment-newsmag-recent-post-big size-newsmag-recent-post-big wp-post-image" alt="4 New Tech Tools Transforming GI Health Management" srcset="https://axcessnews.com/wp-content/uploads/2017/12/health-management-560x416.jpg 560w, https://axcessnews.com/wp-content/uploads/2017/12/health-management-350x260.jpg 350w" sizes="(max-width: 560px) 100vw, 560px" /></a><div class="newsmag-related-post-title"><a href="https://axcessnews.com/national/health/4-new-tech-tools-transforming-gi-health-management_3532/">4 New Tech Tools Transforming&hellip;</a></div></div><div class="item"><a href="https://axcessnews.com/national/health/report-nursing-home-abuse-occurs-1-3-nursing-homes_3506/"><img width="560" height="416" src="https://axcessnews.com/wp-content/uploads/2017/12/bigstock-care-worker-mistreating-senior-103455785-560x416.jpg" class="attachment-newsmag-recent-post-big size-newsmag-recent-post-big wp-post-image" alt="" srcset="https://axcessnews.com/wp-content/uploads/2017/12/bigstock-care-worker-mistreating-senior-103455785-560x416.jpg 560w, https://axcessnews.com/wp-content/uploads/2017/12/bigstock-care-worker-mistreating-senior-103455785-350x260.jpg 350w" sizes="(max-width: 560px) 100vw, 560px" /></a><div class="newsmag-related-post-title"><a href="https://axcessnews.com/national/health/report-nursing-home-abuse-occurs-1-3-nursing-homes_3506/">Report: Nursing Home Abuse Occurs&hellip;</a></div></div><div class="item"><a href="https://axcessnews.com/national/health/vaping-myths-vs-facts_3489/"><img width="560" height="416" src="https://axcessnews.com/wp-content/uploads/2017/12/vapor-560x416.jpg" class="attachment-newsmag-recent-post-big size-newsmag-recent-post-big wp-post-image" alt="vapor." srcset="https://axcessnews.com/wp-content/uploads/2017/12/vapor-560x416.jpg 560w, https://axcessnews.com/wp-content/uploads/2017/12/vapor-350x260.jpg 350w" sizes="(max-width: 560px) 100vw, 560px" /></a><div class="newsmag-related-post-title"><a href="https://axcessnews.com/national/health/vaping-myths-vs-facts_3489/">Vaping Myths Vs. Facts</a></div></div><div class="item"><a href="https://axcessnews.com/national/health/norco-ranch-eggs-versatile-ingredients_3403/"><img width="560" height="416" src="https://axcessnews.com/wp-content/uploads/2017/11/easter-eggs-2168521_1920-560x416.jpg" class="attachment-newsmag-recent-post-big size-newsmag-recent-post-big wp-post-image" alt="easter eggs." srcset="https://axcessnews.com/wp-content/uploads/2017/11/easter-eggs-2168521_1920-560x416.jpg 560w, https://axcessnews.com/wp-content/uploads/2017/11/easter-eggs-2168521_1920-350x260.jpg 350w" sizes="(max-width: 560px) 100vw, 560px" /></a><div class="newsmag-related-post-title"><a href="https://axcessnews.com/national/health/norco-ranch-eggs-versatile-ingredients_3403/">For Norco Ranch Eggs Are&hellip;</a></div></div><div class="item"><a href="https://axcessnews.com/national/health/3-ways-dnps-can-strengthen-ailing-healthcare-system_3385/"><img width="560" height="416" src="https://axcessnews.com/wp-content/uploads/2017/11/doctor-563428_1920-560x416.jpg" class="attachment-newsmag-recent-post-big size-newsmag-recent-post-big wp-post-image" alt="doctor" srcset="https://axcessnews.com/wp-content/uploads/2017/11/doctor-563428_1920-560x416.jpg 560w, https://axcessnews.com/wp-content/uploads/2017/11/doctor-563428_1920-350x260.jpg 350w" sizes="(max-width: 560px) 100vw, 560px" /></a><div class="newsmag-related-post-title"><a href="https://axcessnews.com/national/health/3-ways-dnps-can-strengthen-ailing-healthcare-system_3385/">3 Ways DNPs Can Strengthen&hellip;</a></div></div><div class="item"><a href="https://axcessnews.com/national/health/six-medicinal-uses-for-cannabis_3371/"><img width="560" height="416" src="https://axcessnews.com/wp-content/uploads/2017/11/budtender-560x416.jpg" class="attachment-newsmag-recent-post-big size-newsmag-recent-post-big wp-post-image" alt="budtender." srcset="https://axcessnews.com/wp-content/uploads/2017/11/budtender-560x416.jpg 560w, https://axcessnews.com/wp-content/uploads/2017/11/budtender-350x260.jpg 350w" sizes="(max-width: 560px) 100vw, 560px" /></a><div class="newsmag-related-post-title"><a href="https://axcessnews.com/national/health/six-medicinal-uses-for-cannabis_3371/">Six Medicinal Uses for Cannabis&hellip;</a></div></div><div class="item"><a href="https://axcessnews.com/national/health/tips-enhancing-mobility-loved-one-disability_3366/"><img width="560" height="416" src="https://axcessnews.com/wp-content/uploads/2017/11/face-984031_1920-560x416.jpg" class="attachment-newsmag-recent-post-big size-newsmag-recent-post-big wp-post-image" alt="face." srcset="https://axcessnews.com/wp-content/uploads/2017/11/face-984031_1920-560x416.jpg 560w, https://axcessnews.com/wp-content/uploads/2017/11/face-984031_1920-350x260.jpg 350w" sizes="(max-width: 560px) 100vw, 560px" /></a><div class="newsmag-related-post-title"><a href="https://axcessnews.com/national/health/tips-enhancing-mobility-loved-one-disability_3366/">Tips On Enhancing Mobility For&hellip;</a></div></div></div></div>
</div>
</div>
</main>
</div>
<aside id="secondary" class=" widget-area col-lg-4 col-md-4 col-sm-4 newsmag-sidebar hidden-xs" role="complementary">
<div class="newsmag-blog-sidebar">
<div id="text-3" class="widget widget_text"><h3>Follow us on Twitter</h3> <div class="textwidget"><a href="https://twitter.com/axcessnews" class="twitter-follow-button" data-show-count="false">Follow @axcessnews</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
</div><div id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://axcessnews.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form></div><div id="text-2" class="widget widget_text"> <div class="textwidget"><a href='http://amzn.to/2lubSxH' rel='nofollow'><img src='https://axcessnews.com/wp-content/uploads/2017/03/breakthrough-trading-strategies.jpg' height='300px' width='300px'></a></div>
</div><div id="categories-2" class="widget widget_categories"><h3>Categories</h3> <ul>
<li class="cat-item cat-item-3"><a href="https://axcessnews.com/business/breaking-business/">Breaking Business News</a>
</li>
<li class="cat-item cat-item-5"><a href="https://axcessnews.com/entertainment/breaking-entertainment/">Breaking Entertainment News</a>
</li>
<li class="cat-item cat-item-8"><a href="https://axcessnews.com/national/breaking-national/">Breaking National News</a>
</li>
<li class="cat-item cat-item-12"><a href="https://axcessnews.com/world/breaking-world/">Breaking World News</a>
</li>
<li class="cat-item cat-item-43"><a href="https://axcessnews.com/national/education/">Education</a>
</li>
<li class="cat-item cat-item-6"><a href="https://axcessnews.com/national/environment/">Environment</a>
</li>
<li class="cat-item cat-item-68"><a href="https://axcessnews.com/national/family/">Family</a>
</li>
<li class="cat-item cat-item-42"><a href="https://axcessnews.com/business/finance/">Finance</a>
</li>
<li class="cat-item cat-item-9"><a href="https://axcessnews.com/national/health/">Health</a>
</li>
<li class="cat-item cat-item-65"><a href="https://axcessnews.com/business/insurance/">Insurance</a>
</li>
<li class="cat-item cat-item-44"><a href="https://axcessnews.com/business/leadership/">Leadership</a>
</li>
<li class="cat-item cat-item-52"><a href="https://axcessnews.com/national/legal/">Legal</a>
</li>
<li class="cat-item cat-item-59"><a href="https://axcessnews.com/business/marketing/">Marketing</a>
</li>
<li class="cat-item cat-item-63"><a href="https://axcessnews.com/national/non-profits/">Non Profits</a>
</li>
<li class="cat-item cat-item-124"><a href="https://axcessnews.com/national/real-estate/">Real Estate</a>
</li>
<li class="cat-item cat-item-41"><a href="https://axcessnews.com/business/small-business/">Small Business</a>
</li>
<li class="cat-item cat-item-10"><a href="https://axcessnews.com/business/tech/">Technology</a>
</li>
</ul>
</div> </div>
</aside>
</div>
</div>
</div>
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="footer-widgets-area regular-footer-area">
<div class="container">
<div class="row">
<div class="col-md-3 col-sm-6">
<div id="custom_html-2" class="widget_text widget widget_custom_html"><h3 class="widget-title">About AxcessNews</h3><div class="textwidget custom-html-widget"><p>We provide you with the latest breaking news and videos straight from industry. </p>
<p class="no-margin">Follow us on:</p>
<ul class="newsmag-social-footer">
<li><a href="https://twitter.com/axcessnews"><span class="fa fa-twitter"></span></a></li>
</ul>
<p>Contact us here: <br />
<a class="colored" href="/cdn-cgi/l/email-protection#f88b8d8888978a8cb899809b9d8b8b969d8f8bd69b9795c7ab8d9a929d9b8cc5b09d949497ddcac8999f999196" target="_top"><span class="__cf_email__" data-cfemail="61121411110e1315210019020412120f0416124f020e0c">[email&#160;protected]</span></a>
</p></div></div> </div>
<div class="col-md-3 col-sm-6">
<div id="categories-3" class="widget widget_categories"><h3 class="widget-title">Categories</h3> <ul>
<li class="cat-item cat-item-2"><a href="https://axcessnews.com/business/">Business</a> <span class="newsmag-cat-count">312</span>
<ul class='children'>
<li class="cat-item cat-item-3"><a href="https://axcessnews.com/business/breaking-business/">Breaking Business News</a> <span class="newsmag-cat-count">181</span>
</li>
<li class="cat-item cat-item-42"><a href="https://axcessnews.com/business/finance/">Finance</a> <span class="newsmag-cat-count">14</span>
</li>
<li class="cat-item cat-item-65"><a href="https://axcessnews.com/business/insurance/">Insurance</a> <span class="newsmag-cat-count">4</span>
</li>
<li class="cat-item cat-item-44"><a href="https://axcessnews.com/business/leadership/">Leadership</a> <span class="newsmag-cat-count">2</span>
</li>
<li class="cat-item cat-item-59"><a href="https://axcessnews.com/business/marketing/">Marketing</a> <span class="newsmag-cat-count">10</span>
</li>
<li class="cat-item cat-item-41"><a href="https://axcessnews.com/business/small-business/">Small Business</a> <span class="newsmag-cat-count">14</span>
</li>
<li class="cat-item cat-item-10"><a href="https://axcessnews.com/business/tech/">Technology</a> <span class="newsmag-cat-count">87</span>
</li>
</ul>
</li>
<li class="cat-item cat-item-4"><a href="https://axcessnews.com/entertainment/">Entertainment</a> <span class="newsmag-cat-count">38</span>
<ul class='children'>
<li class="cat-item cat-item-5"><a href="https://axcessnews.com/entertainment/breaking-entertainment/">Breaking Entertainment News</a> <span class="newsmag-cat-count">38</span>
</li>
</ul>
</li>
<li class="cat-item cat-item-7"><a href="https://axcessnews.com/national/">National</a> <span class="newsmag-cat-count">329</span>
<ul class='children'>
<li class="cat-item cat-item-8"><a href="https://axcessnews.com/national/breaking-national/">Breaking National News</a> <span class="newsmag-cat-count">159</span>
</li>
<li class="cat-item cat-item-43"><a href="https://axcessnews.com/national/education/">Education</a> <span class="newsmag-cat-count">2</span>
</li>
<li class="cat-item cat-item-6"><a href="https://axcessnews.com/national/environment/">Environment</a> <span class="newsmag-cat-count">18</span>
</li>
<li class="cat-item cat-item-68"><a href="https://axcessnews.com/national/family/">Family</a> <span class="newsmag-cat-count">5</span>
</li>
<li class="cat-item cat-item-9"><a href="https://axcessnews.com/national/health/">Health</a> <span class="newsmag-cat-count">132</span>
</li>
<li class="cat-item cat-item-52"><a href="https://axcessnews.com/national/legal/">Legal</a> <span class="newsmag-cat-count">6</span>
</li>
<li class="cat-item cat-item-63"><a href="https://axcessnews.com/national/non-profits/">Non Profits</a> <span class="newsmag-cat-count">2</span>
</li>
<li class="cat-item cat-item-124"><a href="https://axcessnews.com/national/real-estate/">Real Estate</a> <span class="newsmag-cat-count">5</span>
</li>
</ul>
</li>
<li class="cat-item cat-item-11"><a href="https://axcessnews.com/world/">World</a> <span class="newsmag-cat-count">46</span>
<ul class='children'>
<li class="cat-item cat-item-12"><a href="https://axcessnews.com/world/breaking-world/">Breaking World News</a> <span class="newsmag-cat-count">46</span>
</li>
</ul>
</li>
</ul>
</div> </div>
</div>
</div>
</div>
<a href="#0" id="back-to-top" class="back-to-top">
<span class="nmicon-angle-up"></span>
</a>
<div class="site-info">
<div class="container">
<div class="row">
<div class="col-sm-12">
&copy; 2018 <a href="https://axcessnews.com/">AxcessNews</a>. All rights reserved.
</div>
</div>
</div>
</div>
</footer>
</div>
<link rel='stylesheet' id='newsmag-stylesheet-css' href='https://axcessnews.com/wp-content/themes/newsmag-pro/assets/css/style.css?ver=1.0.0' type='text/css' media='all' />
<style id='newsmag-stylesheet-inline-css' type='text/css'>


</style>
<script data-cfasync="false" src="/cdn-cgi/scripts/af2821b0/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://axcessnews.com/wp-content/themes/newsmag-pro/assets/vendors/bootstrap/bootstrap.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://axcessnews.com/wp-content/themes/newsmag-pro/assets/vendors/slick/slick.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://axcessnews.com/wp-content/themes/newsmag-pro/assets/vendors/offscreen/offscreen.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://axcessnews.com/wp-content/themes/newsmag-pro/assets/vendors/sticky/jquery.sticky.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://axcessnews.com/wp-content/themes/newsmag-pro/assets/vendors/navigation/navigation.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://axcessnews.com/wp-content/themes/newsmag-pro/assets/vendors/skip-link-focus/skip-link-focus-fix.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://axcessnews.com/wp-content/themes/newsmag-pro/assets/vendors/adsenseloader/jquery.adsenseloader.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://axcessnews.com/wp-content/themes/newsmag-pro/assets/vendors/owl-carousel/owl.carousel.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://axcessnews.com/wp-content/themes/newsmag-pro/assets/vendors/plyr/plyr.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Newsletter = {"email":"Email Address","birthday":"Birthday","fname":"First Name","lname":"Last Name"};
/* ]]> */
</script>
<script type='text/javascript' src='https://axcessnews.com/wp-content/themes/newsmag-pro/assets/vendors/machothemes/machothemes.min.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPUrls = {"siteurl":"https:\/\/axcessnews.com","theme":"https:\/\/axcessnews.com\/wp-content\/themes\/newsmag-pro","ajaxurl":"https:\/\/axcessnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://axcessnews.com/wp-content/themes/newsmag-pro/assets/js/functions.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://axcessnews.com/wp-includes/js/wp-embed.js?ver=4.9.1'></script>
</body>
</html>
