<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	
	<link rel="pingback" href="http://axcessnews.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="http://axcessnews.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<title>Creative Estate Planning: Life Estates in California</title>

<!-- This site is optimized with the Yoast SEO plugin v4.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="news_keywords" content="" />
<meta name="original-source" content="http://axcessnews.com/business/breaking-business/creative-estate-planning-life-estates-california_1719/" />
<link rel="canonical" href="http://axcessnews.com/business/breaking-business/creative-estate-planning-life-estates-california_1719/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Creative Estate Planning: Life Estates in California" />
<meta property="og:description" content="Estate planning often involves a great deal of creativity. Virtually any type of planning that you could hope to do after you are gone can be accomplished through the imaginative use of various estate planning tools. Whether you want to leave your children certain items or you want to provide your heirs part of their &hellip;" />
<meta property="og:url" content="http://axcessnews.com/business/breaking-business/creative-estate-planning-life-estates-california_1719/" />
<meta property="og:site_name" content="Axcess News" />
<meta property="article:section" content="Breaking Business News" />
<meta property="article:published_time" content="2017-02-24T08:35:24-05:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Estate planning often involves a great deal of creativity. Virtually any type of planning that you could hope to do after you are gone can be accomplished through the imaginative use of various estate planning tools. Whether you want to leave your children certain items or you want to provide your heirs part of their [&hellip;]" />
<meta name="twitter:title" content="Creative Estate Planning: Life Estates in California" />
<meta name="twitter:site" content="@axcessnews" />
<meta name="twitter:creator" content="@axcessnews" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Axcess News &raquo; Feed" href="http://axcessnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Axcess News &raquo; Comments Feed" href="http://axcessnews.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/axcessnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=7dcb1345e1c40befb217e3b40bc2dcb8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra Child v.1.3.1459544066" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='avatar-manager-css'  href='http://axcessnews.com/wp-content/plugins/avatar-manager/assets/css/avatar-manager.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='http://axcessnews.com/wp-content/themes/Extra/style.css?ver=7dcb1345e1c40befb217e3b40bc2dcb8' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='http://axcessnews.com/wp-content/themes/Extra-child/style.css?ver=1.3.1459544066' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='http://axcessnews.com/wp-content/themes/Extra/includes/builder/styles/magnific_popup.css?ver=2.0.33' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_separate-css'  href='http://axcessnews.com/wp-content/themes/Extra-child/ctc-style.css?ver=1.3.1459544066' type='text/css' media='all' />
<link rel='stylesheet' id='extra-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='http://axcessnews.com/wp-content/themes/Extra/epanel/shortcodes/css/shortcodes.css?ver=2.0.33' type='text/css' media='all' />
<script type='text/javascript' src='http://axcessnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://axcessnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://axcessnews.com/wp-content/plugins/avatar-manager/assets/js/avatar-manager.min.js?ver=1.2.1'></script>
<link rel='https://api.w.org/' href='http://axcessnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://axcessnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://axcessnews.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://axcessnews.com/?p=1719' />
<link rel="alternate" type="application/json+oembed" href="http://axcessnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Faxcessnews.com%2Fbusiness%2Fbreaking-business%2Fcreative-estate-planning-life-estates-california_1719%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://axcessnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Faxcessnews.com%2Fbusiness%2Fbreaking-business%2Fcreative-estate-planning-life-estates-california_1719%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//axcessnews.com/?wordfence_logHuman=1&hid=95D36ECD18AF8C3290159338AD8295DE');
</script><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" />
<style type="text/css" id="extra-dynamic-styles-body_font_size-font-size">
body {
	font-size: 16px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_heading_font_style-font-style">
h1,
h2,
h3,
h4,
h5,
h6,
h1 a,
h2 a,
h3 a,
h4 a,
h5 a,
h6 a {
	font-weight: bold; font-style: normal; text-transform: uppercase; text-decoration: underline; 
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_link_color-color">
a,
a:visited {
	color: rgba(30,115,190,0.75);
}

</style>

<style type="text/css" id="extra-dynamic-styles-footer_heading_font_size-font-size">
#footer h4,
#footer .et_pb_widget h4.widgettitle {
	font-size: 16px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-et_pb_gallery-title_font_size-font-size">
.et_pb_gallery_grid .et_pb_gallery_item .et_pb_gallery_title {
	font-size: 19px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-et_pb_gallery-title_font_style-font-style">
.et_pb_gallery_grid .et_pb_gallery_item .et_pb_gallery_title {
	font-weight: bold; font-style: normal; text-transform: none; text-decoration: none; 
}

</style>

<style type="text/css" id="extra-dynamic-styles-et_pb_gallery-caption_font_size-font-size">
.et_pb_gallery .et_pb_gallery_item .et_pb_gallery_caption {
	font-size: 20px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-extra_nav_height_value">

			@media only screen and (min-width: 768px) {
				#main-header .logo {
					height: 63.24px;
					margin: 30.38px 0;
				}
				.header.left-right #et-navigation > ul > li > a {
					padding-bottom: 54px;
				}
			}
			@media only screen and (min-width: 768px) {
				.et-fixed-header #main-header .logo {
					height: 21.6px;
					margin: 19.2px 0;
				}
				.et-fixed-header .header.left-right #et-navigation > ul > li > a {
					padding-bottom: 22px;
				}
			}</style>
<link rel="shortcut icon" href="http://axcessnews.com/wp-content/uploads/2016/04/favicon.gif" /><script type="text/javascript">
jQuery(document).ready(function(){
jQuery('.single .post-thumbnail').insertAfter('.single .post-wrap');
});
</script>		<style type="text/css" id="wp-custom-css">
			body.blog #breadcrumbs {
display: none;
}		</style>
	</head>
<body class="post-template-default single single-post postid-1719 single-format-standard et_extra et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar unknown">
	<div id="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="et-trending">
						
							<!-- ET Trending -->
							<div id="et-trending">

								<!-- ET Trending Button -->
								<a id="et-trending-button" href="#" title="">
									<span></span>
									<span></span>
									<span></span>
								</a>

								<!-- ET Trending Label -->
								<h4 id="et-trending-label">
									TRENDING:								</h4>

								<!-- ET Trending Post Loop -->
								<div id='et-trending-container'>
																											<div id="et-trending-post-1107" class="et-trending-post et-trending-latest">
											<a href="http://axcessnews.com/national/health/hidden-milk-intolerance-may-suffering_1107/">The Hidden Milk Intolerance You May Be Suffering From</a>
										</div>
																			<div id="et-trending-post-917" class="et-trending-post">
											<a href="http://axcessnews.com/national/breaking-national/are-montreal-condos-the-best-living-option_917/">Are Montreal Condominiums the Best Living Option?</a>
										</div>
																			<div id="et-trending-post-799" class="et-trending-post">
											<a href="http://axcessnews.com/business/breaking-business/ipos-2015-not-hot_799/">IPOs in 2015 Not So Hot</a>
										</div>
																									</div>
							</div>
							
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																																																													<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/axcessnews" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																															<li class="et-extra-social-icon googleplus">
									<a href="https://plus.google.com/+EricStevenson1945" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-googleplus"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																			</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="http://axcessnews.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="60">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="http://axcessnews.com/" data-fixed-height="36">
							<img src="http://axcessnews.com/wp-content/uploads/2016/04/axcessnews-logo.jpg" alt="Axcess News" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-434"><a href="http://axcessnews.com/">Home</a></li>
<li id="menu-item-436" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-436"><a href="http://axcessnews.com/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-443" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-443"><a href="http://axcessnews.com/business/breaking-business/">Breaking Business News</a></li>
	<li id="menu-item-444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-444"><a href="http://axcessnews.com/business/tech/">Technology</a></li>
	<li id="menu-item-1528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1528"><a href="http://axcessnews.com/business/leadership/">Leadership</a></li>
	<li id="menu-item-1065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1065"><a href="http://axcessnews.com/business/finance/">Finance</a></li>
	<li id="menu-item-1064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1064"><a href="http://axcessnews.com/business/small-business/">Small Business</a></li>
</ul>
</li>
<li id="menu-item-437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-437"><a href="http://axcessnews.com/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-445"><a href="http://axcessnews.com/entertainment/breaking-entertainment/">Breaking Entertainment News</a></li>
</ul>
</li>
<li id="menu-item-438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-438"><a href="http://axcessnews.com/national/">National</a>
<ul class="sub-menu">
	<li id="menu-item-440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-440"><a href="http://axcessnews.com/national/breaking-national/">Breaking National News</a></li>
	<li id="menu-item-441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441"><a href="http://axcessnews.com/national/health/">Health</a></li>
	<li id="menu-item-442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-442"><a href="http://axcessnews.com/national/environment/">Environment</a></li>
	<li id="menu-item-1482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1482"><a href="http://axcessnews.com/national/education/">Education</a></li>
	<li id="menu-item-1643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1643"><a href="http://axcessnews.com/national/legal/">Legal</a></li>
</ul>
</li>
<li id="menu-item-439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-439"><a href="http://axcessnews.com/world/">World</a>
<ul class="sub-menu">
	<li id="menu-item-446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-446"><a href="http://axcessnews.com/world/breaking-world/">Breaking World News</a></li>
</ul>
</li>
<li id="menu-item-435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435"><a href="http://axcessnews.com/horoscopes/">Horoscopes</a></li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->
<p id="breadcrumbs"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="http://axcessnews.com/" rel="v:url" property="v:title">Home</a> » <span rel="v:child" typeof="v:Breadcrumb"><a href="http://axcessnews.com/business/" rel="v:url" property="v:title">Business</a> » <span rel="v:child" typeof="v:Breadcrumb"><a href="http://axcessnews.com/business/breaking-business/" rel="v:url" property="v:title">Breaking Business News</a> » <strong class="breadcrumb_last">Creative Estate Planning: Life Estates in California</strong></span></span></span></span></p>		</header>

				<div id="main-content">
	<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-1719" class="module single-post-module post-1719 post type-post status-publish format-standard hentry category-breaking-business et-doesnt-have-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Creative Estate Planning: Life Estates in California</h1>
								<div class="post-meta">
									<p>Posted by <a href="http://axcessnews.com/author/melissathompson/" class="url fn" title="Posts by Melissa Thompson" rel="author">Melissa Thompson</a> | <a href="http://axcessnews.com/business/breaking-business/" rel="tag">Breaking Business News</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
								</div>
							</div>
							
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p><a href="https://mycaliforniaestate.com/lawyer/Estate-Planning_cp12587.htm">Estate planning</a> often involves a great deal of creativity. Virtually any type of planning that you could hope to do after you are gone can be accomplished through the imaginative use of various estate planning tools. Whether you want to leave your children certain items or you want to provide your heirs part of their inheritance now, an estate planning attorney can help. Hugh Hefner, the billionaire owner of Playboy, is an example of this creativity at work.</p>
<h2>Hugh Hefner&#8217;s Creative Planning</h2>
<p>Built in 1929, the Playboy Mansion includes 29 rooms, and is worth approximately $100 million. It is located in Holmby Hills, Los Angeles, California. It is near Beverly Hills, and has been the home to hundreds of lavish parties. It is a well-known property with an extensive reputation.</p>
<p>In January 2017, the Los Angeles Times reported that Hugh Hefner is currently living in the Mansion, but he no longer owns the property. In the summer of 2016, Daren Metropoulos, an investor, purchased the Playboy Mansion for $100 million. However, he bought the Mansion with a provision that Mr. Hefner would be permitted to live in the home for the remainder of his life. Currently, he is 90-years-old, and is leasing the Mansion for $1 million per year.</p>
<h2>Life Estates in Southern California</h2>
<p>The arrangement that Mr. Hefner has with Mr. Metropoulos is not completely uncommon in Southern California, where older wealthy residents reside in high-value homes. For example, socialite Zsa Zsa Gabor lived in her Bel-Air estate until age 99, despite the fact that she sold the residence for $11 million three years earlier.</p>
<p>In fact, experienced estate planning attorneys in Orange County understand that there is an entire subculture of those who sell assets that have appreciated a great deal over their lifetime. Instead of passing the property through their estate, they sell the property and arrange to have a life estate so that they can live out their remaining years in their home.</p>
<p>Gifting the residence with the same arrangement for life estate is also a viable option. The tax benefit for that type of gift can be significant, which a huge benefit for those with higher incomes.</p>
<h2>Selling Property with a Life Estate in California</h2>
<p>In some situations, older homeowners that may have cash flow problems may sell their homes to support their continued occupancy in the home and current lifestyle. This type of arrangement is similar to the French concept of &#8220;viager.&#8221; It means &#8220;for life&#8221; in French. The concept requires that the buyer make a down payment and then send regular sums to the homeowner. Essentially, the plan is a gamble that the owner will pass away before the entire value of the home has been paid.</p>
<p>In the United States, the deal usually involves paying the full value of the property up front, which means that it is not dependent on when the seller passes away. The buyer will usually want a discount on the property because of the life estate associated with the sale. Nonetheless, these arrangements are still rare, even in Southern California.</p>
<p>The creative part of estate planning allows you to adjust the deal so that it meets both parties&#8217; needs. A variety of factors such as the seller&#8217;s age and the property&#8217;s unique reputation should be considered in creating the deal. An experienced estate planning attorney can help with this process.</p>
																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=http://axcessnews.com/business/breaking-business/creative-estate-planning-life-estates-california_1719/&#038;t=Creative%20Estate%20Planning%3A%20Life%20Estates%20in%20California" class="social-share-link" title="Share &quot;Creative Estate Planning: Life Estates in California&quot; via Facebook" data-network-name="facebook" data-share-title="Creative Estate Planning: Life Estates in California" data-share-url="http://axcessnews.com/business/breaking-business/creative-estate-planning-life-estates-california_1719/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/home?status=Creative%20Estate%20Planning%3A%20Life%20Estates%20in%20California%20http://axcessnews.com/business/breaking-business/creative-estate-planning-life-estates-california_1719/" class="social-share-link" title="Share &quot;Creative Estate Planning: Life Estates in California&quot; via Twitter" data-network-name="twitter" data-share-title="Creative Estate Planning: Life Estates in California" data-share-url="http://axcessnews.com/business/breaking-business/creative-estate-planning-life-estates-california_1719/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=http://axcessnews.com/business/breaking-business/creative-estate-planning-life-estates-california_1719/&#038;t=Creative%20Estate%20Planning%3A%20Life%20Estates%20in%20California" class="social-share-link" title="Share &quot;Creative Estate Planning: Life Estates in California&quot; via Google +" data-network-name="googleplus" data-share-title="Creative Estate Planning: Life Estates in California" data-share-url="http://axcessnews.com/business/breaking-business/creative-estate-planning-life-estates-california_1719/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=http://axcessnews.com/business/breaking-business/creative-estate-planning-life-estates-california_1719/&#038;t=Creative%20Estate%20Planning%3A%20Life%20Estates%20in%20California" class="social-share-link" title="Share &quot;Creative Estate Planning: Life Estates in California&quot; via Tumblr" data-network-name="tumblr" data-share-title="Creative Estate Planning: Life Estates in California" data-share-url="http://axcessnews.com/business/breaking-business/creative-estate-planning-life-estates-california_1719/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=http://axcessnews.com/business/breaking-business/creative-estate-planning-life-estates-california_1719/&#038;description=Creative%20Estate%20Planning%3A%20Life%20Estates%20in%20California&#038;media=" class="social-share-link" title="Share &quot;Creative Estate Planning: Life Estates in California&quot; via Pinterest" data-network-name="pinterest" data-share-title="Creative Estate Planning: Life Estates in California" data-share-url="http://axcessnews.com/business/breaking-business/creative-estate-planning-life-estates-california_1719/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http://axcessnews.com/business/breaking-business/creative-estate-planning-life-estates-california_1719/&#038;title=Creative%20Estate%20Planning%3A%20Life%20Estates%20in%20California" class="social-share-link" title="Share &quot;Creative Estate Planning: Life Estates in California&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Creative Estate Planning: Life Estates in California" data-share-url="http://axcessnews.com/business/breaking-business/creative-estate-planning-life-estates-california_1719/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="https://bufferapp.com/add?url=http://axcessnews.com/business/breaking-business/creative-estate-planning-life-estates-california_1719/&#038;title=Creative%20Estate%20Planning%3A%20Life%20Estates%20in%20California" class="social-share-link" title="Share &quot;Creative Estate Planning: Life Estates in California&quot; via Buffer" data-network-name="buffer" data-share-title="Creative Estate Planning: Life Estates in California" data-share-url="http://axcessnews.com/business/breaking-business/creative-estate-planning-life-estates-california_1719/">
				<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=http://axcessnews.com/business/breaking-business/creative-estate-planning-life-estates-california_1719/&#038;title=Creative%20Estate%20Planning%3A%20Life%20Estates%20in%20California" class="social-share-link" title="Share &quot;Creative Estate Planning: Life Estates in California&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Creative Estate Planning: Life Estates in California" data-share-url="http://axcessnews.com/business/breaking-business/creative-estate-planning-life-estates-california_1719/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Creative Estate Planning: Life Estates in California&quot; via Email" data-network-name="basic_email" data-share-title="Creative Estate Planning: Life Estates in California" data-share-url="http://axcessnews.com/business/breaking-business/creative-estate-planning-life-estates-california_1719/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Creative Estate Planning: Life Estates in California&quot; via Print" data-network-name="basic_print" data-share-title="Creative Estate Planning: Life Estates in California" data-share-url="http://axcessnews.com/business/breaking-business/creative-estate-planning-life-estates-california_1719/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="1719" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #1e73be;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="http://axcessnews.com/business/tech/best-smartphone-apps-for-major-league-baseball_1715/" rel="prev"><span class="button">Previous</span><span class="title">Best Smartphone Apps for Major League Baseball</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="http://axcessnews.com/national/breaking-national/subordinate-sues-former-mercer-county-prosecutor_1721/" rel="next"><span class="button">Next</span><span class="title">Subordinate Sues Former Mercer County Prosecutor</span></a>								</div>
							</div>
						</nav>
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
									<img alt="Melissa Thompson" class="avatar avatar-170 photo avatar-default" height="170" src="http://axcessnews.com/wp-content/uploads/2016/04/melt-170x170.jpg" width="170">								</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="http://axcessnews.com/author/melissathompson/" rel="author" title="View all posts by Melissa Thompson">Melissa Thompson</a></h4>
									<p class="note">Melissa is a mother of 2, lives in Utah, and writes for a multitude of sites. She is currently the EIC of HarcourtHealth.com and writes about health, wellness, and business topics.</p>
									<ul class="social-icons">
																			</ul>
								</div>
							</div>
						</div>
																...
							</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="text-3" class="et_pb_widget widget_text"><h4 class="widgettitle">Follow us on Twitter</h4>			<div class="textwidget"><a href="https://twitter.com/axcessnews" class="twitter-follow-button" data-show-count="false">Follow @axcessnews</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
		</div> <!-- end .et_pb_widget --><div id="search-2" class="et_pb_widget widget_search"><h4 class="widgettitle"> </h4><form role="search" method="get" class="search-form" action="http://axcessnews.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div> <!-- end .et_pb_widget --><div id="text-2" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><a href='http://tinyurl.com/za3t3ff' rel='nofollow'><img src='http://ezpopupsjv.com/images/EZPop300x600.jpg' height='600px' width='300px'></a></div>
		</div> <!-- end .et_pb_widget -->		<div id="recent-posts-2" class="et_pb_widget widget_recent_entries">		<h4 class="widgettitle">Recent Posts</h4>		<ul>
					<li>
				<a href="http://axcessnews.com/business/breaking-business/bill-increase-transparency-asbestos-actions_1725/">Bill would Increase Transparency in Asbestos Actions</a>
						</li>
					<li>
				<a href="http://axcessnews.com/national/breaking-national/real-estate-tax-break-might-not-revived_1723/">A Real Estate Tax Break Might Not be Revived After All</a>
						</li>
					<li>
				<a href="http://axcessnews.com/national/breaking-national/subordinate-sues-former-mercer-county-prosecutor_1721/">Subordinate Sues Former Mercer County Prosecutor</a>
						</li>
					<li>
				<a href="http://axcessnews.com/business/breaking-business/creative-estate-planning-life-estates-california_1719/">Creative Estate Planning: Life Estates in California</a>
						</li>
					<li>
				<a href="http://axcessnews.com/business/tech/best-smartphone-apps-for-major-league-baseball_1715/">Best Smartphone Apps for Major League Baseball</a>
						</li>
				</ul>
		</div> <!-- end .et_pb_widget -->		<div id="categories-2" class="et_pb_widget widget_categories"><h4 class="widgettitle">Categories</h4>		<ul>
	<li class="cat-item cat-item-3"><a href="http://axcessnews.com/business/breaking-business/" >Breaking Business News</a>
</li>
	<li class="cat-item cat-item-5"><a href="http://axcessnews.com/entertainment/breaking-entertainment/" >Breaking Entertainment News</a>
</li>
	<li class="cat-item cat-item-8"><a href="http://axcessnews.com/national/breaking-national/" >Breaking National News</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://axcessnews.com/world/breaking-world/" >Breaking World News</a>
</li>
	<li class="cat-item cat-item-6"><a href="http://axcessnews.com/national/environment/" >Environment</a>
</li>
	<li class="cat-item cat-item-42"><a href="http://axcessnews.com/business/finance/" >Finance</a>
</li>
	<li class="cat-item cat-item-9"><a href="http://axcessnews.com/national/health/" >Health</a>
</li>
	<li class="cat-item cat-item-44"><a href="http://axcessnews.com/business/leadership/" >Leadership</a>
</li>
	<li class="cat-item cat-item-52"><a href="http://axcessnews.com/national/legal/" >Legal</a>
</li>
	<li class="cat-item cat-item-41"><a href="http://axcessnews.com/business/small-business/" >Small Business</a>
</li>
	<li class="cat-item cat-item-10"><a href="http://axcessnews.com/business/tech/" >Technology</a>
</li>
		</ul>
</div> <!-- end .et_pb_widget --><div id="listcategorypostswidget-2" class="et_pb_widget widget_listcategorypostswidget"><h4 class="widgettitle"> </h4><ul><li ><a href="http://axcessnews.com/business/breaking-business/bill-increase-transparency-asbestos-actions_1725/" title="Bill would Increase Transparency in Asbestos Actions">Bill would Increase Transparency in Asbestos Actions</a>  </li><li class="current"><a href="http://axcessnews.com/business/breaking-business/creative-estate-planning-life-estates-california_1719/" title="Creative Estate Planning: Life Estates in California">Creative Estate Planning: Life Estates in California</a>  </li><li ><a href="http://axcessnews.com/business/breaking-business/dialogue-opens-india-us-lawmakers-hb1-visa_1711/" title="Dialogue Opens Between India and US Lawmakers on HB1 Visa">Dialogue Opens Between India and US Lawmakers on HB1 Visa</a>  </li><li ><a href="http://axcessnews.com/business/breaking-business/5-details-tighten-latest-business-venture_1707/" title="5 Details To Tighten Up In Your Latest Business Venture">5 Details To Tighten Up In Your Latest Business Venture</a>  </li><li ><a href="http://axcessnews.com/business/breaking-business/4-reasons-employers-let-employees-work-home_1698/" title="4 Reasons Employers Let Employees Work from Home">4 Reasons Employers Let Employees Work from Home</a>  </li></ul><a href="http://axcessnews.com/business/breaking-business/" > </a></div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_3">
				<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->

				<p id="footer-info">Copyright (c) 2003-2017 | <a href="http://axcessnews.com" title="AXcess Business News">AXcessnews.com</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
					<ul id="footer-menu" class="bottom-nav"><li id="menu-item-447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-447"><a href="http://axcessnews.com/">Home</a></li>
<li id="menu-item-448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448"><a href="http://axcessnews.com/about-us/">About AXcess News</a></li>
<li id="menu-item-449" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-449"><a href="http://axcessnews.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-450"><a href="http://axcessnews.com/terms-use/">Terms of Use</a></li>
</ul>						<ul class="et-extra-social-icons" style="">
																																																																			<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/axcessnews" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																									<li class="et-extra-social-icon googleplus">
								<a href="https://plus.google.com/+EricStevenson1945" class="et-extra-icon et-extra-icon-background-none et-extra-icon-googleplus"></a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																									</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

	
	<style type="text/css" id="et-builder-page-custom-style">
				 .et_pb_bg_layout_dark { color: #ffffff !important; } .page.et_pb_pagebuilder_layout #main-content { background-color: rgba(255,255,255,0); } .et_pb_section { background-color: #ffffff; }
			</style><script type='text/javascript' src='http://axcessnews.com/wp-content/themes/Extra/includes/builder/scripts/frontend-builder-global-functions.js?ver=2.0.33'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sbprotrack = {"ajax_url":"http:\/\/axcessnews.com\/wp-admin\/admin-ajax.php","nonce":"ba4168da71"};
/* ]]> */
</script>
<script type='text/javascript' src='http://axcessnews.com/wp-content/plugins/seo-booster/js/min/t-min.js?ver=7dcb1345e1c40befb217e3b40bc2dcb8'></script>
<script type='text/javascript' src='http://axcessnews.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://axcessnews.com/wp-content/themes/Extra/scripts/ext/jquery.waypoints.min.js?ver=2.0.33'></script>
<script type='text/javascript' src='http://axcessnews.com/wp-content/themes/Extra/scripts/ext/jquery.fitvids.min.js?ver=2.0.33'></script>
<script type='text/javascript' src='http://axcessnews.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"http:\/\/axcessnews.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"http:\/\/axcessnews.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","rating_nonce":"6a7048f30e","timeline_nonce":"6c418deff6","blog_feed_nonce":"571a1c439a","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='http://axcessnews.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.0.33'></script>
<script type='text/javascript' src='http://axcessnews.com/wp-content/themes/Extra/scripts/ext/jquery.raty.min.js?ver=2.0.33'></script>
<script type='text/javascript' src='http://axcessnews.com/wp-content/themes/Extra/includes/builder/scripts/jquery.fitvids.js?ver=2.0.33'></script>
<script type='text/javascript' src='http://axcessnews.com/wp-content/themes/Extra/includes/builder/scripts/jquery.magnific-popup.js?ver=2.0.33'></script>
<script type='text/javascript' src='http://axcessnews.com/wp-content/themes/Extra/includes/builder/scripts/jquery.mobile.custom.min.js?ver=2.0.33'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_pb_custom = {"ajaxurl":"http:\/\/axcessnews.com\/wp-admin\/admin-ajax.php","images_uri":"http:\/\/axcessnews.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"http:\/\/axcessnews.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"499ee8fb19","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"6a64efb979","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"1719","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://axcessnews.com/wp-content/themes/Extra/includes/builder/scripts/frontend-builder-scripts.js?ver=2.0.33'></script>
<script type='text/javascript' src='http://axcessnews.com/wp-includes/js/wp-embed.min.js?ver=7dcb1345e1c40befb217e3b40bc2dcb8'></script>
</body>
</html>
