<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head> <meta charset="UTF-8"> <meta name="viewport" content="width=device-width, initial-scale=1"> <link rel="profile" href="https://gmpg.org/xfn/11"> <link rel="pingback" href="https://axcessnews.com/xmlrpc.php"><title>Paul Mampilly Investing Career</title><meta name="news_keywords" content="" /><meta name="original-source" content="https://axcessnews.com/business/breaking-business/paul-mampilly-investing-career_6604/" /><link rel="canonical" href="https://axcessnews.com/business/breaking-business/paul-mampilly-investing-career_6604/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Paul Mampilly Investing Career" /><meta property="og:description" content="Investing is a proven way to build wealth. Few people invest enough each month to reach their financial goals. Working with a financial planner is one of the best ways for people to get organized and focused. Paul Mampilly is a successful investor and former hedge fund manager. He still works in the industry, but &hellip;" /><meta property="og:url" content="https://axcessnews.com/business/breaking-business/paul-mampilly-investing-career_6604/" /><meta property="og:site_name" content="Axcess News" /><meta property="article:section" content="Breaking Business News" /><meta property="article:published_time" content="2018-08-14T17:00:44-04:00" /><meta property="og:image" content="https://axcessnews.com/wp-content/uploads/2018/08/business-3224643_1920.jpg" /><meta property="og:image:secure_url" content="https://axcessnews.com/wp-content/uploads/2018/08/business-3224643_1920.jpg" /><meta property="og:image:width" content="1779" /><meta property="og:image:height" content="1024" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Investing is a proven way to build wealth. Few people invest enough each month to reach their financial goals. Working with a financial planner is one of the best ways for people to get organized and focused. Paul Mampilly is a successful investor and former hedge fund manager. He still works in the industry, but [&hellip;]" /><meta name="twitter:title" content="Paul Mampilly Investing Career" /><meta name="twitter:site" content="@axcessnews" /><meta name="twitter:image" content="https://axcessnews.com/wp-content/uploads/2018/08/business-3224643_1920.jpg" /><meta name="twitter:creator" content="@axcessnews" /> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/axcessnews.com\/","name":"Axcess News","potentialAction":{"@type":"SearchAction","target":"https:\/\/axcessnews.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link rel='prefetch' href='//fonts.googleapis.com' /><link rel='prefetch' href='//www.google-analytics.com' /><link rel="alternate" type="application/rss+xml" title="Axcess News &raquo; Feed" href="https://axcessnews.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Axcess News &raquo; Comments Feed" href="https://axcessnews.com/comments/feed/" /><style>#avatar-manager img{margin:2px 0;vertical-align:middle}#avatar-manager label+a{display:inline-block;margin-top:-6px}#avatar-manager .delete{color:red;padding:2px}#avatar-manager .delete:hover{background:red;color:#fff;text-decoration:none}@font-face{font-family:'icomoon';src:url(//axcessnews.com/wp-content/plugins/kiwi-social-share/assets/vendors/icomoon/fonts/icomoon.eot?vnmwfm);src:url(//axcessnews.com/wp-content/plugins/kiwi-social-share/assets/vendors/icomoon/fonts/icomoon.eot?vnmwfm#iefix) format('embedded-opentype'), url(//axcessnews.com/wp-content/plugins/kiwi-social-share/assets/vendors/icomoon/fonts/icomoon.ttf?vnmwfm) format('truetype'), url(//axcessnews.com/wp-content/plugins/kiwi-social-share/assets/vendors/icomoon/fonts/icomoon.woff?vnmwfm) format('woff'), url(//axcessnews.com/wp-content/plugins/kiwi-social-share/assets/vendors/icomoon/fonts/icomoon.svg?vnmwfm#icomoon) format('svg');font-weight:normal;font-style:normal}[class^="kicon-"], [class*=" kicon-"]{font-family:'icomoon' !important;speak:none;font-style:normal;font-weight:normal;font-variant:normal;text-transform:none;line-height:1;-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale}.kicon-envelope-o:before{content:"\f003"}.kicon-close:before{content:"\f00d"}.kicon-remove:before{content:"\f00d"}.kicon-times:before{content:"\f00d"}.kicon-linkedin-square:before{content:"\f08c"}.kicon-twitter:before{content:"\f099"}.kicon-facebook:before{content:"\f09a"}.kicon-facebook-f:before{content:"\f09a"}.kicon-github:before{content:"\f09b"}.kicon-globe:before{content:"\f0ac"}.kicon-chain:before{content:"\f0c1"}.kicon-link:before{content:"\f0c1"}.kicon-pinterest:before{content:"\f0d2"}.kicon-pinterest-square:before{content:"\f0d3"}.kicon-google-plus-square:before{content:"\f0d4"}.kicon-google-plus:before{content:"\f0d5"}.kicon-envelope:before{content:"\f0e0"}.kicon-linkedin:before{content:"\f0e1"}.kicon-youtube-square:before{content:"\f166"}.kicon-youtube:before{content:"\f167"}.kicon-youtube-play:before{content:"\f16a"}.kicon-dropbox:before{content:"\f16b"}.kicon-instagram:before{content:"\f16d"}.kicon-flickr:before{content:"\f16e"}.kicon-tumblr:before{content:"\f173"}.kicon-tumblr-square:before{content:"\f174"}.kicon-dribbble:before{content:"\f17d"}.kicon-skype:before{content:"\f17e"}.kicon-vimeo-square:before{content:"\f194"}.kicon-wordpress:before{content:"\f19a"}.kicon-google:before{content:"\f1a0"}.kicon-reddit:before{content:"\f1a1"}.kicon-reddit-square:before{content:"\f1a2"}.kicon-stumbleupon-circle:before{content:"\f1a3"}.kicon-stumbleupon:before{content:"\f1a4"}.kicon-git-square:before{content:"\f1d2"}.kicon-git:before{content:"\f1d3"}.kicon-qq:before{content:"\f1d6"}.kicon-circle-thin:before{content:"\f1db"}.kicon-share-alt:before{content:"\f1e0"}.kicon-twitch:before{content:"\f1e8"}.kicon-whatsapp:before{content:"\f232"}.kicon-snapchat:before{content:"\f2ab"}.kicon-snapchat-ghost:before{content:"\f2ac"}.kicon-snapchat-square:before{content:"\f2ad"}.kicon-telegram:before{content:"\f2c6"}</style><link rel='stylesheet' id='newsmag-fonts-css' href='//fonts.googleapis.com/css?family=Lato%3A100%2C300%2C400%2C700%2C900%7CPoppins%3A400%2C500%2C600%2C700&#038;ver=2.3.8' type='text/css' media='all' /><link rel="stylesheet" type="text/css" href="//axcessnews.com/wp-content/uploads/vipercache/minified/bc6e62524f9e304ed8ccfe20cc3d8fe3/1531054721index.css" media="all" /> <script type='text/javascript' src='https://axcessnews.com/wp-includes/js/jquery/jquery.js'></script> <script src='//axcessnews.com/wp-content/uploads/vipercache/minified/dd078f3d563737959f6a246f1409d845/1531054722index.js' type="text/javascript" defer></script>
<script type='text/javascript'>jQuery(document).ready(function(){jQuery("img[data-wpopti-lazyimg-src]").lazy({attribute:"data-wpopti-lazyimg-src"});});</script> <script src='//axcessnews.com/wp-content/uploads/vipercache/minified/cb8aff114b8e8b58058c4db557a6cad9/1531054722index.js' type="text/javascript" defer></script> <script type='text/javascript' defer src='https://axcessnews.com/wp-content/plugins/kiwi-social-share/assets/js/kiwi.js'></script> <script src='//axcessnews.com/wp-content/uploads/vipercache/minified/8294bac5326e0f36a8f664641d11bcf8/1531054722index.js' type="text/javascript" defer></script> <link rel='https://api.w.org/' href='https://axcessnews.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://axcessnews.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://axcessnews.com/wp-includes/wlwmanifest.xml" /> <link rel='shortlink' href='https://axcessnews.com/?p=6604' /><link rel="alternate" type="application/json+oembed" href="https://axcessnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faxcessnews.com%2Fbusiness%2Fbreaking-business%2Fpaul-mampilly-investing-career_6604%2F" /><link rel="alternate" type="text/xml+oembed" href="https://axcessnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faxcessnews.com%2Fbusiness%2Fbreaking-business%2Fpaul-mampilly-investing-career_6604%2F&#038;format=xml" /><style type="text/css" id="wp-custom-css">p a{color:#00f !important;text-decoration:underline !important}.wp-editor-container a{color:#00f !important;text-decoration:underline !important}</style></head><body data-rsssl=1 class="post-template-default single single-post postid-6604 single-format-standard group-blog"><div class="page-loader" data-effect="fade"> <div class="loader"></div> <span class="loader-text">Loading...</span></div><div id="page" class="site"><div class="top-header"><div class="container"><div class="row"><div class="col-md-8 col-sm-7"><div class="newsmag-news-ticker"><span class="newsmag-module-title"><i class="nmicon-clock-o"></i> Latest News</span><ul class="newsmag-news-carousel owl-carousel owl-theme"><li class="item"><a href="https://axcessnews.com/business/breaking-business/paul-mampilly-investing-career_6604/">Paul Mampilly Investing Career</a></li><li class="item"><a href="https://axcessnews.com/national/environment/alabama-entrepreneur-barbara-stokes-leader-disaster-relief-construction-industry_6601/">Alabama Entrepreneur Barbara Stokes Is A Leader In The Disaster Relief Construction&hellip;</a></li><li class="item"><a href="https://axcessnews.com/business/breaking-business/smart-ways-save-money-small-business_6595/">Smart Ways to Save Money in Your Small Business</a></li><li class="item"><a href="https://axcessnews.com/national/health/boiler-safety-tips-avoid-disaster-home_6589/">Boiler Safety Tips to Avoid a Disaster in Your Home</a></li><li class="item"><a href="https://axcessnews.com/national/breaking-national/every-buyer-needs-buying-used-car_6586/">What Every Buyer Needs to Do Before Buying a Used Car</a></li><li class="item"><a href="https://axcessnews.com/business/tech/rampant-plagiarism-professors-high-alert_6582/">Rampant Plagiarism has Professors on High Alert</a></li><li class="item"><a href="https://axcessnews.com/business/breaking-business/toyotas-hilux-vehicles-still-year-limp-mode-fix_6579/">Toyota's HiLux Vehicles Still a Year from Limp Mode Fix</a></li><li class="item"><a href="https://axcessnews.com/business/breaking-business/employers-require-employees-break-law-often-think_6576/">Employers Require Employees To Break The Law More Often Than You Think</a></li><li class="item"><a href="https://axcessnews.com/national/health/tort-reform-time-make-unmarried-sex-legal_6563/">Tort Reform: Time To Make Unmarried Sex Legal Again</a></li><li class="item"><a href="https://axcessnews.com/national/legal/do-family-problems-affect-the-performance-in-the-workplace_6549/">Do Family Problems Affect the Performance in the Workplace?</a></li></ul></div></div></div></div></div> <header id="masthead" class="site-header" role="banner"> <div class="site-branding container "> <div class="row"> <div class="col-md-4 header-logo"> <a class="site-title" href="https://axcessnews.com"> Axcess News</a> <p class="site-description">Business News</p> </div> </div> </div> <nav id="site-navigation" class="main-navigation " role="navigation"> <div class="container"> <div class="row"> <div class="col-md-12"> <button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><span class="nmicon-bars"></span></button><div class="menu-top-menu-container"><ul id="primary-menu" class="menu nav-menu menu"><li id="menu-item-434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-434"><a href="https://axcessnews.com/">Home</a></li><li id="menu-item-436" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-436"><a href="https://axcessnews.com/business/">Business</a><ul class="sub-menu"><li id="menu-item-443" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-443"><a href="https://axcessnews.com/business/breaking-business/">Breaking Business News</a></li><li id="menu-item-444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-444"><a href="https://axcessnews.com/business/tech/">Technology</a></li><li id="menu-item-1528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1528"><a href="https://axcessnews.com/business/leadership/">Leadership</a></li><li id="menu-item-1065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1065"><a href="https://axcessnews.com/business/finance/">Finance</a></li><li id="menu-item-1064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1064"><a href="https://axcessnews.com/business/small-business/">Small Business</a></li><li id="menu-item-2080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2080"><a href="https://axcessnews.com/business/insurance/">Insurance</a></li></ul></li><li id="menu-item-437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-437"><a href="https://axcessnews.com/entertainment/">Entertainment</a><ul class="sub-menu"><li id="menu-item-445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-445"><a href="https://axcessnews.com/entertainment/breaking-entertainment/">Breaking Entertainment News</a></li></ul></li><li id="menu-item-438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-438"><a href="https://axcessnews.com/national/">National</a><ul class="sub-menu"><li id="menu-item-440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-440"><a href="https://axcessnews.com/national/breaking-national/">Breaking National News</a></li><li id="menu-item-441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441"><a href="https://axcessnews.com/national/health/">Health</a></li><li id="menu-item-442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-442"><a href="https://axcessnews.com/national/environment/">Environment</a></li><li id="menu-item-1482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1482"><a href="https://axcessnews.com/national/education/">Education</a></li><li id="menu-item-1643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1643"><a href="https://axcessnews.com/national/legal/">Legal</a></li><li id="menu-item-1863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1863"><a href="https://axcessnews.com/national/non-profits/">Non Profits</a></li><li id="menu-item-2253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2253"><a href="https://axcessnews.com/national/family/">Family</a></li></ul></li><li id="menu-item-439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-439"><a href="https://axcessnews.com/world/">World</a><ul class="sub-menu"><li id="menu-item-446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-446"><a href="https://axcessnews.com/world/breaking-world/">Breaking World News</a></li></ul></li><li id="menu-item-435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435"><a href="https://axcessnews.com/horoscopes/">Horoscopes</a></li><li id="menu-item-4461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4461"><a href="https://axcessnews.com/pr-newswire/">PR Newswire</a></li></ul></div> <button href="#" class="search-form-opener" type="button"><span class="nmicon-search"></span> </button> </div> </div> </div> </nav> <div class="header-search-form"> <div class="container"> <form role="search" method="get" id="searchform_topbar" action="https://axcessnews.com/"> <label><span class="screen-reader-text">Search for:</span> <input class="search-field-top-bar " id="search-field-top-bar" placeholder="Type the search term" value="" name="s" type="search"> </label> <button id="search-top-bar-submit" type="button" class="search-top-bar-submit "><span class="first-bar"></span><span class="second-bar"></span></button> </form> </div> </div> </header> <div id="content" class="site-content"><div class="newsmag-custom-header "> <div class="container"> <div class="row"> <div class="col-xs-12"> <h2>Paul Mampilly Investing Career</h2> </div> </div> </div></div> <div class="container newsmag-breadcrumbs-container"> <div class="row newsmag-breadcrumbs-row"> <div class="col-xs-12"><div class="newsmag-breadcrumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://axcessnews.com"><span itemprop="title">Home </span></a></span><span class="newsmag-breadcrumb-sep">/</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://axcessnews.com/business/"><span itemprop="title">Business</span></a></span><span class="newsmag-breadcrumb-sep">/</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://axcessnews.com/business/breaking-business/"><span itemprop="title">Breaking Business News</span></a></span><span class="newsmag-breadcrumb-sep">/</span><span class="breadcrumb-leaf">Paul Mampilly Investing Career</span></div> </div> </div> </div> <div class="container"> <div class="row"> <div id="primary" class="content-area col-lg-8 col-md-8 col-xs-12 newsmag-sidebar"> <main id="main" class="site-main" role="main"> <div class="row newsmag-margin-bottom "> <div class="col-md-12"> <div class="newsmag-image"><img width="560" height="416" src="https://axcessnews.com/wp-content/uploads/2018/08/business-3224643_1920-560x416.jpg" class="attachment-newsmag-recent-post-big size-newsmag-recent-post-big wp-post-image" alt="" srcset="https://axcessnews.com/wp-content/uploads/2018/08/business-3224643_1920-560x416.jpg 560w, https://axcessnews.com/wp-content/uploads/2018/08/business-3224643_1920-350x260.jpg 350w" sizes="(max-width: 560px) 100vw, 560px" /> </div> </div> </div><div class="row newsmag-article-post "> <div class="col-md-3"><div class="author-description p-author h-card vcard" itemscope="" itemtype="http://schema.org/Person"><img alt="" class="avatar avatar-70 photo avatar-default" height="70" src="https://axcessnews.com/wp-content/uploads/2016/04/melt-70x70.jpg" width="70"><h4 class="post-author p-name fn" rel="author"><a href="https://axcessnews.com/author/melissathompson/" title="Posts by Melissa Thompson" rel="author">Melissa Thompson</a></h4><p class="p-note">Melissa is a mother of 2, lives in Utah, and writes for a multitude of sites. She is currently the EIC of HarcourtHealth.com and writes about health, wellness, and business topics.</p></div> </div> <div class="col-md-9"> <article id="post-6604" class="post-6604 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-business"> <div class="entry-content"> <div class="newsmag-post-meta"> <span class="nmicon-folder-o"></span> <a href="https://axcessnews.com/business/breaking-business/" rel="category tag">Breaking Business News</a> <span class="sep">|</span> <span class="nmicon-clock-o"></span> <div class="newsmag-date">August 14, 2018</div> </div><ul class="kiwi-article-bar rect kiwi-article-bar-center "><li><a data-class="popup" data-network="facebook" class="kiwi-nw-facebook" href="//www.facebook.com/sharer.php?u=https%3A%2F%2Faxcessnews.com%2Fbusiness%2Fbreaking-business%2Fpaul-mampilly-investing-career_6604%2F" target="_blank" rel="nofollow"><span class="kicon-facebook"></span> </a></li><li><a data-class="popup" data-network="twitter" class="kiwi-nw-twitter" href="//twitter.com/intent/tweet?text=Paul%20Mampilly%20Investing%20Career&#038;url=https%3A%2F%2Faxcessnews.com%2Fbusiness%2Fbreaking-business%2Fpaul-mampilly-investing-career_6604%2F" target="_blank" rel="nofollow"><span class="kicon-twitter"></span> </a></li><li><a data-class="popup" data-network="google-plus" class="kiwi-nw-google-plus" href="//plus.google.com/share?url=https%3A%2F%2Faxcessnews.com%2Fbusiness%2Fbreaking-business%2Fpaul-mampilly-investing-career_6604%2F" target="_blank" rel="nofollow"><span class="kicon-google-plus"></span> </a></li><li><a data-class="popup" data-network="pinterest" class="kiwi-nw-pinterest" href="//pinterest.com/pin/create/button/?url=https%3A%2F%2Faxcessnews.com%2Fbusiness%2Fbreaking-business%2Fpaul-mampilly-investing-career_6604%2F&#038;description=&#038;media=https://axcessnews.com/wp-content/uploads/2018/08/business-3224643_1920.jpg" target="_blank" rel="nofollow"><span class="kicon-pinterest"></span> </a></li></ul><p>Investing is a proven way to build wealth. Few people invest enough each month to reach their financial goals. Working with a financial planner is one of the best ways for people to get organized and focused. </p><p>Paul Mampilly is a successful investor and former hedge fund manager. He still works in the industry, but he no longer works for a hedge fund. He prefers working directly with <a href="https://dailyreckoning.com/freedom-checks-exposed/">clients who need investing advice</a>. Not only does he follow the stock market, but he publishes a newsletter with his latest picks. </p><p>With decades of experience as an investment manager, Paul is an excellent person to learn from. He enjoys teaching customers the basics of investing. </p><p><b>College and Early Career</b></p><p>When Paul left his hometown to attend college, he did not have a clear direction for his life. He spent his first year wondering what he would do for a career. He learned about the growing field of financial planning from one of his professors. After taking a few classes, he decided to focus on that career path. </p><p>He worked several internships while he was in school to gain valuable experience. He learned a lot about interacting with clients and researching stocks. After graduating, he took a position as a financial analyst. He was in charge of investigating investment options for clients. He was promoted several times, and he eventually received an opportunity to work at a hedge fund. </p><p><b>Hedge Fund and Health Changes</b></p><p>When Paul started working at a hedge fund, he was overwhelmed with all of the responsibilities. Working at a hedge fund is harder than most people realize. The demands from clients are constant, and the hours are long each day. </p><p>Paul Mampilly had to make some changes to his career to survive. He stopped working so much and focused more on his health. He adjusted his diet and started to exercise continuously. In a few years, he felt much better about the overall direction of his life. Not only was he developing an excellent career, but he also felt vibrant and energized. </p><p><b>Leaving Wall Street</b></p><p>While working at a hedge fund, Paul won multiple awards for his work with clients. He is proud of all his accomplishments while working on Wall Street. Paul decided to leave the industry to manage his own business. He wanted to work directly with clients who struggled with financial planning. While working on Wall Street, he was mostly working with people who were already wealthy. </p><p><b>Blockchain</b></p><p>Paul is learning a lot about blockchain technology options for investors. He is a firm believer in the new blockchain technology. He strongly believers that cryptocurrency is an excellent investment for young people who are willing to take on additional financial risks. </p><p>In his newsletter, he outlines various ways to invest in this emerging technology. Anyone who wants to improve their investment returns should consider working with Paul Mampilly in the coming years. Although he has enjoyed a distinguished career, he is the type of person who wants to continue working for decades to come.</p> <div class="newsmag-next-prev row"> <div class="col-md-6 text-left"><div class="wrapper"><span class="nmicon-angle-left"></span> <a href="https://axcessnews.com/national/environment/alabama-entrepreneur-barbara-stokes-leader-disaster-relief-construction-industry_6601/" rel="prev">Alabama Entrepreneur Barbara Stokes Is A Leader In The Disaster Relief Construction Industry</a></div> </div> <div class="col-md-6 text-right"> </div> </div> </div> </article> </div></div><div class="row newsmag-article-post-footer"> <div class="col-md-12"><div class="newsmag-related-posts"><div class="row"><div class="col-lg-11 col-sm-10 col-xs-12 newsmag-related-posts-title"><h3><span>Related posts </span></h3></div><div class="newsmag-carousel-navigation hidden-xs text-right"><ul class="newsmag-carousel-arrows clearfix"><li><a href="#" class="newsmag-owl-prev nmicon-angle-left"></a></li><li><a href="#" class="newsmag-owl-next nmicon-angle-right"></a></li></ul></div></div><div class="owlCarousel owl-carousel owl-theme" data-slider-id="6604" id="owlCarousel-6604" data-slider-items="3" data-slider-speed="400" data-slider-auto-play="1" data-slider-navigation="false"><div class="item"><a href="https://axcessnews.com/business/breaking-business/smart-ways-save-money-small-business_6595/"><img width="560" height="416" src="https://axcessnews.com/wp-content/uploads/2018/08/blank-2503129_1920-560x416.jpg" class="attachment-newsmag-recent-post-big size-newsmag-recent-post-big wp-post-image" alt="" srcset="https://axcessnews.com/wp-content/uploads/2018/08/blank-2503129_1920-560x416.jpg 560w, https://axcessnews.com/wp-content/uploads/2018/08/blank-2503129_1920-350x260.jpg 350w" sizes="(max-width: 560px) 100vw, 560px" /></a><div class="newsmag-related-post-title"><a href="https://axcessnews.com/business/breaking-business/smart-ways-save-money-small-business_6595/">Smart Ways to Save Money&hellip;</a></div></div><div class="item"><a href="https://axcessnews.com/business/breaking-business/toyotas-hilux-vehicles-still-year-limp-mode-fix_6579/"><img width="560" height="416" src="https://axcessnews.com/wp-content/uploads/2018/08/bigstock-moscow-russia-may-to-243781462-560x416.jpg" class="attachment-newsmag-recent-post-big size-newsmag-recent-post-big wp-post-image" alt="" srcset="https://axcessnews.com/wp-content/uploads/2018/08/bigstock-moscow-russia-may-to-243781462-560x416.jpg 560w, https://axcessnews.com/wp-content/uploads/2018/08/bigstock-moscow-russia-may-to-243781462-350x260.jpg 350w" sizes="(max-width: 560px) 100vw, 560px" /></a><div class="newsmag-related-post-title"><a href="https://axcessnews.com/business/breaking-business/toyotas-hilux-vehicles-still-year-limp-mode-fix_6579/">Toyota&#8217;s HiLux Vehicles Still a&hellip;</a></div></div><div class="item"><a href="https://axcessnews.com/business/breaking-business/employers-require-employees-break-law-often-think_6576/"><img width="560" height="416" src="https://axcessnews.com/wp-content/uploads/2018/08/employee-employers-and-break-the-law-560x416.jpeg" class="attachment-newsmag-recent-post-big size-newsmag-recent-post-big wp-post-image" alt="Employers Require Employees To Break The Law More Often Than You Think" srcset="https://axcessnews.com/wp-content/uploads/2018/08/employee-employers-and-break-the-law-560x416.jpeg 560w, https://axcessnews.com/wp-content/uploads/2018/08/employee-employers-and-break-the-law-350x260.jpeg 350w" sizes="(max-width: 560px) 100vw, 560px" /></a><div class="newsmag-related-post-title"><a href="https://axcessnews.com/business/breaking-business/employers-require-employees-break-law-often-think_6576/">Employers Require Employees To Break&hellip;</a></div></div><div class="item"><a href="https://axcessnews.com/business/breaking-business/dealing-insurance-injuries-wreck_6528/"><img width="560" height="416" src="https://axcessnews.com/wp-content/uploads/2018/07/shutterstock_569376328-560x416.jpg" class="attachment-newsmag-recent-post-big size-newsmag-recent-post-big wp-post-image" alt="car" srcset="https://axcessnews.com/wp-content/uploads/2018/07/shutterstock_569376328-560x416.jpg 560w, https://axcessnews.com/wp-content/uploads/2018/07/shutterstock_569376328-350x260.jpg 350w" sizes="(max-width: 560px) 100vw, 560px" /></a><div class="newsmag-related-post-title"><a href="https://axcessnews.com/business/breaking-business/dealing-insurance-injuries-wreck_6528/">Dealing With Insurance and Injuries&hellip;</a></div></div><div class="item"><a href="https://axcessnews.com/business/breaking-business/top-things-include-business-plan_6513/"><img width="560" height="315" src="https://axcessnews.com/wp-content/uploads/2018/07/image1-1-560x315.png" class="attachment-newsmag-recent-post-big size-newsmag-recent-post-big wp-post-image" alt="business plan" srcset="https://axcessnews.com/wp-content/uploads/2018/07/image1-1.png 560w, https://axcessnews.com/wp-content/uploads/2018/07/image1-1-300x169.png 300w" sizes="(max-width: 560px) 100vw, 560px" /></a><div class="newsmag-related-post-title"><a href="https://axcessnews.com/business/breaking-business/top-things-include-business-plan_6513/">Top Things to Include in&hellip;</a></div></div><div class="item"><a href="https://axcessnews.com/business/breaking-business/sleeping-job-3-tips-perk_6471/"><img width="560" height="416" src="https://axcessnews.com/wp-content/uploads/2018/07/sleeping-on-the-job-560x416.jpeg" class="attachment-newsmag-recent-post-big size-newsmag-recent-post-big wp-post-image" alt="Sleeping on the Job? 3 Tips to Perk Up" srcset="https://axcessnews.com/wp-content/uploads/2018/07/sleeping-on-the-job-560x416.jpeg 560w, https://axcessnews.com/wp-content/uploads/2018/07/sleeping-on-the-job-350x260.jpeg 350w" sizes="(max-width: 560px) 100vw, 560px" /></a><div class="newsmag-related-post-title"><a href="https://axcessnews.com/business/breaking-business/sleeping-job-3-tips-perk_6471/">Sleeping on the Job? 3&hellip;</a></div></div><div class="item"><a href="https://axcessnews.com/business/breaking-business/four-ways-keep-safe-healthy-worksite_6468/"><img width="560" height="416" src="https://axcessnews.com/wp-content/uploads/2018/07/image1-560x416.png" class="attachment-newsmag-recent-post-big size-newsmag-recent-post-big wp-post-image" alt="construction" srcset="https://axcessnews.com/wp-content/uploads/2018/07/image1-560x416.png 560w, https://axcessnews.com/wp-content/uploads/2018/07/image1-350x260.png 350w" sizes="(max-width: 560px) 100vw, 560px" /></a><div class="newsmag-related-post-title"><a href="https://axcessnews.com/business/breaking-business/four-ways-keep-safe-healthy-worksite_6468/">Four Ways to Keep a&hellip;</a></div></div><div class="item"><a href="https://axcessnews.com/business/breaking-business/4-forex-trading-strategies-beginners_6464/"><img width="560" height="416" src="https://axcessnews.com/wp-content/uploads/2018/07/bigstock-bear-market-3120491-560x416.jpg" class="attachment-newsmag-recent-post-big size-newsmag-recent-post-big wp-post-image" alt="Candlestick chart showing a bear market." srcset="https://axcessnews.com/wp-content/uploads/2018/07/bigstock-bear-market-3120491-560x416.jpg 560w, https://axcessnews.com/wp-content/uploads/2018/07/bigstock-bear-market-3120491-350x260.jpg 350w" sizes="(max-width: 560px) 100vw, 560px" /></a><div class="newsmag-related-post-title"><a href="https://axcessnews.com/business/breaking-business/4-forex-trading-strategies-beginners_6464/">4 Forex Trading Strategies for&hellip;</a></div></div><div class="item"><a href="https://axcessnews.com/business/breaking-business/old-strange-alcohol-laws_6454/"><img width="275" height="183" src="https://axcessnews.com/wp-content/uploads/2018/07/download.jpg" class="attachment-newsmag-recent-post-big size-newsmag-recent-post-big wp-post-image" alt="spirits" /></a><div class="newsmag-related-post-title"><a href="https://axcessnews.com/business/breaking-business/old-strange-alcohol-laws_6454/">Old and Strange Alcohol Laws</a></div></div><div class="item"><a href="https://axcessnews.com/business/breaking-business/are-your-investments-boring_6437/"><img width="560" height="378" src="https://axcessnews.com/wp-content/uploads/2017/10/money-2724248_640-560x378.jpg" class="attachment-newsmag-recent-post-big size-newsmag-recent-post-big wp-post-image" alt="" /></a><div class="newsmag-related-post-title"><a href="https://axcessnews.com/business/breaking-business/are-your-investments-boring_6437/">Are Your Investments Boring</a></div></div></div></div> </div></div> </main> </div><aside id="secondary" class=" widget-area col-lg-4 col-md-4 col-sm-4 newsmag-sidebar hidden-xs" role="complementary"><div class="newsmag-blog-sidebar"><div id="text-3" class="widget widget_text"><h3>Follow us on Twitter</h3><div class="textwidget"><a href="https://twitter.com/axcessnews" class="twitter-follow-button" data-show-count="false">Follow @axcessnews</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div></div><div id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://axcessnews.com/"><label><span class="screen-reader-text">Search for:</span><input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /></label><input type="submit" class="search-submit" value="Search" /></form></div><div id="custom_html-5" class="widget_text widget widget_custom_html"><h3>Business News from PR Newswire</h3><div class="textwidget custom-html-widget"> <script>var _wsc=document.createElement('script');_wsc.src="//tools.prnewswire.com/en-us/live/12976/widget.js";document.getElementsByTagName('Head')[0].appendChild(_wsc);</script> <div id="w12976_widget"></div></div></div><div id="text-2" class="widget widget_text"><div class="textwidget"><a href='http://amzn.to/2lubSxH' rel='nofollow'><img src='https://axcessnews.com/wp-content/uploads/2017/03/breakthrough-trading-strategies.jpg' height='300px' width='300px'></a></div></div><div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></div><div id="categories-2" class="widget widget_categories"><h3>Categories</h3><ul><li class="cat-item cat-item-3"><a href="https://axcessnews.com/business/breaking-business/">Breaking Business News</a></li><li class="cat-item cat-item-5"><a href="https://axcessnews.com/entertainment/breaking-entertainment/">Breaking Entertainment News</a></li><li class="cat-item cat-item-8"><a href="https://axcessnews.com/national/breaking-national/">Breaking National News</a></li><li class="cat-item cat-item-12"><a href="https://axcessnews.com/world/breaking-world/">Breaking World News</a></li><li class="cat-item cat-item-43"><a href="https://axcessnews.com/national/education/">Education</a></li><li class="cat-item cat-item-6"><a href="https://axcessnews.com/national/environment/">Environment</a></li><li class="cat-item cat-item-68"><a href="https://axcessnews.com/national/family/">Family</a></li><li class="cat-item cat-item-42"><a href="https://axcessnews.com/business/finance/">Finance</a></li><li class="cat-item cat-item-9"><a href="https://axcessnews.com/national/health/">Health</a></li><li class="cat-item cat-item-65"><a href="https://axcessnews.com/business/insurance/">Insurance</a></li><li class="cat-item cat-item-44"><a href="https://axcessnews.com/business/leadership/">Leadership</a></li><li class="cat-item cat-item-52"><a href="https://axcessnews.com/national/legal/">Legal</a></li><li class="cat-item cat-item-59"><a href="https://axcessnews.com/business/marketing/">Marketing</a></li><li class="cat-item cat-item-63"><a href="https://axcessnews.com/national/non-profits/">Non Profits</a></li><li class="cat-item cat-item-124"><a href="https://axcessnews.com/national/real-estate/">Real Estate</a></li><li class="cat-item cat-item-41"><a href="https://axcessnews.com/business/small-business/">Small Business</a></li><li class="cat-item cat-item-10"><a href="https://axcessnews.com/business/tech/">Technology</a></li></ul></div><div id="text-4" class="widget widget_text"><div class="textwidget"><script src="https://sitecloudcentral.com/js/vp_player.min.js?v=1.1.5" data-cfasync="false"></script> <script>var vpPlayer=new VpPlayer({embedId:"scDSqBAaY5T4"});</script> </div></div></div></aside> </div> </div></div><footer id="colophon" class="site-footer" role="contentinfo"><div class="footer-widgets-area regular-footer-area"><div class="container"><div class="row"><div class="col-md-4 col-sm-6"><div id="custom_html-2" class="widget_text widget widget_custom_html"><h3 class="widget-title">About AxcessNews</h3><div class="textwidget custom-html-widget"><p>We provide you with the latest breaking news and videos straight from industry. </p><p class="no-margin">Follow us on:</p><ul class="newsmag-social-footer"><li><a href="https://twitter.com/axcessnews">@axcessnews<span class="fa fa-twitter"></span></a></li></ul><p>Contact us here: <br /><a class="colored" href="/cdn-cgi/l/email-protection#176462676778656357766f74726464797260643974787a284462757d7274632a5f727b7b783225277670767e79" target="_top"><span class="__cf_email__" data-cfemail="fe8d8b8e8e918c8abe9f869d9b8d8d909b898dd09d9193">[email&#160;protected]</span></a></p></div></div></div><div class="col-md-4 col-sm-6"><div id="categories-3" class="widget widget_categories"><h3 class="widget-title">Categories</h3><form action="https://axcessnews.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select name='cat' id='cat' class='postform'><option value='-1'>Select Category</option><option class="level-0" value="2">Business&nbsp;&nbsp;(544)</option><option class="level-1" value="3">&nbsp;&nbsp;&nbsp;Breaking Business News&nbsp;&nbsp;(360)</option><option class="level-1" value="42">&nbsp;&nbsp;&nbsp;Finance&nbsp;&nbsp;(20)</option><option class="level-1" value="65">&nbsp;&nbsp;&nbsp;Insurance&nbsp;&nbsp;(5)</option><option class="level-1" value="44">&nbsp;&nbsp;&nbsp;Leadership&nbsp;&nbsp;(2)</option><option class="level-1" value="59">&nbsp;&nbsp;&nbsp;Marketing&nbsp;&nbsp;(11)</option><option class="level-1" value="41">&nbsp;&nbsp;&nbsp;Small Business&nbsp;&nbsp;(14)</option><option class="level-1" value="10">&nbsp;&nbsp;&nbsp;Technology&nbsp;&nbsp;(132)</option><option class="level-0" value="4">Entertainment&nbsp;&nbsp;(56)</option><option class="level-1" value="5">&nbsp;&nbsp;&nbsp;Breaking Entertainment News&nbsp;&nbsp;(56)</option><option class="level-0" value="7">National&nbsp;&nbsp;(549)</option><option class="level-1" value="8">&nbsp;&nbsp;&nbsp;Breaking National News&nbsp;&nbsp;(260)</option><option class="level-1" value="43">&nbsp;&nbsp;&nbsp;Education&nbsp;&nbsp;(3)</option><option class="level-1" value="6">&nbsp;&nbsp;&nbsp;Environment&nbsp;&nbsp;(43)</option><option class="level-1" value="68">&nbsp;&nbsp;&nbsp;Family&nbsp;&nbsp;(6)</option><option class="level-1" value="9">&nbsp;&nbsp;&nbsp;Health&nbsp;&nbsp;(217)</option><option class="level-1" value="52">&nbsp;&nbsp;&nbsp;Legal&nbsp;&nbsp;(12)</option><option class="level-1" value="63">&nbsp;&nbsp;&nbsp;Non Profits&nbsp;&nbsp;(3)</option><option class="level-1" value="124">&nbsp;&nbsp;&nbsp;Real Estate&nbsp;&nbsp;(5)</option><option class="level-0" value="11">World&nbsp;&nbsp;(84)</option><option class="level-1" value="12">&nbsp;&nbsp;&nbsp;Breaking World News&nbsp;&nbsp;(84)</option></select></form> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>(function(){var dropdown=document.getElementById("cat");function onCatChange(){if(dropdown.options[dropdown.selectedIndex].value>0){dropdown.parentNode.submit();}}
dropdown.onchange=onCatChange;})();</script> </div></div></div></div></div><div class="after-footer-area text-center"><div id="custom_html-21" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="menu-footermenu-container"><ul id="copyright-menu" class="copyright-menu menu"><li id="menu-item-757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-757"><a href="/copyright/">Copyright Notice</a></li><li id="menu-item-752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-752"><a href="/terms-use/">Terms &#038; Conditions</a></li><li id="menu-item-754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-754"><a href="/privacy-policy/">Privacy Policy</a></li><li id="menu-item-753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-753"><a href="/social-media-disclaimer/">Social Media</a></li><li id="menu-item-755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-755"><a href="/ftc-compliance/">FTC Compliance</a></li><li id="menu-item-756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-756"><a href="/dmca-compliance/">DMCA</a></li><li id="menu-item-758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-758"><a href="/anti-spam-policy/">Anti-Spam</a></li></ul></div></div></div></div><a href="#0" id="back-to-top" class="back-to-top"><span class="nmicon-angle-up"></span></a><div class="site-info"><div class="container"><div class="row"><div class="col-sm-12">2003-2018 AxcessNews. All rights reserved.</div></div></div></div></footer></div><link rel="stylesheet" type="text/css" href="//axcessnews.com/wp-content/uploads/vipercache/minified/34d91a8261c1aff5009a89a774a701c0/1531054721index.css" media="all" /><style id='newsmag-stylesheet-inline-css' type='text/css'>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</style> <script src='//axcessnews.com/wp-content/uploads/vipercache/minified/baaf0acb40da420b856614edd0c9669b/1531054722index.js' type="text/javascript" defer></script>
<script type='text/javascript'>var Newsletter={"email":"Email Address","birthday":"Birthday","fname":"First Name","lname":"Last Name"};</script> <script src='//axcessnews.com/wp-content/uploads/vipercache/minified/8c00fc716a0d5249ace4f95e92983051/1531054722index.js' type="text/javascript" defer></script> <script type='text/javascript'>var WPUrls={"siteurl":"https:\/\/axcessnews.com","theme":"https:\/\/axcessnews.com\/wp-content\/themes\/newsmag-pro","ajaxurl":"https:\/\/axcessnews.com\/wp-admin\/admin-ajax.php"};</script> <script src='//axcessnews.com/wp-content/uploads/vipercache/minified/40a6867b5cffd5684bff299335f5bc20/1531054722index.js' type="text/javascript" defer></script> </body></html>
