<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8"><style id="litespeed-optm-css-rules">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</style><link data-asynced='1' as='style' onload='this.rel="stylesheet"' rel='preload' id='newsmag-fonts-css' href='//fonts.googleapis.com/css?family=Lato%3A100%2C300%2C400%2C700%2C900%7CPoppins%3A400%2C500%2C600%2C700&#038;ver=1.0.3' type='text/css' media='all' /><noscript><link rel='stylesheet' id='newsmag-fonts-css'  href='//fonts.googleapis.com/css?family=Lato%3A100%2C300%2C400%2C700%2C900%7CPoppins%3A400%2C500%2C600%2C700&#038;ver=1.0.3' type='text/css' media='all' /></noscript><link rel='preload' data-asynced='1' data-optimized='2' as='style' onload='this.onload=null;this.rel="stylesheet"' href='https://axcessnews.com/min/4108a.css' /><script id="litespeed-css-async-lib">!function(a){"use strict";var b=function(b,c,d){function e(a){return h.body?a():void setTimeout(function(){e(a)})}function f(){i.addEventListener&&i.removeEventListener("load",f),i.media=d||"all"}var g,h=a.document,i=h.createElement("link");if(c)g=c;else{var j=(h.body||h.getElementsByTagName("head")[0]).childNodes;g=j[j.length-1]}var k=h.styleSheets;i.rel="stylesheet",i.href=b,i.media="only x",e(function(){g.parentNode.insertBefore(i,c?g:g.nextSibling)});var l=function(a){for(var b=i.href,c=k.length;c--;)if(k[c].href===b)return a();setTimeout(function(){l(a)})};return i.addEventListener&&i.addEventListener("load",f),i.onloadcssdefined=l,l(f),i};"undefined"!=typeof exports?exports.loadCSS=b:a.loadCSS=b}("undefined"!=typeof global?global:this);!function(a){if(a.loadCSS){var b=loadCSS.relpreload={};if(b.support=function(){try{return a.document.createElement("link").relList.supports("preload")}catch(b){return!1}},b.poly=function(){for(var b=a.document.getElementsByTagName("link"),c=0;c<b.length;c++){var d=b[c];"preload"===d.rel&&"style"===d.getAttribute("as")&&(a.loadCSS(d.href,d,d.getAttribute("media")),d.rel=null)}},!b.support()){b.poly();var c=a.setInterval(b.poly,300);a.addEventListener&&a.addEventListener("load",function(){b.poly(),a.clearInterval(c)}),a.attachEvent&&a.attachEvent("onload",function(){a.clearInterval(c)})}}}(this);</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="google-site-verification" content="fGTQqt7iIvr-oqCEnePkgG5mrABB_Yi2rIaJFnfeX-k" />
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://axcessnews.com/xmlrpc.php">

<title>Antisemitism: The Correct Term is Jew-Hatred - Axcess News</title>
<meta name="description" content="Antisemitism must be retermed. It is a general subject to explain its core, used way too often wrongly in an inexplicable lexicon. Jew-hatred is the right term to use." />
<meta name="robots" content="follow,index,max-snippet:-1,max-video-preview:-1,max-image-preview:large" />
<link rel="canonical" href="https://axcessnews.com/world/breaking-world/antisemitism-is-jew-hatred_12943/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Antisemitism: The Correct Term is Jew-Hatred - Axcess News">
<meta property="og:description" content="Antisemitism must be retermed. It is a general subject to explain its core, used way too often wrongly in an inexplicable lexicon. Jew-hatred is the right term to use.">
<meta property="og:url" content="https://axcessnews.com/world/breaking-world/antisemitism-is-jew-hatred_12943/">
<meta property="og:site_name" content="Axcess News">
<meta property="article:section" content="Breaking World News">
<meta property="article:published_time" content="2020-02-24T21:25:17-05:00">
<meta property="article:modified_time" content="2020-02-24T22:45:22-05:00">
<meta property="og:updated_time" content="2020-02-24T22:45:22-05:00">
<meta property="og:image" content="https://axcessnews.com/wp-content/uploads/2020/02/majdanek-a-single-oven-to-burn-as-many-jews-at-a-time.jpg">
<meta property="og:image:secure_url" content="https://axcessnews.com/wp-content/uploads/2020/02/majdanek-a-single-oven-to-burn-as-many-jews-at-a-time.jpg">
<meta property="og:image:width" content="553">
<meta property="og:image:height" content="553">
<meta property="og:image:alt" content="majdanek a single oven to burn as many jews at a time">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Antisemitism: The Correct Term is Jew-Hatred - Axcess News">
<meta name="twitter:description" content="Antisemitism must be retermed. It is a general subject to explain its core, used way too often wrongly in an inexplicable lexicon. Jew-hatred is the right term to use.">
<meta name="twitter:site" content="@axcessnews">
<meta name="twitter:creator" content="@axcessnews">
<meta name="twitter:image" content="https://axcessnews.com/wp-content/uploads/2020/02/majdanek-a-single-oven-to-burn-as-many-jews-at-a-time.jpg">
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","headline":"Antisemitism: The Correct Term is Jew-Hatred - Axcess News","description":"Antisemitism must be retermed. It is a general subject to explain its core, used way too often wrongly in an inexplicable lexicon. Jew-hatred is the right term to use.","datePublished":"2020-02-24T21:25:17-05:00","dateModified":"2020-02-24T22:45:22-05:00","publisher":{"@type":"Organization","name":"Axcess News","logo":{"@type":"ImageObject","url":"https:\/\/axcessnews.com\/wp-content\/uploads\/2016\/04\/axcessnews-logo.jpg"}},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/axcessnews.com\/world\/breaking-world\/antisemitism-is-jew-hatred_12943\/"},"author":{"@type":"Person","name":"Nurit Greenger"},"image":{"@type":"ImageObject","url":"https:\/\/axcessnews.com\/wp-content\/uploads\/2020\/02\/majdanek-a-single-oven-to-burn-as-many-jews-at-a-time.jpg","width":553,"height":553}}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Axcess News &raquo; Feed" href="https://axcessnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Axcess News &raquo; Comments Feed" href="https://axcessnews.com/comments/feed/" />
<script type="text/javascript">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</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<script type='text/javascript' src='https://axcessnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script data-optimized='1' type='text/javascript' src='https://axcessnews.com/min/e0a9d.js' defer data-deferred="1"></script>
<script data-optimized='1' type='text/javascript' src='https://axcessnews.com/min/b53f5.js' defer data-deferred="1"></script>
<script data-optimized='1' type='text/javascript' src='https://axcessnews.com/min/84a89.js' defer data-deferred="1"></script>
<link rel='https://api.w.org/' href='https://axcessnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://axcessnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://axcessnews.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://axcessnews.com/?p=12943' />
<link rel="alternate" type="application/json+oembed" href="https://axcessnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faxcessnews.com%2Fworld%2Fbreaking-world%2Fantisemitism-is-jew-hatred_12943%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://axcessnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faxcessnews.com%2Fworld%2Fbreaking-world%2Fantisemitism-is-jew-hatred_12943%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//axcessnews.com/?wordfence_lh=1&hid=AFC72C6E59E251BBF2EA41B777459133');
</script>

<style type="text/css" id="wp-custom-css">
			h1{color:#ffffff; font-size:33px;line-height:36px;}		</style>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-12943 single-format-standard td-standard-pack group-blog">

<div class="page-loader" data-effect="fade">
<div class="loader"></div>
<span class="loader-text">Loading...</span>
</div>

<div id="page" class="site">
<div class="top-header">
<div class="container">
<div class="row">
<div class="col-md-8 col-sm-7">

<div class="newsmag-news-ticker">
<span class="newsmag-module-title"><i class="nmicon-clock-o"></i> Latest News</span>
<ul class="newsmag-news-carousel owl-carousel owl-theme">
<li class="item">
<a href="https://axcessnews.com/world/breaking-world/antisemitism-is-jew-hatred_12943/">Antisemitism: The Correct Term is Jew-Hatred</a>
</li>
<li class="item">
<a href="https://axcessnews.com/business/finance/ways-to-get-credit-in-an-emergency-without-savings_12917/">Ways to Get Credit in an Emergency Without Savings</a>
</li>
<li class="item">
<a href="https://axcessnews.com/business/marketing/why-do-we-need-micro-content_12919/">Micro-Content: What Is It And Why Is It Needed?</a>
</li>
<li class="item">
<a href="https://axcessnews.com/business/breaking-business/bert-and-earning-how-businesses-are-affected-by-googles-latest-algorithm-update_12844/">BERT and Earning: How Businesses Are Affected by Google's Latest Algorithm Update</a>
</li>
<li class="item">
<a href="https://axcessnews.com/business/breaking-business/options-to-improve-your-job-prospects_12840/">Options to Improve Your Job Prospects</a>
</li>
<li class="item">
<a href="https://axcessnews.com/business/breaking-business/a-financial-system-and-its-architecture_12827/">A Financial System and Its Architecture</a>
</li>
<li class="item">
<a href="https://axcessnews.com/national/breaking-national/trends-in-umbrella-insurance-for-2019-and-projected-into-2020_12832/">Trends in Umbrella Insurance for 2019 and Projected into 2020</a>
</li>
<li class="item">
<a href="https://axcessnews.com/national/health/janice-palmer-analyzes-how-the-state-is-keeping-your-children-safe_12824/">Janice Palmer Analyzes How the State Is Keeping Your Children Safe</a>
</li>
<li class="item">
<a href="https://axcessnews.com/business/breaking-business/trade-show-dos-and-donts_12819/">Trade show Dos and Don'ts</a>
</li>
<li class="item">
<a href="https://axcessnews.com/business/breaking-business/hobbies-that-you-can-easily-earn-supplemental-income-from_12817/">Hobbies That You Can Easily Earn Supplemental Income From</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<header id="masthead" class="site-header" role="banner">
<div class="site-branding container ">
<div class="row">
<div class="col-md-4 header-logo">
<a class="site-title" href="https://axcessnews.com"> Axcess News</a>
<p class="site-description">Business News</p>
</div>
</div>
</div>
<nav id="site-navigation" class="main-navigation " role="navigation">
<div class="container">
<div class="row">
<div class="col-md-12">
<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><span class="nmicon-bars"></span></button>
<div class="menu-top-menu-container"><ul id="primary-menu" class="menu nav-menu menu"><li id="menu-item-434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-434"><a href="https://axcessnews.com/">Home</a></li>
<li id="menu-item-436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-436"><a href="https://axcessnews.com/business/">Business</a>
<ul class="sub-menu">
<li id="menu-item-443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-443"><a href="https://axcessnews.com/business/breaking-business/">Breaking Business News</a></li>
<li id="menu-item-444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-444"><a href="https://axcessnews.com/business/tech/">Technology</a></li>
<li id="menu-item-1528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1528"><a href="https://axcessnews.com/business/leadership/">Leadership</a></li>
<li id="menu-item-1065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1065"><a href="https://axcessnews.com/business/finance/">Finance</a></li>
<li id="menu-item-1064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1064"><a href="https://axcessnews.com/business/small-business/">Small Business</a></li>
<li id="menu-item-2080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2080"><a href="https://axcessnews.com/business/insurance/">Insurance</a></li>
</ul>
</li>
<li id="menu-item-437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-437"><a href="https://axcessnews.com/entertainment/">Entertainment</a>
<ul class="sub-menu">
<li id="menu-item-445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-445"><a href="https://axcessnews.com/entertainment/breaking-entertainment/">Breaking Entertainment News</a></li>
</ul>
</li>
<li id="menu-item-438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-438"><a href="https://axcessnews.com/national/">National</a>
<ul class="sub-menu">
<li id="menu-item-440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-440"><a href="https://axcessnews.com/national/breaking-national/">Breaking National News</a></li>
<li id="menu-item-441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441"><a href="https://axcessnews.com/national/health/">Health</a></li>
<li id="menu-item-442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-442"><a href="https://axcessnews.com/national/environment/">Environment</a></li>
<li id="menu-item-1482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1482"><a href="https://axcessnews.com/national/education/">Education</a></li>
<li id="menu-item-1643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1643"><a href="https://axcessnews.com/national/legal/">Legal</a></li>
<li id="menu-item-1863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1863"><a href="https://axcessnews.com/national/non-profits/">Non Profits</a></li>
<li id="menu-item-2253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2253"><a href="https://axcessnews.com/national/family/">Family</a></li>
</ul>
</li>
<li id="menu-item-439" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-439"><a href="https://axcessnews.com/world/">World</a>
<ul class="sub-menu">
<li id="menu-item-446" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-446"><a href="https://axcessnews.com/world/breaking-world/">Breaking World News</a></li>
</ul>
</li>
<li id="menu-item-435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435"><a href="https://axcessnews.com/horoscopes/">Horoscopes</a></li>
<li id="menu-item-4461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4461"><a href="https://axcessnews.com/pr-newswire/">PR Newswire</a></li>
</ul></div> <button href="#" class="search-form-opener" type="button"><span class="nmicon-search"></span>
</button>
</div>
</div>
</div>
</nav>
<div class="header-search-form">
<div class="container">

<form role="search" method="get" id="searchform_topbar" action="https://axcessnews.com/">
<label><span class="screen-reader-text">Search for:</span>
<input class="search-field-top-bar " id="search-field-top-bar" placeholder="Type the search term" value="" name="s" type="search">
</label>
<button id="search-top-bar-submit" type="button" class="search-top-bar-submit "><span class="first-bar"></span><span class="second-bar"></span></button>
</form>
</div>
</div>
</header>
<div id="content" class="site-content">
<div class="newsmag-custom-header newsmag-custom-header-single-post" style="background-image:url(https://axcessnews.com/wp-content/uploads/2020/02/majdanek-a-single-oven-to-burn-as-many-jews-at-a-time.jpg">
<div class="container">
<div class="row">
<div class="col-xs-12">
<h1>Antisemitism: The Correct Term is Jew-Hatred</h1>
</div>
</div>
</div>
</div>
<div class="container newsmag-breadcrumbs-container">
<div class="row newsmag-breadcrumbs-row">
<div class="col-xs-12">
<div class="newsmag-breadcrumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://axcessnews.com"><span itemprop="title">Home </span></a></span><span class="newsmag-breadcrumb-sep">/</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://axcessnews.com/world/"><span itemprop="title">World</span></a></span><span class="newsmag-breadcrumb-sep">/</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://axcessnews.com/world/breaking-world/"><span itemprop="title">Breaking World News</span></a></span><span class="newsmag-breadcrumb-sep">/</span><span class="breadcrumb-leaf">Antisemitism: The Correct Term is Jew-Hatred</span></div> </div>
</div>
</div>
<div class="container">
<div class="row">
<div id="primary" class="content-area col-lg-8 col-md-8 col-xs-12 newsmag-sidebar">
<main id="main" class="site-main" role="main">
<div class="row newsmag-article-post ">
<div class="col-md-3">

<div class="author-description p-author h-card vcard" itemscope="" itemtype="http://schema.org/Person">

<img alt="" class="avatar avatar-70 photo avatar-default" height="70" src="https://axcessnews.com/wp-content/uploads/2020/02/nurit-greenger-nov2019-70x70.jpg" width="70"> 

<h4 class="post-author p-name fn" rel="author"><a href="https://axcessnews.com/author/nuritg/" title="Posts by Nurit Greenger" rel="author">Nurit Greenger</a></h4>
<p class="p-note">Nurit Greenger is a passionately -committed advocate for Jews, Israel, the United States, and the Free World in general. From Southern California, Nurit serves as a “one-woman Hasbarah army” for Israel who believes that if you stand for nothing, you will fall for anything.</p>

</div>

</div>
<div class="col-md-9">
<article id="post-12943" class="post-12943 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-world">
<div class="entry-content">
<div class="newsmag-post-meta">
<span class="nmicon-folder-o"></span> <a href="https://axcessnews.com/world/breaking-world/" rel="category tag">Breaking World News</a> <span class="sep">|</span> <span class="nmicon-clock-o"></span> <div class="newsmag-date">February 24, 2020</div> </div>
<ul class="kiwi-article-bar rect kiwi-article-bar-center "><li><a data-class="popup" data-network="facebook" class="kiwi-nw-facebook" href="//www.facebook.com/sharer.php?u=https%3A%2F%2Faxcessnews.com%2Fworld%2Fbreaking-world%2Fantisemitism-is-jew-hatred_12943%2F" target="_blank" rel="nofollow"><span class="kicon-facebook"></span> </a></li><li><a data-class="popup" data-network="twitter" class="kiwi-nw-twitter" href="//twitter.com/intent/tweet?text=Antisemitism:%20The%20Correct%20Term%20is%20Jew-Hatred&#038;url=https%3A%2F%2Faxcessnews.com%2Fworld%2Fbreaking-world%2Fantisemitism-is-jew-hatred_12943%2F" target="_blank" rel="nofollow"><span class="kicon-twitter"></span> </a></li><li><a data-class="popup" data-network="google-plus" class="kiwi-nw-google-plus" href="//plus.google.com/share?url=https%3A%2F%2Faxcessnews.com%2Fworld%2Fbreaking-world%2Fantisemitism-is-jew-hatred_12943%2F" target="_blank" rel="nofollow"><span class="kicon-google-plus"></span> </a></li><li><a data-class="popup" data-network="pinterest" class="kiwi-nw-pinterest" href="//pinterest.com/pin/create/button/?url=https%3A%2F%2Faxcessnews.com%2Fworld%2Fbreaking-world%2Fantisemitism-is-jew-hatred_12943%2F&#038;description=Antisemitism+is+a+word+that+must+be+retermed.+Antisemitism+is+an+excessively+general+subject+to+explain+its+core%2C+used+way+too+often+wrongly+in+an+inexplicable+lexicon.+Jew-hatred+is+the+right+term+to+use.+It+explains%2C+in+a+language+easy+to+understand%2C+what+Antisemitism+is+all+about%2C+which+means+hating+the+Jew+just+for+being+a+Jew.+Since+World+War+Two%2C+Antisemitism+has+been+buried+deep+in+humanity%27s+bigotry+closet.+This+behavior+and+the+use+of+incendiary+anti-Jew+words+became+forbidden+after+the+world+ended+the+deeply+unsettling+vicious+act+of+murdering+6+million+Jews+for+being+Jews+-+the&#038;media=https://axcessnews.com/wp-content/uploads/2020/02/majdanek-a-single-oven-to-burn-as-many-jews-at-a-time.jpg" target="_blank" rel="nofollow"><span class="kicon-pinterest"></span> </a></li></ul><p>Antisemitism is a word that must be retermed. Antisemitism is an excessively general subject to explain its core, used way too often wrongly in an inexplicable lexicon. Jew-hatred is the right term to use. It explains, in a language easy to understand, what Antisemitism is all about, which means hating the Jew just for being a Jew.</p>
<p>Since World War Two, Antisemitism has been buried deep in humanity&#8217;s bigotry closet. This behavior and the use of incendiary anti-Jew words became forbidden after the world ended the deeply unsettling vicious act of murdering 6 million Jews for being Jews &#8211; the Holocaust.</p>
<figure id="attachment_12946" aria-describedby="caption-attachment-12946" style="width: 553px" class="wp-caption aligncenter"><img class="wp-image-12946 size-full" src="https://axcessnews.com/wp-content/uploads/2020/02/majdanek-a-single-oven-to-burn-as-many-jews-at-a-time.jpg" alt="majdanek a single oven to burn as many jews at a time. this was jew-hatred." width="553" height="553" srcset="https://axcessnews.com/wp-content/uploads/2020/02/majdanek-a-single-oven-to-burn-as-many-jews-at-a-time.jpg 553w, https://axcessnews.com/wp-content/uploads/2020/02/majdanek-a-single-oven-to-burn-as-many-jews-at-a-time-300x300.jpg 300w, https://axcessnews.com/wp-content/uploads/2020/02/majdanek-a-single-oven-to-burn-as-many-jews-at-a-time-150x150.jpg 150w, https://axcessnews.com/wp-content/uploads/2020/02/majdanek-a-single-oven-to-burn-as-many-jews-at-a-time-65x65.jpg 65w" sizes="(max-width: 553px) 100vw, 553px" /><figcaption id="caption-attachment-12946" class="wp-caption-text">In Majdanek Concentration Camp, a single oven to burn as many Jews at a time &#8211; the Jew hatred that lead to the Holocaust &#8211; Photo Credit Nurit Greenger.</figcaption></figure>
<p>Seventy five years since the Holocaust ended, Antisemitism escaped humanity&#8217;s bigotry closet. It has reared its ugly head in Europe, a continent now infested with Jew-hating Islamists behind whom the notorious European anti-Semites find the comfort to act. And Antisemitism has now reared its ugly head in the United States, <a href="https://newsblaze.com/world/israel/antisemitism-halls-of-congress_147787/" rel="nofollow noopener" target="_blank">settled in the House of Representatives</a> among U.S. Congresspeople.</p>
<p>As a Jew, I see it my duty to be open about and stand strong against humanity&#8217;s genetic disease, Jew-hatred.</p>
<p>Admittedly, as a Jew, I simply do not get it. Why people hate my people, the Jewish people, who have done them no wrong, rather have done humanity so much good?</p>
<p>Being a Jew has a twofold meaning. It is being a follower of the Jewish religion and being a member of the Jewish Nation, the nation that was given birth by humanity&#8217;s Forefather Abraham and his wife, Foremother Sara and their descendants, Isaac, Jacob, Joseph and Moses.</p>
<p>Being a Jew, wherever you live, has no relationship to being loyal to the country where you claim citizenship. However, being a Jew directly correlates to the State of Israel, the nation-state of the Jewish people. As a Jew, under the state&#8217;s &#8216;<a href="https://en.wikipedia.org/wiki/Law_of_Return" rel="nofollow noopener" target="_blank">Law of Return</a>,&#8217; passed on 5 July 1950 to give all Jews the right to come and live in Israel, one can automatically become the state of Israel&#8217;s citizen, if one so chooses by making Aliya, meaning, emigrating to the Jewish state from where one resides.</p>
<h2>Jew Hatred</h2>
<p>There are Jews who deny being Jews. This phenomenon comes from either not understanding what it means to be a Jew or a way to escape being a member of a nation that has been under affront for centuries.</p>
<p>There are Jews who despise being Jews and become self-hating Jews, an inexplicable phenomenon that even the Bible tells about.</p>
<p>There are Jews who join or support groups that hate Jews and do work against Israel, the <em>&#8220;Zionist Entity,&#8221;</em> claiming their sentiments are not against Jews but the Jewish state. But holding hate for the Jewish homeland means they are against all Jews.</p>
<p>Then, there are those who are not Jewish but hate Jews, and they are everywhere. Persecution of Jews was a prevalent act during the two Jewish commonwealths, in the Land of Israel, perpetrated by various conquerors. Persecution, libels, expulsions, murderous attacks on Jews, Pogroms and finally the Holocaust are all part of Jewish history soaked with Jewish blood caused by Jew-hatred.</p>
<p>And now, with the establishment of modern Israel, since its birth, 72 years ago, the small country in the Middle East has had to defend herself from Islamo-Nazi-Arab Jew-hatred aggression.</p>
<p>That Jew-hatred has now metastasized. Jew-hatred has become a world trend; as the modern lexicon goes, it is <em>&#8220;Mainstream.&#8221;</em> It is no longer the KKK and their like dogma. It is expressed in the halls of the United Nations and in the law-fare war on Israel. It is the sound bites of politicians and is depicted by vandals who vandalize Jewish cemeteries with Swastika graffiti, telling us they hate even dead Jews. This is how deep it goes. Jew-hatred is trendy on university campuses around the world along which Jewish students are being attacked for being Jews. The above-mentioned acts attest to just a few Jew-hatred conducts.</p>
<p>In the U.S. House of Representatives, the Democrats have elected into their ranks the born Jew-hater Muslim Rashida Harbi Tlaib. This U.S. Representative for Michigan&#8217;s 13th congressional district since 2019, the first Muslim woman to serve in the Michigan legislature who is a very obvious Jew-hate. She celebrated her congressional win with a series of anti-Israel tweets and a series of Jew-hatred slurs and such conduct carries on as of this writing.</p>
<p>Take the Democrat Party, many of its members are Jews. They <a href="https://www.americanthinker.com/blog/2019/03/house_dems_just_cant_bring_themselves_to_condemn_antisemitism.html" rel="nofollow noopener" target="_blank">cannot bring themselves to condemn Ilhan Abdullahi Omar</a>, originally from Somali, a Muslim Jew-hater, now serving as the U.S. Representative for Minnesota&#8217;s 5th congressional district, of which 40% are Jews. Wherever this Jew-hater was educated to hate Jews and Israel, for no rhyme or reason, must be investigated and its teaching must be cut at its roots.</p>
<p>Rep. Ilham Omar must be censured and if she does not end her Jew-hatred bluster she should be expelled from Congress.</p>
<p>The Democratic Caucus that controls the House of Representatives no longer see American Jews worthy of care, protection, even consideration. They are regarded by Democrats and their cohorts in the media and other forums as Caucasian oppressors. According to Rep Omar Jews can be accused of <em>&#8220;dual loyalties&#8221;</em> and as craven manipulators &#8211; pointing at AIPAC&#8217;s work &#8211; using money to buy support from non-Jews, a classic libel used for centuries to justify persecution and even extermination of Jews.</p>
<p>Rep. Eliot Engel, a Jew and the House Foreign Affairs Committee Chairman has no intention to punish Omar for her Israel-Jew hatred flares. His excuse is that doing so would <em>&#8220;exacerbate the situation.&#8221;</em> This is what I call the &#8216;Sha-Shtil&#8217; typical Jewish mentality that, for centuries, eroded Jews&#8217; ability to stand proud as Jews and project deserved dignity and respect.</p>
<p>At the IAC (Israel America Council) 2018 conference, which I attended, they hosted Rep. Nancy Pelosi, asserting to have Jews as members of her family. On stage, Nancy lied to 1500 supporters of Israel that she has Israel&#8217;s back. She has Israel&#8217;s security at heart and she advocates for Israel&#8217;s security needs while she voted for Obama and the EU Joint Comprehensive Plan of Action (JCPA), Iran nuclear deal that guarantees that his Jew-hating Islamo-Nazi regime could obtain nuclear arsenal and be able to deliver on its ongoing threats to wipe Israel off the world&#8217;s map.</p>
<p>Is that how you have someone&#8217;s back!? I guess for the Democrats it is!</p>
<p>Why would IAC even allow politician Pelosi to lie and deceive its guests which should be seen a rejection of this organization&#8217;s tenet?</p>
<p>Unfortunately, Jews have been and are the scapegoat for many. In the past, while their survival was at stake and they were pushed to a corner, while they were praying for a miracle they are left alone, Jews preferred not to challenge the lies about them; they hid behind what is now called political correctness.</p>
<p>It is important to note that the percentage of Jewish voters has been declining for decades. It is reasonable therefore, to assume that soon Muslims, many of whom are Jew-haters, whose numbers in the United States have skyrocketed since 9/11/01, will outnumber Jews and more of Ilhan Abdullahi Omar&#8217;s type are likely to take a seat in the House of Representatives. More Jew-hatred venom will be uttered and much will be dodged and/or ignored.</p>
<p>In an upside-down world, the Democrats are now the captives of the identity politics coalition that is embracing &#8216;Jew-hatred,&#8217; accusing Jews of oppressing Muslims, a twisted victimology doctrine.</p>
<h2>Silent Holocaust</h2>
<p>Jew-hatred and living away from their homeland has inflicted a silent Holocaust.</p>
<p>Jews have turned away from Judaism, which is in fact the base for western civilization. They have been assimilating in large numbers, losing their ancient identity code. Marriages between Jews and non-Jews have reached high count, meaning devastating loss of members of the Jewish nation to never be regained.</p>
<h2>World&#8217;s denial</h2>
<p>In the 1930s, National Socialist and far-right Antisemitism were of no interest to anyone. Likewise, the Antisemitism growing today seems of no interest to anyone.</p>
<p>Israel just held the <a href="https://newsblaze.com/world/israel/at-the-5th-world-holocaust-forum-much-said-doubted-be-followed_161403/" rel="nofollow noopener" target="_blank">5th World Holocaust Forum</a>, in which much was promised and doubted be followed.</p>
<p>One should reflect: if, seven decades ago, the existence of the nascent State of Israel had depended on the countries represented this year in the Jerusalem Forum, the outcome would have been catastrophic. And today Israel&#8217;s ability to defend herself by herself means, the antidotes to a second Holocaust.</p>
<h2>Resisting anti-Semites</h2>
<p>I am a daughter of Holocaust surviving parents whose immediate and distant families, almost entirely, perished in the Holocaust. I do not embrace the millennia-long Jewish victimhood mentality; I fight back.</p>
<p>We, Jews, are no longer victims, no longer a disenfranchised minority. We have a nation-state, we are able to defend ourselves and we own sovereignty. We are a leading world&#8217;s force for goodness. Our posture must be upright and strong and our pride carried high.</p>
<p>I am a Jewess. People often tell me, &#8216;you do not look Jewish.&#8217; What does it mean to look Jewish? This question is an anti-Semitic slur underline.</p>
<figure id="attachment_12947" aria-describedby="caption-attachment-12947" style="width: 553px" class="wp-caption aligncenter"><img class="size-full wp-image-12947" src="https://axcessnews.com/wp-content/uploads/2020/02/auschwitz-birkenau-i-am-entering-what-was-hells.jpg" alt="auschwitz birkenau - entering what was hells gate." width="553" height="553" srcset="https://axcessnews.com/wp-content/uploads/2020/02/auschwitz-birkenau-i-am-entering-what-was-hells.jpg 553w, https://axcessnews.com/wp-content/uploads/2020/02/auschwitz-birkenau-i-am-entering-what-was-hells-300x300.jpg 300w, https://axcessnews.com/wp-content/uploads/2020/02/auschwitz-birkenau-i-am-entering-what-was-hells-150x150.jpg 150w, https://axcessnews.com/wp-content/uploads/2020/02/auschwitz-birkenau-i-am-entering-what-was-hells-65x65.jpg 65w" sizes="(max-width: 553px) 100vw, 553px" /><figcaption id="caption-attachment-12947" class="wp-caption-text">The writer at the rail track leading Auschwitz-Birkenau Concentration Camp &#8211; A gate to hell &#8211; Photo credit Nurit Greenger</figcaption></figure>
<p>The <a href="https://theconversation.com/antisemitism-how-the-origins-of-historys-oldest-hatred-still-hold-sway-today-87878" rel="nofollow noopener" target="_blank">ancient Jew hatred</a> &#8211; which, once again has reared its ugly head &#8211; is a fix for an ingathering storm for Jews. The time to stand up to it, in unison, and fight this hatred, like never fought before, is now. Jew-hatred, or the mild and too general, too mainstream term &#8211; <a href="https://newsblaze.com/world/israel/when-antisemitism-rears-its-ugly-head-who-rises-to-fight-it_149312/" rel="nofollow noopener" target="_blank">Antisemitism</a> &#8211; must be eradicated from this world for once and for all.</p>
<div class="newsmag-next-prev row">
<div class="col-md-6 text-left">
<div class="wrapper"><span class="nmicon-angle-left"></span> <a href="https://axcessnews.com/business/finance/ways-to-get-credit-in-an-emergency-without-savings_12917/" rel="prev">Ways to Get Credit in an Emergency Without Savings</a></div> </div>
<div class="col-md-6 text-right">
</div>
</div>
</div>
</article>
</div>
</div>
<div class="row newsmag-article-post-footer">
<div class="col-md-12">
<div class="newsmag-related-posts"><div class="row"><div class="col-lg-11 col-sm-10 col-xs-12 newsmag-related-posts-title"><h3><span>Related posts </span></h3></div><div class="newsmag-carousel-navigation hidden-xs text-right"><ul class="newsmag-carousel-arrows clearfix"><li><a href="#" class="newsmag-owl-prev nmicon-angle-left"></a></li><li><a href="#" class="newsmag-owl-next nmicon-angle-right"></a></li></ul></div></div><div class="owlCarousel owl-carousel owl-theme" data-slider-id="12943" id="owlCarousel-12943" data-slider-items="3" data-slider-speed="400" data-slider-auto-play="1" data-slider-navigation="false"><div class="item"><a href="https://axcessnews.com/world/breaking-world/what-are-the-different-types-of-credit-cards-available_12663/"><img width="560" height="416" src="https://axcessnews.com/wp-content/uploads/2017/10/credit-card-bills-560x416.jpg" class="attachment-newsmag-recent-post-big size-newsmag-recent-post-big wp-post-image" alt="What Are the Different Types of Credit Cards Available? 1" srcset="https://axcessnews.com/wp-content/uploads/2017/10/credit-card-bills-560x416.jpg 560w, https://axcessnews.com/wp-content/uploads/2017/10/credit-card-bills-350x260.jpg 350w" sizes="(max-width: 560px) 100vw, 560px"></a><div class="newsmag-related-post-title"><a href="https://axcessnews.com/world/breaking-world/what-are-the-different-types-of-credit-cards-available_12663/">What Are the Different Types&hellip;</a></div></div><div class="item"><a href="https://axcessnews.com/world/breaking-world/debt-negotiation-in-australia-how-does-it-work_12665/"><img width="560" height="372" src="https://axcessnews.com/wp-content/uploads/2018/01/consumer-debt-560x372.jpg" class="attachment-newsmag-recent-post-big size-newsmag-recent-post-big wp-post-image" alt="consumer debt" /></a><div class="newsmag-related-post-title"><a href="https://axcessnews.com/world/breaking-world/debt-negotiation-in-australia-how-does-it-work_12665/">Debt Negotiation in Australia: How&hellip;</a></div></div><div class="item"><a href="https://axcessnews.com/world/breaking-world/new-information-about-managing-debt-in-2019_12502/"><img width="560" height="372" src="https://axcessnews.com/wp-content/uploads/2019/09/image1-560x372.jpg" class="attachment-newsmag-recent-post-big size-newsmag-recent-post-big wp-post-image" alt="New Information About Managing Debt in 2019 2"></a><div class="newsmag-related-post-title"><a href="https://axcessnews.com/world/breaking-world/new-information-about-managing-debt-in-2019_12502/">New Information About Managing Debt&hellip;</a></div></div><div class="item"><a href="https://axcessnews.com/world/breaking-world/your-virtual-office-in-budapest_12444/"><img width="560" height="416" src="https://axcessnews.com/wp-content/uploads/2019/06/how-to-network-at-an-event-560x416.jpg" class="attachment-newsmag-recent-post-big size-newsmag-recent-post-big wp-post-image" alt="Your Virtual Office in Budapest 3" srcset="https://axcessnews.com/wp-content/uploads/2019/06/how-to-network-at-an-event-560x416.jpg 560w, https://axcessnews.com/wp-content/uploads/2019/06/how-to-network-at-an-event-350x260.jpg 350w" sizes="(max-width: 560px) 100vw, 560px"></a><div class="newsmag-related-post-title"><a href="https://axcessnews.com/world/breaking-world/your-virtual-office-in-budapest_12444/">Your Virtual Office in Budapest</a></div></div><div class="item"><a href="https://axcessnews.com/world/breaking-world/chinese-scientists-create-a-100-million-degree-celsius-hot-artificial-sun-to-take-a-step-closer-to-producing-inexhaustible-clean-energy_12436/"><img width="514" height="340" src="https://axcessnews.com/wp-content/uploads/2019/09/eclipse-1492818__340.jpg" class="attachment-newsmag-recent-post-big size-newsmag-recent-post-big wp-post-image" alt="Chinese Scientists Create a 100-Million-Degree-Celsius Hot &#039;Artificial Sun&#039; to Take a Step Closer to Producing Inexhaustible Clean Energy 4" srcset="https://axcessnews.com/wp-content/uploads/2019/09/eclipse-1492818__340.jpg 514w, https://axcessnews.com/wp-content/uploads/2019/09/eclipse-1492818__340-300x198.jpg 300w" sizes="(max-width: 514px) 100vw, 514px"></a><div class="newsmag-related-post-title"><a href="https://axcessnews.com/world/breaking-world/chinese-scientists-create-a-100-million-degree-celsius-hot-artificial-sun-to-take-a-step-closer-to-producing-inexhaustible-clean-energy_12436/">Chinese Scientists Create a 100-Million-Degree-Celsius&hellip;</a></div></div><div class="item"><a href="https://axcessnews.com/world/breaking-world/what-does-an-online-mba-cost-in-canada_12363/"><img width="560" height="416" src="https://axcessnews.com/wp-content/uploads/2019/08/what-does-an-online-mba-cost-in-canada-560x416.jpg" class="attachment-newsmag-recent-post-big size-newsmag-recent-post-big wp-post-image" alt="What Does an Online MBA Cost in Canada? 5" srcset="https://axcessnews.com/wp-content/uploads/2019/08/what-does-an-online-mba-cost-in-canada-560x416.jpg 560w, https://axcessnews.com/wp-content/uploads/2019/08/what-does-an-online-mba-cost-in-canada-350x260.jpg 350w" sizes="(max-width: 560px) 100vw, 560px"></a><div class="newsmag-related-post-title"><a href="https://axcessnews.com/world/breaking-world/what-does-an-online-mba-cost-in-canada_12363/">What Does an Online MBA&hellip;</a></div></div><div class="item"><a href="https://axcessnews.com/world/breaking-world/5-things-to-keep-in-mind-when-buying-a-condo-for-investment-in-canada_12223/"><img width="560" height="416" src="https://axcessnews.com/wp-content/uploads/2019/08/5-things-to-keep-in-mind-when-buying-a-condo_1-560x416.jpg" class="attachment-newsmag-recent-post-big size-newsmag-recent-post-big wp-post-image" alt="5 things to keep in mind when buying a condo for investment in Canada 6" srcset="https://axcessnews.com/wp-content/uploads/2019/08/5-things-to-keep-in-mind-when-buying-a-condo_1-560x416.jpg 560w, https://axcessnews.com/wp-content/uploads/2019/08/5-things-to-keep-in-mind-when-buying-a-condo_1-350x260.jpg 350w" sizes="(max-width: 560px) 100vw, 560px"></a><div class="newsmag-related-post-title"><a href="https://axcessnews.com/world/breaking-world/5-things-to-keep-in-mind-when-buying-a-condo-for-investment-in-canada_12223/">5 things to keep in&hellip;</a></div></div><div class="item"><a href="https://axcessnews.com/world/breaking-world/fire-and-fury-and-love-and-war-a-timeline-of-the-recent-us-and-north-korea-conflict_12062/"><img width="560" height="416" src="https://axcessnews.com/wp-content/uploads/2019/07/north-korea-conflict-560x416.jpg" class="attachment-newsmag-recent-post-big size-newsmag-recent-post-big wp-post-image" alt="Fire And Fury And Love And -- War?: A Timeline Of the Recent US And North Korea Conflict 7" srcset="https://axcessnews.com/wp-content/uploads/2019/07/north-korea-conflict-560x416.jpg 560w, https://axcessnews.com/wp-content/uploads/2019/07/north-korea-conflict-350x260.jpg 350w" sizes="(max-width: 560px) 100vw, 560px"></a><div class="newsmag-related-post-title"><a href="https://axcessnews.com/world/breaking-world/fire-and-fury-and-love-and-war-a-timeline-of-the-recent-us-and-north-korea-conflict_12062/">Fire And Fury And Love&hellip;</a></div></div><div class="item"><a href="https://axcessnews.com/world/breaking-world/thailands-agritech-and-lifestyle-icon-suparatana-bencharongkul_11227/"><img width="560" height="416" src="https://axcessnews.com/wp-content/uploads/2019/05/suparatana-bencharongkul-560x416.png" class="attachment-newsmag-recent-post-big size-newsmag-recent-post-big wp-post-image" alt="Thailand&#039;s Agritech and Lifestyle Icon Suparatana Bencharongkul 8" srcset="https://axcessnews.com/wp-content/uploads/2019/05/suparatana-bencharongkul-560x416.png 560w, https://axcessnews.com/wp-content/uploads/2019/05/suparatana-bencharongkul-350x260.png 350w" sizes="(max-width: 560px) 100vw, 560px"></a><div class="newsmag-related-post-title"><a href="https://axcessnews.com/world/breaking-world/thailands-agritech-and-lifestyle-icon-suparatana-bencharongkul_11227/">Thailand&#8217;s Agritech and Lifestyle Icon&hellip;</a></div></div><div class="item"><a href="https://axcessnews.com/world/breaking-world/2019-indian-elections-interview-with-ganesh-malviya_11164/"><img width="560" height="416" src="https://axcessnews.com/wp-content/uploads/2019/05/ganesh-malviya-madhya-pradesh-560x416.jpeg" class="attachment-newsmag-recent-post-big size-newsmag-recent-post-big wp-post-image" alt="Ganesh Malviya" srcset="https://axcessnews.com/wp-content/uploads/2019/05/ganesh-malviya-madhya-pradesh-560x416.jpeg 560w, https://axcessnews.com/wp-content/uploads/2019/05/ganesh-malviya-madhya-pradesh-350x260.jpeg 350w" sizes="(max-width: 560px) 100vw, 560px" /></a><div class="newsmag-related-post-title"><a href="https://axcessnews.com/world/breaking-world/2019-indian-elections-interview-with-ganesh-malviya_11164/">2019 Indian Elections &#8211; Interview&hellip;</a></div></div></div></div>
</div>
</div>
</main>
</div>
<aside id="secondary" class=" widget-area col-lg-4 col-md-4 col-sm-4 newsmag-sidebar hidden-xs" role="complementary">
<div class="newsmag-blog-sidebar">
<div id="text-3" class="widget widget_text"><h3 class="widget-title">Follow us on Twitter</h3> <div class="textwidget"><a href="https://twitter.com/axcessnews" class="twitter-follow-button" data-show-count="false">Follow @axcessnews</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
</div><div id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://axcessnews.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form></div><div id="custom_html-19" class="widget_text widget widget_custom_html"><h3 class="widget-title">World News from PR Newswire</h3><div class="textwidget custom-html-widget">
<script>
var _wsc = document.createElement('script');
_wsc.src = "//tools.prnewswire.com/en-us/live/13004/widget.js";
document.getElementsByTagName('Head')[0].appendChild(_wsc);
</script>
<div id="w13004_widget"></div>
</div></div><div id="text-2" class="widget widget_text"> <div class="textwidget"><a href="https://amzn.to/2lubSxH" rel='nofollow'><img src='https://axcessnews.com/wp-content/uploads/2017/03/breakthrough-trading-strategies.jpg' height='300px' width='300px'></a></div>
</div><div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></div><div id="categories-2" class="widget widget_categories"><h3 class="widget-title">Categories</h3> <ul>
<li class="cat-item cat-item-3"><a href="https://axcessnews.com/business/breaking-business/">Breaking Business News</a>
</li>
<li class="cat-item cat-item-5"><a href="https://axcessnews.com/entertainment/breaking-entertainment/">Breaking Entertainment News</a>
</li>
<li class="cat-item cat-item-8"><a href="https://axcessnews.com/national/breaking-national/">Breaking National News</a>
</li>
<li class="cat-item cat-item-12"><a href="https://axcessnews.com/world/breaking-world/">Breaking World News</a>
</li>
<li class="cat-item cat-item-43"><a href="https://axcessnews.com/national/education/">Education</a>
</li>
<li class="cat-item cat-item-6"><a href="https://axcessnews.com/national/environment/">Environment</a>
</li>
<li class="cat-item cat-item-68"><a href="https://axcessnews.com/national/family/">Family</a>
</li>
<li class="cat-item cat-item-42"><a href="https://axcessnews.com/business/finance/">Finance</a>
</li>
<li class="cat-item cat-item-9"><a href="https://axcessnews.com/national/health/">Health</a>
</li>
<li class="cat-item cat-item-65"><a href="https://axcessnews.com/business/insurance/">Insurance</a>
</li>
<li class="cat-item cat-item-44"><a href="https://axcessnews.com/business/leadership/">Leadership</a>
</li>
<li class="cat-item cat-item-52"><a href="https://axcessnews.com/national/legal/">Legal</a>
</li>
<li class="cat-item cat-item-59"><a href="https://axcessnews.com/business/marketing/">Marketing</a>
</li>
<li class="cat-item cat-item-63"><a href="https://axcessnews.com/national/non-profits/">Non Profits</a>
</li>
<li class="cat-item cat-item-124"><a href="https://axcessnews.com/national/real-estate/">Real Estate</a>
</li>
<li class="cat-item cat-item-41"><a href="https://axcessnews.com/business/small-business/">Small Business</a>
</li>
<li class="cat-item cat-item-10"><a href="https://axcessnews.com/business/tech/">Technology</a>
</li>
</ul>
</div><div id="text-4" class="widget widget_text"> <div class="textwidget"></div>
</div> </div>
</aside>
</div>
</div>
</div>
<div id="footer-top">
<div class="container">
<div class="row">
<div id="footer-top-widget-area-1" class="col-sm-12">
<div id="custom_html-3" class="widget_text widget widget_custom_html"><h4 class="widget-title">Latest News from PR Newswire</h4><div class="textwidget custom-html-widget">
<script>
var _wsc = document.createElement('script');
_wsc.src = "//tools.prnewswire.com/en-us/live/12685/widget.js";
document.getElementsByTagName('Head')[0].appendChild(_wsc);
</script>
<div id="w12685_widget"></div>
</div></div> </div>
</div>
</div>
</div>
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="footer-widgets-area regular-footer-area">
<div class="container">
<div class="row">
<div class="col-md-3 col-sm-6">
<div id="custom_html-2" class="widget_text widget widget_custom_html"><h3 class="widget-title">About AxcessNews</h3><div class="textwidget custom-html-widget"><p>AxcessNews provides readers with the latest breaking news and videos straight from industry. </p>
<p class="no-margin">Follow us on:</p>
<ul class="newsmag-social-footer">
<li><a href="https://twitter.com/axcessnews">@axcessnews<span class="fa fa-twitter"></span></a></li>
</ul>
<p>Contact us here: <br />
<a class="colored" href="/cdn-cgi/l/email-protection#ef9c9a9f9f809d9baf8e978c8a9c9c818a989cc18c8082d0bc9a8d858a8c9bd2a78a838380cadddf8e888e8681" target="_top" rel="noopener noreferrer"><span class="__cf_email__" data-cfemail="f3808683839c8187b3928b909680809d968480dd909c9e">[email&#160;protected]</span></a>
</p></div></div> </div>
<div class="col-md-3 col-sm-6">
<div id="categories-4" class="widget widget_categories"><h3 class="widget-title">Categories</h3><form action="https://axcessnews.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select name='cat' id='cat' class='postform'>
<option value='-1'>Select Category</option>
<option class="level-0" value="2">Business&nbsp;&nbsp;(1,191)</option>
<option class="level-1" value="3">&nbsp;&nbsp;&nbsp;Breaking Business News&nbsp;&nbsp;(846)</option>
<option class="level-1" value="42">&nbsp;&nbsp;&nbsp;Finance&nbsp;&nbsp;(24)</option>
<option class="level-1" value="65">&nbsp;&nbsp;&nbsp;Insurance&nbsp;&nbsp;(5)</option>
<option class="level-1" value="44">&nbsp;&nbsp;&nbsp;Leadership&nbsp;&nbsp;(6)</option>
<option class="level-1" value="59">&nbsp;&nbsp;&nbsp;Marketing&nbsp;&nbsp;(12)</option>
<option class="level-1" value="41">&nbsp;&nbsp;&nbsp;Small Business&nbsp;&nbsp;(17)</option>
<option class="level-1" value="10">&nbsp;&nbsp;&nbsp;Technology&nbsp;&nbsp;(281)</option>
<option class="level-0" value="4">Entertainment&nbsp;&nbsp;(122)</option>
<option class="level-1" value="5">&nbsp;&nbsp;&nbsp;Breaking Entertainment News&nbsp;&nbsp;(122)</option>
<option class="level-0" value="7">National&nbsp;&nbsp;(964)</option>
<option class="level-1" value="8">&nbsp;&nbsp;&nbsp;Breaking National News&nbsp;&nbsp;(493)</option>
<option class="level-1" value="43">&nbsp;&nbsp;&nbsp;Education&nbsp;&nbsp;(2)</option>
<option class="level-1" value="6">&nbsp;&nbsp;&nbsp;Environment&nbsp;&nbsp;(68)</option>
<option class="level-1" value="68">&nbsp;&nbsp;&nbsp;Family&nbsp;&nbsp;(5)</option>
<option class="level-1" value="9">&nbsp;&nbsp;&nbsp;Health&nbsp;&nbsp;(371)</option>
<option class="level-1" value="52">&nbsp;&nbsp;&nbsp;Legal&nbsp;&nbsp;(15)</option>
<option class="level-1" value="63">&nbsp;&nbsp;&nbsp;Non Profits&nbsp;&nbsp;(3)</option>
<option class="level-1" value="124">&nbsp;&nbsp;&nbsp;Real Estate&nbsp;&nbsp;(7)</option>
<option class="level-0" value="11">World&nbsp;&nbsp;(126)</option>
<option class="level-1" value="12">&nbsp;&nbsp;&nbsp;Breaking World News&nbsp;&nbsp;(126)</option>
</select>
</form>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>
</div> </div>
<div class="col-md-3 col-sm-6">
<div id="custom_html-23" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></div> </div>
<div class="col-md-3 col-sm-6">
<div id="custom_html-22" class="widget_text widget widget_custom_html"><h3 class="widget-title">Contact AxcessNews</h3><div class="textwidget custom-html-widget">AxcessNews<br>
102 N. Curry St.<br>
Carson City, Nevada, 89703<br>
+1 775 562 1444<br>
</div></div> </div>
</div>
</div>
</div>
<div class="after-footer-area text-center">
</div>
<a href="#0" id="back-to-top" class="back-to-top">
<span class="nmicon-angle-up"></span>
</a>
<div class="site-info">
<div class="container">
<div class="row">
<div class="col-lg-7 col-sm-8">
(c) 2003-2019 Axcessnews. All rights reserved..
</div>
<div class="col-lg-5 col-sm-4 text-right">
<div class="menu-lowmenu-container"><ul id="copyright-menu" class="copyright-menu menu"><li id="menu-item-12453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12453"><a href="https://axcessnews.com/about-us/">About</a></li>
<li id="menu-item-12454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12454"><a href="https://axcessnews.com/copyright/">Copyright</a></li>
<li id="menu-item-12455" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12455"><a href="https://axcessnews.com/dmca-compliance/">DMCA</a></li>
<li id="menu-item-12456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12456"><a href="https://axcessnews.com/privacy-policy/">Privacy</a></li>
<li id="menu-item-12457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12457"><a href="https://axcessnews.com/terms-use/">Terms</a></li>
</ul></div> </div>
</div>
</div>
</div>
</footer>
</div>
<script type='text/javascript'>
/* <![CDATA[ */
var rankMath = {"rollbackConfirm":"Are you sure you want to install version %s?"};

/* ]]> */
</script>
<script>var zb_same_domain = 1;</script>
<style id='newsmag-stylesheet-inline-css' type='text/css'>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</style>
<script type='text/javascript'>
/* <![CDATA[ */
var zbjs = {"ajaxurl":"https:\/\/axcessnews.com\/wp-admin\/admin-ajax.php","md5":"4abd965e849a40901028cba0d5c35459","tags":[],"categories":["Breaking World News"]};
/* ]]> */
</script>
<script data-optimized='1' type='text/javascript' src='https://axcessnews.com/min/519a2.js' defer data-deferred="1"></script>
<script data-optimized='1' type='text/javascript' src='https://axcessnews.com/min/d9792.js' defer data-deferred="1"></script>
<script data-optimized='1' type='text/javascript' src='https://axcessnews.com/min/52825.js' defer data-deferred="1"></script>
<script data-optimized='1' type='text/javascript' src='https://axcessnews.com/min/dbae3.js' defer data-deferred="1"></script>
<script data-optimized='1' type='text/javascript' src='https://axcessnews.com/min/d2ee3.js' defer data-deferred="1"></script>
<script data-optimized='1' type='text/javascript' src='https://axcessnews.com/min/24b88.js' defer data-deferred="1"></script>
<script data-optimized='1' type='text/javascript' src='https://axcessnews.com/min/78cb8.js' defer data-deferred="1"></script>
<script data-optimized='1' type='text/javascript' src='https://axcessnews.com/min/faf80.js' defer data-deferred="1"></script>
<script data-optimized='1' type='text/javascript' src='https://axcessnews.com/min/1a757.js' defer data-deferred="1"></script>
<script data-optimized='1' type='text/javascript' src='https://axcessnews.com/min/be750.js' defer data-deferred="1"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Newsletter = {"email":"Email Address","birthday":"Birthday","fname":"First Name","lname":"Last Name"};
/* ]]> */
</script>
<script data-optimized='1' type='text/javascript' src='https://axcessnews.com/min/b7ca2.js' defer data-deferred="1"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPUrls = {"siteurl":"https:\/\/axcessnews.com","theme":"https:\/\/axcessnews.com\/wp-content\/themes\/newsmag-pro","ajaxurl":"https:\/\/axcessnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script data-optimized='1' type='text/javascript' src='https://axcessnews.com/min/f80fe.js' defer data-deferred="1"></script>
<script data-optimized='1' type='text/javascript' src='https://axcessnews.com/min/11873.js' defer data-deferred="1"></script>
<script data-optimized='1' type='text/javascript' src='https://axcessnews.com/min/b4018.js' defer data-deferred="1"></script>
<script data-optimized='1' type='text/javascript' src='https://axcessnews.com/min/39f24.js' defer data-deferred="1"></script>
</body>
</html>
