<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://axcessnews.com/xmlrpc.php">
<title>Visionaries Then and Now: Christopher Stevens</title>

<meta name="description" content="In the 1980&#039;s, a solo American made a huge impact on Ouaouizerth, Morocco, an Amazigh village, located in the western High Atlas Mountains. His name was J. Christopher Stevens, a Peace Corps. Volunteer, who as American Ambassador in Libya, was killed in the raid on Benghazi in September 11, 2012." />
<meta name="news_keywords" content="" />
<meta name="original-source" content="https://axcessnews.com/world/breaking-world/visionaries-now-christopher-stevens_4977/" />
<link rel="canonical" href="https://mareeg.com/visionaries-then-and-now/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Visionaries Then and Now: Christopher Stevens" />
<meta property="og:description" content="In the 1980&#039;s, a solo American made a huge impact on Ouaouizerth, Morocco, an Amazigh village, located in the western High Atlas Mountains. His name was J. Christopher Stevens, a Peace Corps. Volunteer, who as American Ambassador in Libya, was killed in the raid on Benghazi in September 11, 2012." />
<meta property="og:url" content="https://mareeg.com/visionaries-then-and-now/" />
<meta property="og:site_name" content="Axcess News" />
<meta property="article:section" content="Breaking World News" />
<meta property="article:published_time" content="2018-03-22T20:35:13-04:00" />
<meta property="article:modified_time" content="2018-03-22T20:35:14-04:00" />
<meta property="og:updated_time" content="2018-03-22T20:35:14-04:00" />
<meta property="og:image" content="https://axcessnews.com/wp-content/uploads/2018/03/christopher-stevens.jpg" />
<meta property="og:image:secure_url" content="https://axcessnews.com/wp-content/uploads/2018/03/christopher-stevens.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="500" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="In the 1980&#039;s, a solo American made a huge impact on Ouaouizerth, Morocco, an Amazigh village, located in the western High Atlas Mountains. His name was J. Christopher Stevens, a Peace Corps. Volunteer, who as American Ambassador in Libya, was killed in the raid on Benghazi in September 11, 2012." />
<meta name="twitter:title" content="Visionaries Then and Now: Christopher Stevens" />
<meta name="twitter:site" content="@axcessnews" />
<meta name="twitter:image" content="https://axcessnews.com/wp-content/uploads/2018/03/christopher-stevens.jpg" />
<meta name="twitter:creator" content="@axcessnews" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/axcessnews.com\/","name":"Axcess News","potentialAction":{"@type":"SearchAction","target":"https:\/\/axcessnews.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Axcess News &raquo; Feed" href="https://axcessnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Axcess News &raquo; Comments Feed" href="https://axcessnews.com/comments/feed/" />
<script type="text/javascript">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</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='avatar-manager-css' href='https://axcessnews.com/wp-content/plugins/avatar-manager/assets/css/avatar-manager.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='icomoon-css' href='https://axcessnews.com/wp-content/plugins/kiwi-social-share/assets/vendors/icomoon/style.css?ver=2.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='newsmag-fonts-css' href='//fonts.googleapis.com/css?family=Lato%3A100%2C300%2C400%2C700%2C900%7CPoppins%3A400%2C500%2C600%2C700&#038;ver=2.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='newsmag-icon-css' href='https://axcessnews.com/wp-content/themes/newsmag-pro/assets/vendors/newsmag-icon/style.min.css?ver=7788680292b5c2f8425f9e1e0a256703' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css' href='https://axcessnews.com/wp-content/themes/newsmag-pro/assets/vendors/bootstrap/bootstrap.min.css?ver=7788680292b5c2f8425f9e1e0a256703' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-theme-css' href='https://axcessnews.com/wp-content/themes/newsmag-pro/assets/vendors/bootstrap/bootstrap-theme.min.css?ver=7788680292b5c2f8425f9e1e0a256703' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css' href='https://axcessnews.com/wp-content/themes/newsmag-pro/assets/vendors/slick/slick.css?ver=7788680292b5c2f8425f9e1e0a256703' type='text/css' media='all' />
<link rel='stylesheet' id='newsmag-style-css' href='https://axcessnews.com/wp-content/themes/newsmag-pro/style.css?ver=2.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='owlCarousel-css' href='https://axcessnews.com/wp-content/themes/newsmag-pro/assets/vendors/owl-carousel/owl.carousel.min.css?ver=7788680292b5c2f8425f9e1e0a256703' type='text/css' media='all' />
<link rel='stylesheet' id='owlCarousel-themes-css' href='https://axcessnews.com/wp-content/themes/newsmag-pro/assets/vendors/owl-carousel/owl.theme.default.css?ver=7788680292b5c2f8425f9e1e0a256703' type='text/css' media='all' />
<link rel='stylesheet' id='newsmag-preloader-css' href='https://axcessnews.com/wp-content/themes/newsmag-pro/assets/vendors/preloader/preloader.css?ver=7788680292b5c2f8425f9e1e0a256703' type='text/css' media='all' />
<link rel='stylesheet' id='plyr-css' href='https://axcessnews.com/wp-content/themes/newsmag-pro/assets/vendors/plyr/plyr.css?ver=7788680292b5c2f8425f9e1e0a256703' type='text/css' media='all' />
<script type='text/javascript' src='https://axcessnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://axcessnews.com/wp-includes/js/jquery/jquery-migrate.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://axcessnews.com/wp-content/plugins/avatar-manager/assets/js/avatar-manager.js?ver=1.2.1'></script>
<script type='text/javascript' src='https://axcessnews.com/wp-content/plugins/wpoptimiser/public/js/jquery.lazy.js?ver=1.1.2'></script>
<script type='text/javascript'>
jQuery(document).ready(function(){jQuery("img[data-wpopti-lazyimg-src]").lazy({ attribute: "data-wpopti-lazyimg-src"});});
</script>
<script type='text/javascript' src='https://axcessnews.com/wp-content/themes/newsmag-pro/assets/vendors/blazy/blazy.min.js?ver=1.9.1'></script>
<link rel='https://api.w.org/' href='https://axcessnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://axcessnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://axcessnews.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://axcessnews.com/?p=4977' />
<link rel="alternate" type="application/json+oembed" href="https://axcessnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faxcessnews.com%2Fworld%2Fbreaking-world%2Fvisionaries-now-christopher-stevens_4977%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://axcessnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faxcessnews.com%2Fworld%2Fbreaking-world%2Fvisionaries-now-christopher-stevens_4977%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//axcessnews.com/?wordfence_lh=1&hid=C141C1AA2A469BBEB483AC16048D58F4');
</script>

<style type="text/css" id="wp-custom-css">
			p a{color:#00f !important;text-decoration:underline !important;}
.wp-editor-container a{color:#00f !important;text-decoration:underline !important;}		</style>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-4977 single-format-standard group-blog">

<div class="page-loader" data-effect="fade">
<div class="loader"></div>
<span class="loader-text">Loading...</span>
</div>

<div id="page" class="site">
<div class="top-header">
<div class="container">
<div class="row">
<div class="col-md-8 col-sm-7">

<div class="newsmag-news-ticker">
<span class="newsmag-module-title"><i class="nmicon-clock-o"></i> Latest News</span>
<ul class="newsmag-news-carousel owl-carousel owl-theme">
<li class="item">
<a href="https://axcessnews.com/world/breaking-world/visionaries-now-christopher-stevens_4977/">Visionaries Then and Now: Christopher Stevens</a>
</li>
<li class="item">
<a href="https://axcessnews.com/national/breaking-national/president-trumps-efforts-tackle-chinas-economic-aggression-praised_4974/">President Trump's Efforts to Tackle China's Economic Aggression Praised</a>
</li>
<li class="item">
<a href="https://axcessnews.com/national/health/lower-unemployment-decreases-addicts-seeking-substance-abuse-help_4970/">Lower Unemployment Decreases Addicts Seeking Substance Abuse Help</a>
</li>
<li class="item">
<a href="https://axcessnews.com/business/breaking-business/lack-action-florida-high-school-shooting_4951/">Lack of Action During Florida High School Shooting</a>
</li>
<li class="item">
<a href="https://axcessnews.com/national/breaking-national/watertowns-plumbing-museum-celebrates-10-year-anniversary_4903/">Watertown's Plumbing Museum Celebrates 10-Year Anniversary</a>
</li>
<li class="item">
<a href="https://axcessnews.com/business/breaking-business/board-governance-getting-easier-portal-software_4900/">Board Governance Is Getting Easier With Portal Software</a>
</li>
<li class="item">
<a href="https://axcessnews.com/business/breaking-business/south-carolina-pays-less-real-estate-taxes-united-states_4896/">South Carolina Pays Less Real Estate Taxes Than Most of the United&hellip;</a>
</li>
<li class="item">
<a href="https://axcessnews.com/business/breaking-business/lyft-teams-magna-self-driving-cars_4893/">Lyft Teams Up with Magna on Self-Driving Cars</a>
</li>
<li class="item">
<a href="https://axcessnews.com/world/breaking-world/common-faqs-check-peoples-background_4890/">Common FAQs on How to Check People's Background</a>
</li>
<li class="item">
<a href="https://axcessnews.com/business/breaking-business/make-little-extra-money-selling-home_4887/">How to Make a Little Extra Money When Selling Your Home</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<header id="masthead" class="site-header" role="banner">
<div class="site-branding container ">
<div class="row">
<div class="col-md-4 header-logo">
<a class="site-title" href="https://axcessnews.com"> Axcess News</a>
<p class="site-description">Business News</p>
</div>
</div>
</div>
<nav id="site-navigation" class="main-navigation " role="navigation">
<div class="container">
<div class="row">
<div class="col-md-12">
<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><span class="nmicon-bars"></span></button>
<div class="menu-top-menu-container"><ul id="primary-menu" class="menu nav-menu menu"><li id="menu-item-434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-434"><a href="https://axcessnews.com/">Home</a></li>
<li id="menu-item-436" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-436"><a href="https://axcessnews.com/business/">Business</a>
<ul class="sub-menu">
<li id="menu-item-443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-443"><a href="https://axcessnews.com/business/breaking-business/">Breaking Business News</a></li>
<li id="menu-item-444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-444"><a href="https://axcessnews.com/business/tech/">Technology</a></li>
<li id="menu-item-1528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1528"><a href="https://axcessnews.com/business/leadership/">Leadership</a></li>
<li id="menu-item-1065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1065"><a href="https://axcessnews.com/business/finance/">Finance</a></li>
<li id="menu-item-1064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1064"><a href="https://axcessnews.com/business/small-business/">Small Business</a></li>
<li id="menu-item-2080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2080"><a href="https://axcessnews.com/business/insurance/">Insurance</a></li>
</ul>
</li>
<li id="menu-item-437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-437"><a href="https://axcessnews.com/entertainment/">Entertainment</a>
<ul class="sub-menu">
<li id="menu-item-445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-445"><a href="https://axcessnews.com/entertainment/breaking-entertainment/">Breaking Entertainment News</a></li>
</ul>
</li>
<li id="menu-item-438" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-438"><a href="https://axcessnews.com/national/">National</a>
<ul class="sub-menu">
<li id="menu-item-440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-440"><a href="https://axcessnews.com/national/breaking-national/">Breaking National News</a></li>
<li id="menu-item-441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-441"><a href="https://axcessnews.com/national/health/">Health</a></li>
<li id="menu-item-442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-442"><a href="https://axcessnews.com/national/environment/">Environment</a></li>
<li id="menu-item-1482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1482"><a href="https://axcessnews.com/national/education/">Education</a></li>
<li id="menu-item-1643" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1643"><a href="https://axcessnews.com/national/legal/">Legal</a></li>
<li id="menu-item-1863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1863"><a href="https://axcessnews.com/national/non-profits/">Non Profits</a></li>
<li id="menu-item-2253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2253"><a href="https://axcessnews.com/national/family/">Family</a></li>
</ul>
</li>
<li id="menu-item-439" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-439"><a href="https://axcessnews.com/world/">World</a>
<ul class="sub-menu">
<li id="menu-item-446" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-446"><a href="https://axcessnews.com/world/breaking-world/">Breaking World News</a></li>
</ul>
</li>
<li id="menu-item-435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-435"><a href="https://axcessnews.com/horoscopes/">Horoscopes</a></li>
<li id="menu-item-4461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4461"><a href="https://axcessnews.com/pr-newswire/">PR Newswire</a></li>
</ul></div> <button href="#" class="search-form-opener" type="button"><span class="nmicon-search"></span>
</button>
</div>
</div>
</div>
</nav>
<div class="header-search-form">
<div class="container">

<form role="search" method="get" id="searchform_topbar" action="https://axcessnews.com/">
<label><span class="screen-reader-text">Search for:</span>
<input class="search-field-top-bar " id="search-field-top-bar" placeholder="Type the search term" value="" name="s" type="search">
</label>
<button id="search-top-bar-submit" type="button" class="search-top-bar-submit "><span class="first-bar"></span><span class="second-bar"></span></button>
</form>
</div>
</div>
</header>
<div id="content" class="site-content">
<div class="newsmag-custom-header ">
<div class="container">
<div class="row">
<div class="col-xs-12">
<h2>Visionaries Then and Now: Christopher Stevens</h2>
</div>
</div>
</div>
</div>
<div class="container newsmag-breadcrumbs-container">
<div class="row newsmag-breadcrumbs-row">
<div class="col-xs-12">
<div class="newsmag-breadcrumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://axcessnews.com"><span itemprop="title">Home </span></a></span><span class="newsmag-breadcrumb-sep">/</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://axcessnews.com/world/"><span itemprop="title">World</span></a></span><span class="newsmag-breadcrumb-sep">/</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://axcessnews.com/world/breaking-world/"><span itemprop="title">Breaking World News</span></a></span><span class="newsmag-breadcrumb-sep">/</span><span class="breadcrumb-leaf">Visionaries Then and Now: Christopher Stevens</span></div> </div>
</div>
</div>
<div class="container">
<div class="row">
<div id="primary" class="content-area col-lg-8 col-md-8 col-xs-12 newsmag-sidebar">
<main id="main" class="site-main" role="main">
<div class="row newsmag-margin-bottom  ">
<div class="col-md-12">
<div class="newsmag-image">
<img width="560" height="416" src="https://axcessnews.com/wp-content/uploads/2018/03/christopher-stevens-560x416.jpg" class="attachment-newsmag-recent-post-big size-newsmag-recent-post-big wp-post-image" alt="﻿﻿christopher stevens" srcset="https://axcessnews.com/wp-content/uploads/2018/03/christopher-stevens-560x416.jpg 560w, https://axcessnews.com/wp-content/uploads/2018/03/christopher-stevens-350x260.jpg 350w" sizes="(max-width: 560px) 100vw, 560px" /> </div>
</div>
</div>
<div class="row newsmag-article-post ">
<div class="col-md-3">

<div class="author-description p-author h-card vcard" itemscope="" itemtype="http://schema.org/Person">

<img alt='' src='https://secure.gravatar.com/avatar/dd2ad20f4665fe9c90731525b3e7fc94?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/dd2ad20f4665fe9c90731525b3e7fc94?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /> 

<h4 class="post-author p-name fn" rel="author"><a href="https://axcessnews.com/author/kimmell/" title="Posts by Thomas Kimmell" rel="author">Thomas Kimmell</a></h4>
<p class="p-note">Tom Kimmell is the retired Executive Director of the Irrigation Association, who now volunteers for the "Farmer to Farmer" program created by the US Congress. Morocco is part of the program and is managed by Land O’ Lakes International Development.</p>

</div>

</div>
<div class="col-md-9">
<article id="post-4977" class="post-4977 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-world">
<div class="entry-content">
<div class="newsmag-post-meta">
<span class="nmicon-folder-o"></span> <a href="https://axcessnews.com/world/breaking-world/" rel="category tag">Breaking World News</a> <span class="sep">|</span> <span class="nmicon-clock-o"></span> <div class="newsmag-date">March 22, 2018</div> </div>
<ul class="kiwi-article-bar rect kiwi-article-bar-center "><li><a data-class="popup" data-network="facebook" class="kiwi-nw-facebook" href="//www.facebook.com/sharer.php?u=https%3A%2F%2Faxcessnews.com%2Fworld%2Fbreaking-world%2Fvisionaries-now-christopher-stevens_4977%2F" target="_blank" rel="nofollow"><span class="kicon-facebook"></span> </a></li><li><a data-class="popup" data-network="twitter" class="kiwi-nw-twitter" href="//twitter.com/intent/tweet?text=Visionaries%20Then%20and%20Now:%20Christopher%20Stevens&#038;url=https%3A%2F%2Faxcessnews.com%2Fworld%2Fbreaking-world%2Fvisionaries-now-christopher-stevens_4977%2F" target="_blank" rel="nofollow"><span class="kicon-twitter"></span> </a></li><li><a data-class="popup" data-network="google-plus" class="kiwi-nw-google-plus" href="//plus.google.com/share?url=https%3A%2F%2Faxcessnews.com%2Fworld%2Fbreaking-world%2Fvisionaries-now-christopher-stevens_4977%2F" target="_blank" rel="nofollow"><span class="kicon-google-plus"></span> </a></li><li><a data-class="popup" data-network="pinterest" class="kiwi-nw-pinterest" href="//pinterest.com/pin/create/button/?url=https%3A%2F%2Faxcessnews.com%2Fworld%2Fbreaking-world%2Fvisionaries-now-christopher-stevens_4977%2F&#038;description=&#038;media=https://axcessnews.com/wp-content/uploads/2018/03/christopher-stevens.jpg" target="_blank" rel="nofollow"><span class="kicon-pinterest"></span> </a></li></ul><p>In the 1980&#8217;s, a solo American made a huge impact on Ouaouizerth, Morocco, an Amazigh village, located in the western High Atlas Mountains. His name was J. Christopher Stevens, a Peace Corps. Volunteer and yes the same J. Christopher Stevens, who as American Ambassador in Libya, was killed in the raid on Benghazi in September 11, 2012.</p>
<p>Chris is still remembered here as the husky American that lived by the community&#8217;s Muslim traditions even though he wasn&#8217;t a Muslim. He was well known locally because he always was respectful and open to the town&#8217;s people.</p>
<p>He learned Arabic from Lhoussin Waali, at the time a local grocery owner, who he in turn taught English. One of the ways he taught Lhoussin English was having him listen to BBC radio broadcasts. Lhoussin remembers how he and Chris would often discuss the similarities between the Muslim and Christian faiths. The Arabic that Chris learned here helped inspire his career in the Arab world. Chris also was active with kids, teaching English at the local youth center. He was so dedicated to helping the people of Quaouizerth he stayed with them an extra year in the Peace Corps.</p>
<p>He was known locally principally by his last name, Stevens. People recall how Stevens would be invited to tea at someone house and he&#8217;d walk there regardless of the distance. He left behind the gift of knowledge. There was great sadness in the village of Ouaouizerth when they heard about Stevens&#8217;s death on television.</p>
<p>Thirty years later an American nonprofit organization founded by former Peace Corp veterans has honored Chris&#8217;s memory by bringing farming solutions to mostly agricultural Ouaouizerth. The High Atlas Foundation, founded by Yossef Ben-Meir of New Mexico, recently dedicated a tree nursery, just outside of town, to the memory of Chris Stevens. The nursery grows almonds and olive seedlings for transplanting. The High Atlas grows these seedlings to give to local farmers at no cost. The farmers&#8217; Cooperative (called <em>Adrar</em>, or mountain) provides the land for the new orchard and High Atlas supplies the trees and expertise to successfully start the new Orchardists on their way.</p>
<p>While the Stevens-inspired nursery serves the Ouaouizerth area; the High Atlas Foundation currently maintains eleven tree nurseries all over Morocco, partnering with the social business, Ecosia, to replicate this activity to most regions of the country. This is the modern version of &#8220;Give a man a fish with the he&#8217;ll eat for a day, teach a man to fish he&#8217;ll be fed for a lifetime&#8221;.</p>
<p>In Ouaouizerth village the High Atlas Foundation nursery caretaker is Hicham Farhat and he has become the pied piper of tree growing to the town&#8217;s people, especially the school children. This week Hicham showed up at the grade school and he and the kids planted olive trees to enhance the school&#8217;s courtyard. His enthusiasm was only exceeded by the kid&#8217;s joy and excitement as they helped to plant the trees.</p>
<p>The High Atlas Foundation is dedicated to the single mission of growing seedlings and distributing them to growers who can use them but can&#8217;t generally afford them. Since each different region has its own growing conditions a variety of trees are grown in the High Atlas nurseries and include carob, walnut, pomegranate, cherry, fig, Argan, and date palm in addition to the previously mentioned almonds and olives. High Atlas has become the &#8220;Johnny Appleseed of Morocco&#8221; except with more than just one tree to choose from.</p>
<p>As you can imagine, the Moroccan government is an enthusiastic supporter with land contributions to this program, but does not contribute financial support. The primary financial support comes from individual donors and grants (such as from Ecosia). The Ouaouizerth nursery&#8217;s establishment in 2013 was appropriately made possible by the U.S. Department of State&#8217;s Bureau of Oceans, Environment and Scientific Research. The obvious benefits are to the growers who plant the trees but the hard to quantify &#8220;Green&#8221; contributions are substantial. Creating &#8220;forests&#8221; of orchards creates a carbon displacement mechanism to go along with oxygen generation and erosion prevention. All the nurseries use drip irrigation, a 21<sup>st</sup> century technology, which is right at home in an arid nation with no water resources to spare.</p>
<p>The actions of the High Atlas Foundation fulfill the spirit of what J. Christopher Stevens stood for thirty plus years ago. He had the desire to make things better for Moroccans. The concept of growing and giving away trees is a unique effort, happening only in Morocco. Just as &#8220;Stevens&#8221; did his best for Moroccans so does High Atlas with its ambitious goal of covering the country with fruit and nuts trees.</p>
<p>Writing this article I realized I too had joined the work of other Americans who have acted in Morocco. My career was spent in irrigation and in Morocco no orchards grow without water. Adding a water component to High Atlas efforts means that the orchards will survive and thrive.</p>
<p><em>On the 7th of March 2018, Tom Kimmell, a USAID Farmer-to-Farmer Volunteer, planted almond trees with students of Ouaouizerth Middle and High School (Morocco), where the late Ambassador Chris Stevens taught English when he was a Peace Corps Volunteer in the early 1980s. (Photo by the High Atlas Foundation)</em></p>
<div class="newsmag-next-prev row">
<div class="col-md-6 text-left">
<div class="wrapper"><span class="nmicon-angle-left"></span> <a href="https://axcessnews.com/national/breaking-national/president-trumps-efforts-tackle-chinas-economic-aggression-praised_4974/" rel="prev">President Trump&#8217;s Efforts to Tackle China&#8217;s Economic Aggression Praised</a></div> </div>
<div class="col-md-6 text-right">
</div>
</div>
</div>
</article>
</div>
</div>
<div class="row newsmag-article-post-footer">
<div class="col-md-12">
<div class="newsmag-related-posts"><div class="row"><div class="col-lg-11 col-sm-10 col-xs-12 newsmag-related-posts-title"><h3><span>Related posts </span></h3></div><div class="newsmag-carousel-navigation hidden-xs text-right"><ul class="newsmag-carousel-arrows clearfix"><li><a href="#" class="newsmag-owl-prev nmicon-angle-left"></a></li><li><a href="#" class="newsmag-owl-next nmicon-angle-right"></a></li></ul></div></div><div class="owlCarousel owl-carousel owl-theme" data-slider-id="4977" id="owlCarousel-4977" data-slider-items="3" data-slider-speed="400" data-slider-auto-play="1" data-slider-navigation="false"><div class="item"><a href="https://axcessnews.com/world/breaking-world/common-faqs-check-peoples-background_4890/"><img width="560" height="416" src="https://axcessnews.com/wp-content/uploads/2018/03/tax-468440_1920-560x416.jpg" class="attachment-newsmag-recent-post-big size-newsmag-recent-post-big wp-post-image" alt="" srcset="https://axcessnews.com/wp-content/uploads/2018/03/tax-468440_1920-560x416.jpg 560w, https://axcessnews.com/wp-content/uploads/2018/03/tax-468440_1920-350x260.jpg 350w" sizes="(max-width: 560px) 100vw, 560px" /></a><div class="newsmag-related-post-title"><a href="https://axcessnews.com/world/breaking-world/common-faqs-check-peoples-background_4890/">Common FAQs on How to&hellip;</a></div></div><div class="item"><a href="https://axcessnews.com/world/breaking-world/princess-eugenie-first-british-royal-launch-personal-instagram-account_4843/"><img width="560" height="416" src="https://axcessnews.com/wp-content/uploads/2018/03/bigstock-133857872-560x416.jpg" class="attachment-newsmag-recent-post-big size-newsmag-recent-post-big wp-post-image" alt="" srcset="https://axcessnews.com/wp-content/uploads/2018/03/bigstock-133857872-560x416.jpg 560w, https://axcessnews.com/wp-content/uploads/2018/03/bigstock-133857872-350x260.jpg 350w" sizes="(max-width: 560px) 100vw, 560px" /></a><div class="newsmag-related-post-title"><a href="https://axcessnews.com/world/breaking-world/princess-eugenie-first-british-royal-launch-personal-instagram-account_4843/">Princess Eugenie is the First&hellip;</a></div></div><div class="item"><a href="https://axcessnews.com/world/breaking-world/pari-latest-bollywood-film-banned-pakistan_4785/"><img width="560" height="416" src="https://axcessnews.com/wp-content/uploads/2018/03/2-560x416.jpg" class="attachment-newsmag-recent-post-big size-newsmag-recent-post-big wp-post-image" alt="" srcset="https://axcessnews.com/wp-content/uploads/2018/03/2-560x416.jpg 560w, https://axcessnews.com/wp-content/uploads/2018/03/2-350x260.jpg 350w" sizes="(max-width: 560px) 100vw, 560px" /></a><div class="newsmag-related-post-title"><a href="https://axcessnews.com/world/breaking-world/pari-latest-bollywood-film-banned-pakistan_4785/">Pari is Latest Bollywood Film&hellip;</a></div></div><div class="item"><a href="https://axcessnews.com/world/breaking-world/kent-issues-53590-speeding-tickets-2017_4521/"><img width="560" height="416" src="https://axcessnews.com/wp-content/uploads/2018/02/bigstock-female-driver-begging-traffic-14760776-560x416.jpg" class="attachment-newsmag-recent-post-big size-newsmag-recent-post-big wp-post-image" alt="female driver begging traffic police not to write a ticket." srcset="https://axcessnews.com/wp-content/uploads/2018/02/bigstock-female-driver-begging-traffic-14760776-560x416.jpg 560w, https://axcessnews.com/wp-content/uploads/2018/02/bigstock-female-driver-begging-traffic-14760776-350x260.jpg 350w" sizes="(max-width: 560px) 100vw, 560px" /></a><div class="newsmag-related-post-title"><a href="https://axcessnews.com/world/breaking-world/kent-issues-53590-speeding-tickets-2017_4521/">Kent Issues 53,590 Speeding Tickets&hellip;</a></div></div><div class="item"><a href="https://axcessnews.com/world/breaking-world/open-company-italy_4514/"><img width="560" height="400" src="https://axcessnews.com/wp-content/uploads/2018/02/biznesi-italian-560x400.jpg" class="attachment-newsmag-recent-post-big size-newsmag-recent-post-big wp-post-image" alt="biznesi-italian." /></a><div class="newsmag-related-post-title"><a href="https://axcessnews.com/world/breaking-world/open-company-italy_4514/">How to Open a Company&hellip;</a></div></div><div class="item"><a href="https://axcessnews.com/world/breaking-world/ahmed-nashaat-exploring-ancient-history-egypt_4492/"><img width="560" height="416" src="https://axcessnews.com/wp-content/uploads/2018/02/pyramids-2371501_1920-560x416.jpg" class="attachment-newsmag-recent-post-big size-newsmag-recent-post-big wp-post-image" alt="pyramids." srcset="https://axcessnews.com/wp-content/uploads/2018/02/pyramids-2371501_1920-560x416.jpg 560w, https://axcessnews.com/wp-content/uploads/2018/02/pyramids-2371501_1920-350x260.jpg 350w" sizes="(max-width: 560px) 100vw, 560px" /></a><div class="newsmag-related-post-title"><a href="https://axcessnews.com/world/breaking-world/ahmed-nashaat-exploring-ancient-history-egypt_4492/">Ahmed Nashaat on Exploring Ancient&hellip;</a></div></div><div class="item"><a href="https://axcessnews.com/world/breaking-world/visit-kfar-kedem-israeli-biblical-park-wi-fi-donkeys_4336/"><img width="560" height="416" src="https://axcessnews.com/wp-content/uploads/2018/01/kfar-560x416.jpg" class="attachment-newsmag-recent-post-big size-newsmag-recent-post-big wp-post-image" alt="" srcset="https://axcessnews.com/wp-content/uploads/2018/01/kfar-560x416.jpg 560w, https://axcessnews.com/wp-content/uploads/2018/01/kfar-350x260.jpg 350w" sizes="(max-width: 560px) 100vw, 560px" /></a><div class="newsmag-related-post-title"><a href="https://axcessnews.com/world/breaking-world/visit-kfar-kedem-israeli-biblical-park-wi-fi-donkeys_4336/">Visit Kfar Kedem, an Israeli&hellip;</a></div></div><div class="item"><a href="https://axcessnews.com/world/breaking-world/canadian-tourists-keep-myrtle-beach-economy-alive-winter_4208/"><img width="560" height="416" src="https://axcessnews.com/wp-content/uploads/2018/01/bigstock-165730745-560x416.jpg" class="attachment-newsmag-recent-post-big size-newsmag-recent-post-big wp-post-image" alt="aerial view of Myrtle Beach, South Carolina" srcset="https://axcessnews.com/wp-content/uploads/2018/01/bigstock-165730745-560x416.jpg 560w, https://axcessnews.com/wp-content/uploads/2018/01/bigstock-165730745-350x260.jpg 350w" sizes="(max-width: 560px) 100vw, 560px" /></a><div class="newsmag-related-post-title"><a href="https://axcessnews.com/world/breaking-world/canadian-tourists-keep-myrtle-beach-economy-alive-winter_4208/">Canadian Tourists Keep Myrtle Beach&hellip;</a></div></div><div class="item"><a href="https://axcessnews.com/world/breaking-world/singapores-aging-population-major-concern-2018_3529/"><img width="560" height="416" src="https://axcessnews.com/wp-content/uploads/2017/12/bigstock-162084272-560x416.jpg" class="attachment-newsmag-recent-post-big size-newsmag-recent-post-big wp-post-image" alt="" srcset="https://axcessnews.com/wp-content/uploads/2017/12/bigstock-162084272-560x416.jpg 560w, https://axcessnews.com/wp-content/uploads/2017/12/bigstock-162084272-350x260.jpg 350w" sizes="(max-width: 560px) 100vw, 560px" /></a><div class="newsmag-related-post-title"><a href="https://axcessnews.com/world/breaking-world/singapores-aging-population-major-concern-2018_3529/">Singapore&#8217;s Aging Population a Major&hellip;</a></div></div><div class="item"><a href="https://axcessnews.com/world/breaking-world/tips-buying-second-hand-cars-melbourne_3509/"><img width="560" height="395" src="https://axcessnews.com/wp-content/uploads/2017/12/cars-melbourne-560x395.jpg" class="attachment-newsmag-recent-post-big size-newsmag-recent-post-big wp-post-image" alt="used cars in melbourne" /></a><div class="newsmag-related-post-title"><a href="https://axcessnews.com/world/breaking-world/tips-buying-second-hand-cars-melbourne_3509/">Tips for Buying Second Hand&hellip;</a></div></div></div></div>
</div>
</div>
</main>
</div>
<aside id="secondary" class=" widget-area col-lg-4 col-md-4 col-sm-4 newsmag-sidebar hidden-xs" role="complementary">
<div class="newsmag-blog-sidebar">
<div id="text-3" class="widget widget_text"><h3>Follow us on Twitter</h3> <div class="textwidget"><a href="https://twitter.com/axcessnews" class="twitter-follow-button" data-show-count="false">Follow @axcessnews</a><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
</div><div id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://axcessnews.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form></div><div id="custom_html-19" class="widget_text widget widget_custom_html"><h3>World News from PR Newswire</h3><div class="textwidget custom-html-widget">
<script>
var _wsc = document.createElement('script');
_wsc.src = "//tools.prnewswire.com/en-us/live/13004/widget.js";
document.getElementsByTagName('Head')[0].appendChild(_wsc);
</script>
<div id="w13004_widget"></div>
</div></div><div id="text-2" class="widget widget_text"> <div class="textwidget"><a href='http://amzn.to/2lubSxH' rel='nofollow'><img src='https://axcessnews.com/wp-content/uploads/2017/03/breakthrough-trading-strategies.jpg' height='300px' width='300px'></a></div>
</div><div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></div><div id="categories-2" class="widget widget_categories"><h3>Categories</h3> <ul>
<li class="cat-item cat-item-3"><a href="https://axcessnews.com/business/breaking-business/">Breaking Business News</a>
</li>
<li class="cat-item cat-item-5"><a href="https://axcessnews.com/entertainment/breaking-entertainment/">Breaking Entertainment News</a>
</li>
<li class="cat-item cat-item-8"><a href="https://axcessnews.com/national/breaking-national/">Breaking National News</a>
</li>
<li class="cat-item cat-item-12"><a href="https://axcessnews.com/world/breaking-world/">Breaking World News</a>
</li>
<li class="cat-item cat-item-43"><a href="https://axcessnews.com/national/education/">Education</a>
</li>
<li class="cat-item cat-item-6"><a href="https://axcessnews.com/national/environment/">Environment</a>
</li>
<li class="cat-item cat-item-68"><a href="https://axcessnews.com/national/family/">Family</a>
</li>
<li class="cat-item cat-item-42"><a href="https://axcessnews.com/business/finance/">Finance</a>
</li>
<li class="cat-item cat-item-9"><a href="https://axcessnews.com/national/health/">Health</a>
</li>
<li class="cat-item cat-item-65"><a href="https://axcessnews.com/business/insurance/">Insurance</a>
</li>
<li class="cat-item cat-item-44"><a href="https://axcessnews.com/business/leadership/">Leadership</a>
</li>
<li class="cat-item cat-item-52"><a href="https://axcessnews.com/national/legal/">Legal</a>
</li>
<li class="cat-item cat-item-59"><a href="https://axcessnews.com/business/marketing/">Marketing</a>
</li>
<li class="cat-item cat-item-63"><a href="https://axcessnews.com/national/non-profits/">Non Profits</a>
</li>
<li class="cat-item cat-item-124"><a href="https://axcessnews.com/national/real-estate/">Real Estate</a>
</li>
<li class="cat-item cat-item-41"><a href="https://axcessnews.com/business/small-business/">Small Business</a>
</li>
<li class="cat-item cat-item-10"><a href="https://axcessnews.com/business/tech/">Technology</a>
</li>
</ul>
</div><div id="text-4" class="widget widget_text"> <div class="textwidget"><script src="https://sitecloudcentral.com/js/vp_player.min.js?v=1.1.5" data-cfasync="false"></script>
<script>
var vpPlayer = new VpPlayer({
    embedId: "scDSqBAaY5T4"
});</script>
</div>
</div> </div>
</aside>
</div>
</div>
</div>
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="footer-widgets-area regular-footer-area">
<div class="container">
<div class="row">
<div class="col-md-4 col-sm-6">
<div id="custom_html-2" class="widget_text widget widget_custom_html"><h3 class="widget-title">About AxcessNews</h3><div class="textwidget custom-html-widget"><p>We provide you with the latest breaking news and videos straight from industry. </p>
<p class="no-margin">Follow us on:</p>
<ul class="newsmag-social-footer">
<li><a href="https://twitter.com/axcessnews">@axcessnews<span class="fa fa-twitter"></span></a></li>
</ul>
<p>Contact us here: <br />
<a class="colored" href="/cdn-cgi/l/email-protection#7a090f0a0a15080e3a1b02191f0909141f0d095419151745290f18101f190e47321f1616155f484a1b1d1b1314" target="_top"><span class="__cf_email__" data-cfemail="05767075756a777145647d666076766b6072762b666a68">[email&#160;protected]</span></a>
</p></div></div> </div>
<div class="col-md-4 col-sm-6">
<div id="categories-3" class="widget widget_categories"><h3 class="widget-title">Categories</h3><form action="https://axcessnews.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select name='cat' id='cat' class='postform'>
<option value='-1'>Select Category</option>
<option class="level-0" value="2">Business&nbsp;&nbsp;(394)</option>
<option class="level-1" value="3">&nbsp;&nbsp;&nbsp;Breaking Business News&nbsp;&nbsp;(253)</option>
<option class="level-1" value="42">&nbsp;&nbsp;&nbsp;Finance&nbsp;&nbsp;(16)</option>
<option class="level-1" value="65">&nbsp;&nbsp;&nbsp;Insurance&nbsp;&nbsp;(4)</option>
<option class="level-1" value="44">&nbsp;&nbsp;&nbsp;Leadership&nbsp;&nbsp;(2)</option>
<option class="level-1" value="59">&nbsp;&nbsp;&nbsp;Marketing&nbsp;&nbsp;(10)</option>
<option class="level-1" value="41">&nbsp;&nbsp;&nbsp;Small Business&nbsp;&nbsp;(14)</option>
<option class="level-1" value="10">&nbsp;&nbsp;&nbsp;Technology&nbsp;&nbsp;(95)</option>
<option class="level-0" value="4">Entertainment&nbsp;&nbsp;(46)</option>
<option class="level-1" value="5">&nbsp;&nbsp;&nbsp;Breaking Entertainment News&nbsp;&nbsp;(46)</option>
<option class="level-0" value="7">National&nbsp;&nbsp;(417)</option>
<option class="level-1" value="8">&nbsp;&nbsp;&nbsp;Breaking National News&nbsp;&nbsp;(207)</option>
<option class="level-1" value="43">&nbsp;&nbsp;&nbsp;Education&nbsp;&nbsp;(2)</option>
<option class="level-1" value="6">&nbsp;&nbsp;&nbsp;Environment&nbsp;&nbsp;(22)</option>
<option class="level-1" value="68">&nbsp;&nbsp;&nbsp;Family&nbsp;&nbsp;(6)</option>
<option class="level-1" value="9">&nbsp;&nbsp;&nbsp;Health&nbsp;&nbsp;(164)</option>
<option class="level-1" value="52">&nbsp;&nbsp;&nbsp;Legal&nbsp;&nbsp;(9)</option>
<option class="level-1" value="63">&nbsp;&nbsp;&nbsp;Non Profits&nbsp;&nbsp;(2)</option>
<option class="level-1" value="124">&nbsp;&nbsp;&nbsp;Real Estate&nbsp;&nbsp;(5)</option>
<option class="level-0" value="11">World&nbsp;&nbsp;(59)</option>
<option class="level-1" value="12">&nbsp;&nbsp;&nbsp;Breaking World News&nbsp;&nbsp;(59)</option>
</select>
</form>
<script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>
</div> </div>
</div>
</div>
</div> <div class="after-footer-area text-center">
<div id="custom_html-21" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="menu-footermenu-container"><ul id="copyright-menu" class="copyright-menu menu"><li id="menu-item-757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-757"><a href="/copyright/">Copyright Notice</a></li><li id="menu-item-752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-752"><a href="/terms-use/">Terms &#038; Conditions</a></li><li id="menu-item-754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-754"><a href="/privacy-policy/">Privacy Policy</a></li><li id="menu-item-753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-753"><a href="/social-media-disclaimer/">Social Media</a></li><li id="menu-item-755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-755"><a href="/ftc-compliance/">FTC Compliance</a></li><li id="menu-item-756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-756"><a href="/dmca-compliance/">DMCA</a></li><li id="menu-item-758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-758"><a href="/anti-spam-policy/">Anti-Spam</a></li></ul></div></div></div></div>
<a href="#0" id="back-to-top" class="back-to-top">
<span class="nmicon-angle-up"></span>
</a>
<div class="site-info">
<div class="container">
<div class="row">
<div class="col-sm-12">
2003-2018 AxcessNews. All rights reserved.
</div>
</div>
</div>
</div>
</footer>
</div>
<link rel='stylesheet' id='newsmag-stylesheet-css' href='https://axcessnews.com/wp-content/themes/newsmag-pro/assets/css/style.css?ver=2.3.8' type='text/css' media='all' />
<style id='newsmag-stylesheet-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='kiwi_social_sharing-frontend-css' href='https://axcessnews.com/wp-content/plugins/kiwi-social-share/assets/css/frontend.css?ver=2.0.6' type='text/css' media='all' />
<script type='text/javascript' src='https://axcessnews.com/wp-content/themes/newsmag-pro/assets/vendors/bootstrap/bootstrap.min.js?ver=2.3.8'></script>
<script type='text/javascript' src='https://axcessnews.com/wp-content/themes/newsmag-pro/assets/vendors/slick/slick.min.js?ver=2.3.8'></script>
<script type='text/javascript' src='https://axcessnews.com/wp-content/themes/newsmag-pro/assets/vendors/offscreen/offscreen.min.js?ver=2.3.8'></script>
<script type='text/javascript' src='https://axcessnews.com/wp-content/themes/newsmag-pro/assets/vendors/sticky/jquery.sticky.js?ver=2.3.8'></script>
<script type='text/javascript' src='https://axcessnews.com/wp-content/themes/newsmag-pro/assets/vendors/navigation/navigation.min.js?ver=2.3.8'></script>
<script type='text/javascript' src='https://axcessnews.com/wp-content/themes/newsmag-pro/assets/vendors/skip-link-focus/skip-link-focus-fix.js?ver=2.3.8'></script>
<script type='text/javascript' src='https://axcessnews.com/wp-content/themes/newsmag-pro/assets/vendors/adsenseloader/jquery.adsenseloader.min.js?ver=2.3.8'></script>
<script type='text/javascript' src='https://axcessnews.com/wp-content/themes/newsmag-pro/assets/vendors/owl-carousel/owl.carousel.min.js?ver=2.3.8'></script>
<script type='text/javascript' src='https://axcessnews.com/wp-content/themes/newsmag-pro/assets/vendors/plyr/plyr.js?ver=2.3.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Newsletter = {"email":"Email Address","birthday":"Birthday","fname":"First Name","lname":"Last Name"};
/* ]]> */
</script>
<script type='text/javascript' src='https://axcessnews.com/wp-content/themes/newsmag-pro/assets/vendors/machothemes/machothemes.min.js?ver=2.3.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPUrls = {"siteurl":"https:\/\/axcessnews.com","theme":"https:\/\/axcessnews.com\/wp-content\/themes\/newsmag-pro","ajaxurl":"https:\/\/axcessnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://axcessnews.com/wp-content/themes/newsmag-pro/assets/js/functions.js?ver=2.3.8'></script>
<script type='text/javascript' src='https://axcessnews.com/wp-includes/js/wp-embed.js?ver=7788680292b5c2f8425f9e1e0a256703'></script>
<script type='text/javascript' src='https://axcessnews.com/wp-content/plugins/kiwi-social-share/assets/js/kiwi.js?ver=2.0.6'></script>
<script type='text/javascript' src='https://axcessnews.com/wp-content/plugins/kiwi-social-share/assets/js/frontend.js?ver=2.0.6'></script>
</body>
</html>
